Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iMac 2009+Yosemite+Win7 - czarny ekran, nie bootuje


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 deha21

deha21
  • 382 postów

Napisano 30 kwietnia 2017 - 13:25

Chcę zainstalować Windowsa 7 z USB. Utworzyłem bootowalny USB z Windowsem przez BootCampa ale po uruchomieniu komputera (jeszcze przed instalacją Windowsa) pokazuje mi się czarny ekran z migającą kreską...

Próbowałem z rEFind ale nie chcę bootować z USB - wyskakuje błąd, że problem z firmware. Znalazłem też w internecie, że można zgrać na nowo utworzoną partycję pliki instalacyjne z Windowsa. Niestety też nie działa.

Utworzyłem też bootowalne USB z obrazu płyty na Windowsie poprzez narzędzie Windows 7 Bootable USB (czy jakoś tak). Nie zadziałało. Coś tam pokombinowałem razem z BootCampem i w końcu po uruchomieniu komputera pokazał mi się czarny ekran z informacje że nie ma żadnego zbootowanego nośnika...

Już nie ogarniam o co chodzi. Dla informacji dodam tylko że mam iMaka 2009 i wiem że do tego żeby Win 7 działał potrzebne są dodatkowe sterowniki. Ale tak czy tak najpierw chyba się powinien zainstalować Windows. Dodatkowe sterowniki i tak mam na USB więć powinny zaskoczyć gdyby to o nie chodziło.

 

P.S. W miejsce DVD wrzuciłem SSD, a zewnętrzny napęd niestety nie jest wykrywalny przez Maka - coś się zepsuło.


... ale ja się nie znam // iMac 27" i7, MacBook Pro 15", Adobe Production Premium CS4

#2 lordkoka

lordkoka
  • 29 postów

Napisano 13 maja 2017 - 15:42

Miałem podobny problem, ale ja nie o tym, padła mi karta graficzna podczas używania Windows na imac 2009, komputer  bardzo się nagrzewał na Windowsie, bardziej niż na Macos, w warsztacie powiedzieli mi , że karty graf w imac 2009/2010 były słabe a używanie Win na imaku za bardzo go nagrzewały i karty padały jak  muchy, koszt wymiany na nową nie jest mi znany natomiast w używana to koszt od 1500-2200 z gwar. max 3 miesiące, ja się zdecydowałem , ale boję się teraz używać windows



#3 seb235

seb235
  • 8 114 postów

Napisano 15 maja 2017 - 18:08

Karty nie były ani słabe ani mocne, były to dokładnie te same które stosują inni producenci w swoich komputerach, apple dało takie a nie inne chłodzenia i w tym jest problem. I proszę mi nie pisać że to wina Windowsa bo to apple przecież wydaje sterowniki i oni zorganizowali to w taki a nie inny sposób.


  • tka11 lubi to




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych