Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

[Release] Biblia - po polsku - na iPhone'a


  • Zamknięty Temat jest zamknięty
172 odpowiedzi w tym temacie

#76 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 07 marca 2008 - 09:23

w mnie - w 0.3.2-1 - też mam błąd:
JavaScript error 'uncaught exception: Failed to evaluate '/var/root/Application/iBiblia.app/ustawienia.js" in "at line 0:

reinstalacja nie pomaga Dołączona grafika

#77 silent neuf

silent neuf
  • 183 postów
  • SkądWarszawa / Yelonky

Napisano 07 marca 2008 - 11:17

Ups. Sorry M4v3R .. tak jakoś z rozpędu napisałem do zamknięcia .. bez obrazy .. ale mam prośbę wszystko pięknie, ładnie, cacy ;-) ale czy możesz napisać dokładnie instrukcje jak zainstalować ibiblie żeby działała poprawnie czy tylko wystarczy pobrać z installera czy pogrzebać w WIN SCP .... TAK ,,krok po kroku ''czy ,, letter by letter'' a może ,,step by step'' ;-) Pzdr

#78 Maku

Maku
  • 322 postów
  • SkądGdańsk

Napisano 08 marca 2008 - 09:41

Ja mam ten sam problem JavaScript error 'uncaught exception: Failed to evaluate '/var/root/Application/iBiblia.app/ustawienia.js" in "at line 0 i nic na to nie pomaga :(

#79 M4v3R

M4v3R
  • 2 041 postów
  • Skąd/usr/pl/Konin

Napisano 08 marca 2008 - 20:11

@silent: Wystarczy z Installera. @chato, Maku: Przed chwilą sprawdziłem ponownie i u mnie problemów brak... Hm...

#80 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 08 marca 2008 - 21:12

odinstalowywałem, robiłem reset, instalowałem ponownie ... ciągle to samo:
JavaScript error 'uncaught exception: Failed to evaluate '/var/root/Application/iBiblia.app/ustawienia.js" in "at line 0: - przy pierwszym tapnięciu w Czytaj i Ustawienia, a po tapnięciu w Informacje: JavaScript error 'TypeError: controlsView has no properties' in '/var/root/Application/iBiblia.app/main.js" in "at line 203: - i potem to już jest przy każdej zakładce.

Może jakiś plik (pliki) muszę z palucha wyrżnąć :?:

BTW: czy to SB czy Customize pamięta, na której pozycji była umieszczona aplikacja - przed deinstalacją :?: bo po ponownym zainstalowaniu iBiblia wraca na swoje poprzednie miejsce, a nie na koniec zainstalowanych apps'ów ...

#81 M4v3R

M4v3R
  • 2 041 postów
  • Skąd/usr/pl/Konin

Napisano 08 marca 2008 - 22:04

Wywal cały katalog /Applications/iBiblia.app i spróbuj ponownie. Przed chwilą wgrałem sobie czyściutkie oprogramowanie 1.1.4 i iBiblia z Installera nadal działa bez zarzutu.

#82 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 08 marca 2008 - 22:19

czyli nie odinstalować tylko skasować :?:

#83 M4v3R

M4v3R
  • 2 041 postów
  • Skąd/usr/pl/Konin

Napisano 08 marca 2008 - 22:29

Może tak - odinstaluj i sprawdź czy nic nie zostało. Wywal też dla pewności Jiggy'ego i zainstaluj ponownie.

#84 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 08 marca 2008 - 23:47

po uninstall, w Applications nic po iBiblii nie zostało
odinstalowałem też Jiggy Runtime (0.26), zrobiłem restart, zainstalowałem JR, potem iB i ... to samo Dołączona grafika

w akcie desperacji nadałem nawet pełny dostęp do plików (main.js, ustawienia.js i jiggy) - nie pomogło Dołączona grafika

może to być wpływ jakiejś innej aplikacji korzystającej z JR :?:

#85 silent neuf

silent neuf
  • 183 postów
  • SkądWarszawa / Yelonky

Napisano 08 marca 2008 - 23:59

wiesz co ? mamy chyba pecha z Czato ...zaraz wysadze tego iphone w kosmos ,... albo przwyeiąrze Biblię do Iphone i powstanie iBiblia ;-)... załamka

#86 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 09 marca 2008 - 00:06

ale u mnie poprzednie wersje działały ... Dołączona grafika

#87 silent neuf

silent neuf
  • 183 postów
  • SkądWarszawa / Yelonky

Napisano 09 marca 2008 - 01:04

hm a umnie .. hm nie spradzałem ;-) czy to ważne .. chciał bym aby działały ;-/ Poradz cos MRv3R .

#88 AxelVax

AxelVax
  • 354 postów

Napisano 09 marca 2008 - 14:33

AxelVax: prawdopodobnie masz za malo miejsca na glownej partycji. Musisz przeniesc katalog z aplikacjami na partycje danych. Jak to zrobic znajdziesz na forum.


problem w tym, ze niczego nei moge zainstalowac, choc idinstalowalem pare rzeczy... czyzby restore? czy jakos idzie wgrac samego installera - odswiezyc?

#89 adrianopel

adrianopel
  • 1 451 postów

Napisano 09 marca 2008 - 22:44

Ja mam pytanie do twórcy czy istnieje możliwość dodania do tego programu opcji "zakładki" ? Chodzi mi o zapamiętywanie przez program księgi i rozdziału czytanego podczas ostatniego używania. Sam czytam Biblie od czasu do czasu i kazdorazowe wracanie do miejsca, w ktorym sie skonczylo (jeszcze kwestia zapamietania go) jest troche męczące. Pozdrawiam :)

#90 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 09 marca 2008 - 22:55

@ adrianopel :arrow: http://www.myapple.p...589-post27.html :arrow: Co dalej:

#91 M4v3R

M4v3R
  • 2 041 postów
  • Skąd/usr/pl/Konin

Napisano 10 marca 2008 - 11:52

@chato i silent: Napiszcie proszę wersje oprogramowania i sposób odblokowania swoich iPhone'ów. Napiszcie też czy i w jaki sposób przenosiliście gdziekolwiek katalog z Aplikacjami.

#92 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 10 marca 2008 - 12:11

1.1.2 - odblokowywałem iP'ka i przenosiłem katalog aplikacji wg Twojego tutoriala (iPhone - Kompendium Wiedzy)

#93 silent neuf

silent neuf
  • 183 postów
  • SkądWarszawa / Yelonky

Napisano 10 marca 2008 - 12:28

1.1.2. odblokowany za pomocą GeoUnlock wg twojego Tutka, katalogów nie przenosiłem Pzdr

#94 Maku

Maku
  • 322 postów
  • SkądGdańsk

Napisano 10 marca 2008 - 17:05

U mnie 1.1.3 i nie wiem jak był odblokowywany, kupiłem go już zrobionego.

#95 derykus

derykus
  • 56 postów
  • SkądGdańsk

Napisano 11 marca 2008 - 20:37

Witajcie... Przed chwilą był u mnie Maku i rozmyślaliśmy dlaczego chociaż mamy identyczną wersję oprogramowania, u niego iBiblia nie działa a u mnie śmiga bez najmniejszego problemu... Okazało się, że wystarczy aby Maku odinstalował biblioteki Jiggy Runtime i zainstalował je ponownie z innego repozytorium (w sumie wybrał losowo pomijając repozytorium z którego instalował poprzednio...) Program ruszył bez najmniejszych problemów...!!!! Może tu leży przyczyna...??? Że biblioteki Jiggy mimo iż są niby w tej samej wersji jednak różnią się od siebie i jedne obsługują aplikację a inne nie??? Nie wiem tego na pewno, wiem jedno - u Maka zaczęło działać a mnie działa nadal... :)

#96 M4v3R

M4v3R
  • 2 041 postów
  • Skąd/usr/pl/Konin

Napisano 11 marca 2008 - 20:44

Powiem Ci że myślałem o tym jak zobaczyłem dwie Jiggy Runtime w Installerze o tej samej wersji ale różniące się rozmiarem. Ale u mnie program działał niezależnie od tego którą zainstalowałem. Być może jednak coś w tym jest... Chato - sprawdzisz to?

#97 Maku

Maku
  • 322 postów
  • SkądGdańsk

Napisano 11 marca 2008 - 20:50

Potwierdzam ! Derykus odkrył przyczynę problemu - śmiga aż miło :) Raz jeszcze dzięki :)

#98 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 11 marca 2008 - 20:53

powiem tak - u mnie, samo odinstalowanie JR 0.26 i ponowna instalacja - z drugiego źródła (Freeit4Less.com) - nie pomogła ... przy czym nie robiłem restartów przy tych podmiankach

#99 derykus

derykus
  • 56 postów
  • SkądGdańsk

Napisano 11 marca 2008 - 20:57

powiem tak - u mnie, samo odinstalowanie JR 0.26 i ponowna instalacja - z drugiego źródła (Freeit4Less.com) - nie pomogła ... przy czym nie robiłem restartów przy tych podmiankach


hmmmm, a mnie właśnie z tym źródłem chodzi od początku... Natomiast Maku zainstalował z innego źródła ale nie pamiętam....

#100 chato.pl

chato.pl
  • 1 182 postów
  • SkądWrocław

Napisano 11 marca 2008 - 23:07

po resetach i podmiankach JR - nadal mam to samo Dołączona grafika




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych