Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Touchpad wariuje w Macbook Pro 2012


Najlepsza odpowiedź circos , 26 grudnia 2016 - 19:02

może to nic nie da ale warto spróbować. Odłączyć na chwilę touchpad. Uruchomić system. Wylogować się / wyłączyć i podłączyć z powrotem touchpad. Oczywiście również baterię zupełnie wymontować i działać tylko na kablu.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Peter_

Peter_
  • 31 postów

Napisano 26 grudnia 2016 - 14:13

Witam.

Problem polega na tym, że dotknąłem touchpada mokrymi palcami i zamknąłem komputer . Rano po właczeniu kursor wariuje i włącza wszystko co się da.

touchpad został wyczyszczony, alkoholem równiez jak pisali gdzies. Na chwile jest ok i znowu zaczyna . 

Da się jakos rozwiazać ten problem czy wymiana? Dziwne trochę bo palce mokre po umyciu rąk.

 

Macbook pro 15' mid 2012 .

MacOS Sierra.

 

Proszę o pomoc.

Pozdrawiam

 



#2 circos

circos
  • 441 postów
  • Skąd

Napisano 26 grudnia 2016 - 17:28

a może pęczniejąca bateria od spodu naciska na touchpad i po prostu z tymi mokrymi palcami, to był zbieg okoliczności ? Ile masz cykli baterii ?


there's no day off for heroes

 A1181 |  A1342 |  A1502


#3 Peter_

Peter_
  • 31 postów

Napisano 26 grudnia 2016 - 18:32

a może pęczniejąca bateria od spodu naciska na touchpad i po prostu z tymi mokrymi palcami, to był zbieg okoliczności ? Ile masz cykli baterii ?

259 cykli. Bateria jest w dobrym stanie , sprawdzone. 

Po wyczyszczeniu działa normalnie a po chwili znowu szaleje i naciska kilka punktów na raz. 



#4 circos

circos
  • 441 postów
  • Skąd

Napisano 26 grudnia 2016 - 19:02   Najlepsza odpowiedź

może to nic nie da ale warto spróbować. Odłączyć na chwilę touchpad. Uruchomić system. Wylogować się / wyłączyć i podłączyć z powrotem touchpad. Oczywiście również baterię zupełnie wymontować i działać tylko na kablu.


there's no day off for heroes

 A1181 |  A1342 |  A1502


#5 Peter_

Peter_
  • 31 postów

Napisano 30 grudnia 2016 - 18:29

może to nic nie da ale warto spróbować. Odłączyć na chwilę touchpad. Uruchomić system. Wylogować się / wyłączyć i podłączyć z powrotem touchpad. Oczywiście również baterię zupełnie wymontować i działać tylko na kablu.

 

Zrobiłem dokładnie tak jak napisałeś. Pomogło :) Dziękuje!



#6 circos

circos
  • 441 postów
  • Skąd

Napisano 30 grudnia 2016 - 18:52

no to się cieszę, że pomogło. Najstarsza metoda informatyczna - wyłącz i włącz ponownie :), jak widać nadal w użytku :)


there's no day off for heroes

 A1181 |  A1342 |  A1502


#7 Peter_

Peter_
  • 31 postów

Napisano 31 grudnia 2016 - 02:11

no to się cieszę, że pomogło. Najstarsza metoda informatyczna - wyłącz i włącz ponownie :), jak widać nadal w użytku :)

Tak, ale w tym przypadku odłączenie go chyba pomogło, bo wcześniej odłączałem tylko baterie i było to samo. Dzięki jeszcze raz :)



#8 circos

circos
  • 441 postów
  • Skąd

Napisano 31 grudnia 2016 - 09:50

Ważne w tej całej operacji jest to, że puszczamy sygnał przez całe urządzenie z rozłączonym fizycznie touchpadem. Włączenie i wyłączenie odgrywa więc tutaj istotną rolę. Nadpisuje 0, a potem na nowo wgrywa 1. Coś musiało się w nim zawiesić. Fajnie, że się tym razem udało :) Mnie ostatnio klawiatura w służbowym tak padła, że trzy klawisze przestały działać ale niestety zapomniałem o tej zasadzie i oczywiście wymieniłem klawiaturę na nową, po "zdiagnozowaniu" jej przypadłości tutaj na 4um. 


there's no day off for heroes

 A1181 |  A1342 |  A1502





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych