Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Wolne działanie systemu. Podejrzewam proces „WindowServer”.


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 lukaszmdt

lukaszmdt
  • 85 postów

Napisano 22 grudnia 2016 - 22:06

Witam. Mam dosc poważny problem. Komputer mi strasznie muli a w
Procesach pokazuje mi ze jest jakiś window server ktory cholernie dużo je procesora. Do tego zamula i tnie sie i wiatrach chodzi głośno.

Co moze byc tego powodem.

Wklejam załączniki ;)

Dziękuje za pomoc

Załączone pliki


Użytkownik lukaszmdt edytował ten post 22 grudnia 2016 - 22:07


#2 cronopioverde

cronopioverde
  • 3 182 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 22 grudnia 2016 - 22:42

Szczerze mówiąc, podałeś najmniej danych pomocnych dla potencjalnych pomocników, jak tylko się da.

 

WindowServer wcale nie zużywa Ci nie wiadomo, ile, ani też żaden inny proces w czasie, kiedy wykonywałeś zrzut ekranu – masz ponad 75% nieobciążonego CPU.

 

A że tnie się, to nie wątpię, bo byś nie pisał. Tylko, że nikt tutaj nie ma predyspozycji wróżbiarskich, żeby Ci tak od razu powiedzieć, co może być powodem. Można troszkę więcej szczegółów?

 

I tytuł spróbuję jakoś poprawić, bo litości.


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#3 DanielF

DanielF
  • 5 034 postów
  • SkądSiedlce

Napisano 23 grudnia 2016 - 08:11

Zrób etrecheck i wklej wynik
Fallout ...war, war never changes...




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych