Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Odtwarzanie filmów Gopro 3 na Apple TV 4


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 nutella

nutella
  • 3 postów

Napisano 17 sierpnia 2016 - 18:44

Witam,

 

od ponad dwóch lat zmagam się z problemem przesyłu filmów przez Apple TV na TV.

 

Pokrótce jak wygląda podłączenie:

Macbook pro (rok 2015) odtwarza filmy nagrane kamerką go pro (1080i, 60kl/s) i podaje przez Apple TV 4 gen do TV.

Wszystkiego pośredniczy Apple Airport Extreme. Kabel HDMI najlepszy jaki był. Telewizor najnowszy jaki jest (Sony z obsługą 4k UHD).

Odtwarzacz VLC lub Quick Time Player.

 

Przy odtwarzaniu obraz na telewizorze klatkuje i przeskakuje.. A na Macbooku odtwarza płynnie. Próbowałem już wszystkiego i nie mogę rozwiązać problemu, aby przesyłany obraz był płynny.

 

Czy któs mógłby mi pomoć ? Byłbym bardzo wdzięczny i za rozwiązanie prześlę butelkę dobrego wina :-)

 

pozdrawiam,

SK



#2 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 17 sierpnia 2016 - 21:03

Nie za dużo tych "pośredników" ? :-) Cały problem rozbija się najogólniej mówiąc o fps - zajrzyj więc do instrukcji i sprawdź w specyfikacji jakie tryby wideo obsługuje ten TV jako monitor komputerowy. Większość niestety nie zwraca na to uwagi przed zakupem i fajno jest jako TV, ale jako monitor już niekoniecznie .



#3 tomekkos

tomekkos
  • 803 postów
  • SkądWarszawa

Napisano 17 sierpnia 2016 - 21:46

Jak długi jest kabel HDMI? To może być jego wina


Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 13, Watch 3, odtwarzacz: Fiio X5 III + Sennheiser HD 598


#4 tomekkos

tomekkos
  • 803 postów
  • SkądWarszawa

Napisano 18 sierpnia 2016 - 11:14

EDIT: sprawdziłbym też czy TV obsługuje 60i- może być tylko 60p


Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 13, Watch 3, odtwarzacz: Fiio X5 III + Sennheiser HD 598


#5 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 18 sierpnia 2016 - 12:26

Ja sprawdzilbym wersję HDMI tego kabla oraz wersje HDMI w pozostałych urządzeniach .



#6 nutella

nutella
  • 3 postów

Napisano 19 sierpnia 2016 - 11:24

Kabel jest długi około 1m. Dla porównania kupiłem trzy najwyższe modele z Media Markt, przy każdym był ten sam problem.

 

TV obsługuje 60i - sprawdzałem na Sony 55'' XD93 4 UHD, czyli najwyższy model, który aktualnie wypuścił Sony.

 

Czy może Apple Tv sobie radzi ? Choć specyfikacja mówi, że powinien obsługiwać 60kl/s...



#7 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 19 sierpnia 2016 - 12:51

1. Wiele zależy od wersji HDMI - zarówno tej jak jest w urządzeniach jak i tej z przewodu.

2. A jak wygląda sytuacja po bezpośrednim podpięciu tej kamerki do TV ?



#8 RobJagiello

RobJagiello
  • 24 postów

Napisano 19 sierpnia 2016 - 14:41

Jedyne co mi przychodzi do głowy, to obciążenie sieci. Jak masz wszystko po WiFi, to jak by nie patrzeć obraz z rMBP leci do AirPortu, a z AirPortu do Apple TV - więc stacja bazowa pracuje nad obrazem minimum 2x 1080p, a przypominam, że to urządzenie z 2013 roku :) Spróbuj zrobić jedno z połączeń po kablu.


Użytkownik RobJagiello edytował ten post 19 sierpnia 2016 - 14:45


#9 nutella

nutella
  • 3 postów

Napisano 25 sierpnia 2016 - 17:17

Panowie, problem rozwiązany :)

 

Wymieniłem kabel na wersję obsługującą HDMI 2.0 (wcześniej 1.4), postawiłem na nowo system w Macbooku i korzystam z programu Video Converter Video jako odtwarzacza na Air Play.

Wcześniej puszczałem obraz na ekranie MacBooku i cały przerzucałem na Apple TV.

 

Wszystkie inne składowe infrastruktury zostały zachowane. Obraz jest super płynny, wyrazisty i ostry. Jednym słowem miodzo.

 

dziękuję Wam wszystkim za pomoc i wszystkiego dobrego!

SK






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych