Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Zniekształcony dźwięk - jak przywrócić ustawienia?


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 G_U_M_A

G_U_M_A
  • 333 postów

Napisano 04 lipca 2016 - 10:59

Witam,

 

Mam problem, na który próbowałem znaleźć odpowiedź w google, ale mimo paru obiecujących stron, które wydawało się mogły mieć rozwiązanie mojego problemu, dalej pozostaje on nierozwiązany. 

 

Zainstalowałem eqMac, który jest equalizerem dla Maca. Chciałem nieco polepszyć jakość dźwięku, gdyż słuchając muzyki głownie na słuchawkach dźwięk był bardzo "płaski". Niestety, program ma trochę błędów i nie za bardzo przypadł mi do gustu. Zniekształcił dźwięk...tak więc zdecydowałem się go odinstalować. Jednak zniekształcenie dźwięku (polegające na efekcie echo i "brzeczących" basach) pozostało.

 

Aplikacja została odinstalowana (program zniknął z opcji audio w preferencjach stystemowych), sprawdzałem ustawiania Audio Midi - jak to było zalecane na internecie, próbowałem maca odpalić przez "safety boot" (co rzekomo miało na celu usunąć śmieci, które mogły być w plikach cache). Niestety, nic nie zmieniło ustawień, by powrócić do systemowych i by pozbyć się echa i wrócić bas do takiego samego stanu jak był. Nawet próbowałem zainstalować aplikację jeszcze raz, by ją ponownie odinstalować - błędnie zakładając, że to coś może pomóc. 

 

Czy ktoś z Was wie, w jaki sposób mógłbym rozwiązać ten problem (poza oczywistym formatem całego systemu)? 

 



#2 Śfierzyk

Śfierzyk
  • 318 postów

Napisano 04 lipca 2016 - 14:20

Czy do odinstalowania użyłeś jakiejś aplikacji?

 

Wszystko wygląda, że program została wywaliłeś tylko jego interface wizualny.

 

Zainstaluj ponownie i użyj do odinstalowania np. AppCleaner.

 

Jak chcesz dobry program do wzbogacania audio, to polecam Boom!


Błogosławieni, którzy nie mając nic do powiedzenia, nie ubierają tego w słowa.


#3 G_U_M_A

G_U_M_A
  • 333 postów

Napisano 04 lipca 2016 - 14:51

Czy do odinstalowania użyłeś jakiejś aplikacji?

 

Wszystko wygląda, że program została wywaliłeś tylko jego interface wizualny.

 

Zainstaluj ponownie i użyj do odinstalowania np. AppCleaner.

 

Jak chcesz dobry program do wzbogacania audio, to polecam Boom!

 

Dziekuję za odpowiedź. Paczka .dmg, ktora zawiera pakiet instalacyjny ma też funkcje "un-install eqmac" i to właśnie z tego korzystałem. Spróbowałem teraz AppCleanera, ale niestety nie zmieniło się nic w kwestii dźwięku.



#4 Heniutek

Heniutek
  • 423 postów
  • Płeć:

Napisano 04 lipca 2016 - 15:12

Dziekuję za odpowiedź. Paczka .dmg, ktora zawiera pakiet instalacyjny ma też funkcje "un-install eqmac" i to właśnie z tego korzystałem. Spróbowałem teraz AppCleanera, ale niestety nie zmieniło się nic w kwestii dźwięku.

 

Ta aplikacja instaluje swoje rozszerzenie jako:
/System/Library/Extensions/eqMacDriver.kext

Widać w programie "eqMac Uninstall.app" a konkretnie w skrypcie "uninstall_script.sh", że rozszerzenie to jest wyładowywane i kasowane.

Na Twoim miejscu upewniłbym się, że w istocie zostało tak właśnie zrobione.
Jeśli nie to jakie błędy pojawiają się przy wykonywaniu komend z "uninstall_script.sh"

Tomek



#5 G_U_M_A

G_U_M_A
  • 333 postów

Napisano 04 lipca 2016 - 16:22

Tomku, wydaje się że powoli idzie to w dobrym kierunku. Jak zasugerowałeś, tak zrobiłem - plik /System/Library/Extensions/eqMacDriver.kext rzeczywiście dalej był tam gdzie wskazałeś. Usunąłem plik i dla pewności zrestarowałem komputer. W mojej ocenie dźwięk uległ poprawie. Ciągle jednak wydaje się, że wokal jest cofnięty w stosunku do dźwięku (jakby był bardziej w tle niż wspólnie na tym samym poziomie co muzyka). Do tego bas wydaje się być bardzo "rozbity" - tak jak to ma miejsce, gdy się słucha muzyki głośno na kiepskich słuchawkach. 

 

Po instalacji eqMac zauważyłem pewien drobny szczegół, który może pomóc w eliminacji tego problemu. Po instalacji poziom głośności jest znacznie wyższy - gdy kiedyś słuchałem muzyki na poziomie 10 kresek, tak teraz trzeba na około 5, gdyż głośność jest znacznie wyższa. Wygląda to tak, jakby gdzieś w systemie jedno z ustawień dźwięku było skręcone na maksa, co powoduje tą niską jakość basu. Czy komuś z Was brzmi to znajomo, spotkał się z tym wcześniej?






Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych