Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Zawieszanie się Maca przy korzystaniu z Safari


  • Zaloguj się, aby dodać odpowiedź
54 odpowiedzi w tym temacie

#26 cronopioverde

cronopioverde
  • 3 203 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 06 maja 2016 - 21:21

Pytanie do wszystkich borykających się ze zjawiskiem, z którym nigdy nie miałem osobiście do czynienia: czy wszyscy posiadacie komputery przenośne, czy też ktoś z Was ma stacjonarkę? Bo mam pewne podejrzenia, ale pewności żadnej, więc pytam.

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#27 coiler87

coiler87
  • 3 postów

Napisano 07 maja 2016 - 15:19

Pytanie do wszystkich borykających się ze zjawiskiem, z którym nigdy nie miałem osobiście do czynienia: czy wszyscy posiadacie komputery przenośne, czy też ktoś z Was ma stacjonarkę? Bo mam pewne podejrzenia, ale pewności żadnej, więc pytam.

Przenośny. Co może być powodem? :)



#28 Makrela1994

Makrela1994
  • 22 postów
  • SkądLublin, PL

Napisano 07 maja 2016 - 15:31

Pytanie do wszystkich borykających się ze zjawiskiem, z którym nigdy nie miałem osobiście do czynienia: czy wszyscy posiadacie komputery przenośne, czy też ktoś z Was ma stacjonarkę? Bo mam pewne podejrzenia, ale pewności żadnej, więc pytam.


Wszyscy, którzy borykają się z tym problemem z tego co widzę posiadają MacBooka Pro Retina Early 2015

#29 AntoniKosiba

AntoniKosiba
  • 118 postów
  • SkądOlsztyn

Napisano 07 maja 2016 - 20:43

Ja używam Firefoxa bo Syffari muszę regularnie wymuszać zakończenie. Próbowałem odzysków, reinstalek, naprawy, instalki na czysto. Szkoda gadać.

... smutny ten Apple bez Steva się zrobił :(


Jarek

#30 Blue

Blue
  • 143 postów
  • SkądPoznań, Warszawa

Napisano 09 maja 2016 - 16:28

Ja mam retinę 13" z 2014r i takie zjawisko występuje u mnie raz w tygodniu. Winne Safari. Najnowsza beta nie pomogła, przed chwilą się zawiesił. Nie do końca jest to tak, że nic nie działa, jak kliknę jabłko+Q to się safari zamknie po jakiejś minucie. W monitorze aktywności użycie procka jest poniżej 10%, więc nie widać wątku, który muli kompa. Dzieje się tak u mnie od 3-4 miesięcy co najmniej. Jeżeli da się ubić Safari to są dwie opcje - czasami wszystko wraca do normy i da się pracować a czasami mimo ubicia Safari system dalej muli.

 

Ogólnie poza tym wszystko działa jak należy. 



#31 cronopioverde

cronopioverde
  • 3 203 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 09 maja 2016 - 19:43

A jakie grafiki? (Jabłko > Ten Mac > Ogólne)
I jeszcze, jakby ktoś miał ochotę, podrzućcie zrzut ekranu z okna Preferencji systemowych > Monitor, pierwsza karta. To zawęzić może krąg podejrzeń. Cały czas zaznaczam – to nie pewność, to cały czas śledztwo, a przecież trop może być mylny. Ale i tak nie ma nic do stracenia w tym momencie, popróbować można, nie?

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#32 Blue

Blue
  • 143 postów
  • SkądPoznań, Warszawa

Napisano 09 maja 2016 - 19:54

Czyżby problem związany ze skalowaniem i brakiem pamięci wbudowanej grafice?

Załączone pliki



#33 cronopioverde

cronopioverde
  • 3 203 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 09 maja 2016 - 21:21

Czyżby problem związany ze skalowaniem i brakiem pamięci wbudowanej grafice?


Poczekajmy jeszcze na kilka wyników.

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#34 Makrela1994

Makrela1994
  • 22 postów
  • SkądLublin, PL

Napisano 09 maja 2016 - 21:45

file:///Users/rafalbakalarczyk/Desktop/Zrzut%20ekranu%202016-05-09%20o%2022.40.44.pngfile:///Users/rafalbakalarczyk/Desktop/Zrzut%20ekranu%202016-05-09%20o%2022.41.19.png

Oto moje zrzuty.

Załączone pliki



#35 ftpd

ftpd

    Nie.


  • 18 683 postów
  • SkądPoznań

Napisano 13 maja 2016 - 14:47

MBP Retina 13", Early 2015, Iris 6100.

Natomiast wieszał się kiedy miałem wyłączone skalowanie, wiesza się i teraz (mam przedostatnią opcję wybraną).


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#36 meg

meg
  • 288 postów
  • SkądPoznań

Napisano 17 maja 2016 - 19:35

U mnie się nie wiesza wprawdzie, ale po kilku chwilach od włączenia Safari Web Content w monitorze aktywnosci ma 99-100% CPU i wiatraki zaczynają unosić macbooka nad ziemią  <_<

i jest tak odkąd pojawił się El Capitan. Przeszłam wszystkie aktualizacje po kolei i żadnej poprawy, i nigdzie też nie znalazłam rozwiązania... żałuje, ze z mavericksa przeskoczyłam od razu na kapitana. Na codzień korzystam z chrome'a (którego nie lubię), bo z safari się nie da. Po najnowszej aktualizacji problem istnieje nadal :angry:



#37 virgin71

virgin71



  • 12 562 postów
  • SkądWrocław

Napisano 18 maja 2016 - 09:00

Moi klienci potwierdzają, że po zmianie przeglądarki problem znika całkowicie. Jakiś bug w Safari siedzi.


:!: Dyski SSD i RAM do wszystkich Maków, części  Apple.
MacMall na Allegro | Serwis pogwarancyjny Apple.

"w ogóle" piszemy osobno!!

#38 torik-78856f3ad1

torik-78856f3ad1
  • 1 818 postów
  • SkądToruń

Napisano 22 maja 2016 - 19:02

Odznaczcie "Pozwól na WebGL" podobno pomaga

 

Zrzut-ekr_saespsq.jpg


MBA 13" | iPhone 4S + iPhone 5S | iPad 2


#39 ftpd

ftpd

    Nie.


  • 18 683 postów
  • SkądPoznań

Napisano 24 maja 2016 - 13:45

Od 10.11.5 nie zwisł ani razu u mnie.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#40 Makrela1994

Makrela1994
  • 22 postów
  • SkądLublin, PL

Napisano 24 maja 2016 - 13:46

U mnie też od ostaniej aktualizacji problem się nie pojawił.



#41 bee3

bee3
  • 3 841 postów

Napisano 24 maja 2016 - 22:39

Również na forach zagranicznych 10.11.5 rozwiązał większość problemów


Pomogłem ?   -  Lubię to 


#42 imn

imn
  • 333 postów

Napisano 28 maja 2016 - 21:53

U mnie dzisiaj się powiesił 1 raz na 10.11.5


 Macbook Pro Retina 13 

 iPhone X 


#43 meg

meg
  • 288 postów
  • SkądPoznań

Napisano 29 maja 2016 - 20:12

Odznaczcie "Pozwól na WebGL" podobno pomaga

 

Zrzut-ekr_saespsq.jpg

 

niestety sprawdziłam to i problem nadal występuje :(



#44 meg

meg
  • 288 postów
  • SkądPoznań

Napisano 25 września 2016 - 10:24

Nie wiem czy nie piszę tego za wcześnie... Ale wygląda na to, że nowa aktualizacja Safari rozwiązała problem opisywany wyżej. Musiał wyjść nowy system Sierra zeby w końcu naprawili stary Yosemite. Dramat. Ale w końcu mogę korzytsać z Safari! <3

 

dam znać gdyby to była przedwczesna radość ;)



#45 Ernie

Ernie
  • 168 postów

Napisano 26 września 2016 - 00:27

Nieprawda. Problem nie występuje jakiś od jakichś 3-4 miesięcy, więc rozwiązała to któraś z poprzednich aktualizacji.



#46 Szaden

Szaden
  • 218 postów

Napisano 28 września 2016 - 23:43

Oj spokojnie, na Sierra jest nowy:)

W trakcie pisania posta w Safari czasem wyskakuje cały czarny ekran, ale co ciekawe tylko w bieżącej karcie - pozostałe działają normalnie :P



#47 kubeonek

kubeonek
  • 305 postów
  • SkądWWA / RJS

Napisano 12 października 2016 - 17:22

U mnie problem występuje od El Capitan. Po aktualizacji do macOS Sierra nic się nie zmieniło. Ma ktoś podobnie?

Mój sprzęt to MacBook Pro 13 (Mid 2010) 2,4 GHz Intel Core 2 Duo, 4GB RAM, Dysk HDD.


MacBook Pro 13 (Mid 2010)
iPhone 6 Space Gray 16GB


#48 wrocu

wrocu
  • 80 postów
  • SkądKraków

Napisano 12 października 2016 - 17:35

U mnie dalej safari zamraża cały system, dzaeła jedynie kursor. Dzieje się to i na capitanie jak i na Sierrze. Safari to jedyny program który regularnie doprowadza mnie do szewskiej pasji bo nie idzie nic z tym zrobić poza restartem.

#49 kubeonek

kubeonek
  • 305 postów
  • SkądWWA / RJS

Napisano 12 października 2016 - 19:21

Częściowym rozwiązaniem problemu było u mnie zainstalowanie Opery, która działa bez zarzutu nawet przy 20 otwartych kartach. Safari potrafi mulić nawet przy 4. 


MacBook Pro 13 (Mid 2010)
iPhone 6 Space Gray 16GB


#50 haakonsen

haakonsen
  • 86 postów
  • SkądKrk, PL

Napisano 12 października 2016 - 22:15

Nieprawda. Problem nie występuje jakiś od jakichś 3-4 miesięcy, więc rozwiązała to któraś z poprzednich aktualizacji.

 

U mnie występuje od zainstalowania El Capitan przez wszystkie kolejne updaty. Na obu komputerach tj:

- MBA 13" (early 2015)

- MB Unibody 13" (late 2008, dysk ssd i 8GB RAM) 
Raz częściej, raz rzadziej (usuniety flash, wylączone WebGL) ale przy 8 kartach i jednym oknie piłeczka potrafi się krecić i 3x dziennie. 

Używam Chrome, a przez to na iP też trzymam Chrome jak potrzebuje dostęp do otwartych stron. Trochę to wkurzające zważywszy na to, że wątki typu "safari memmory leak" wiszą na oficjalnym forum apple już troche czasu i to nie jeden temat.

Jutro będę miał chwile to zainstaluje Sierre skoro nielicznym pomogło ;)






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych