Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

[Mac mini (Late 2012)] Fizycznie uszkodzony port Ethernet?


Najlepsza odpowiedź burczybass-0636a41136 , 28 lutego 2016 - 09:52

Może to?:

http://myapple.pl/po...komputerach-mac Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 mkamelg

mkamelg
  • 160 postów

Napisano 27 lutego 2016 - 16:43

Swojego Mac mini posiadam o ile dobrze pamiętam bodajże od jesieni 2013 roku, komputer pracuje u mnie po kilkanaście godzin dziennie. Wczoraj zauważyłem brak dostępu do Internetu przy połączeniu z modemo-ruterem po kablu sieciowym.

 

Zainstalowany OS X to El Capitan w wersji 10.11.3

 

Modemo-ruter (Linksys X3000) wraz z kablem sieciowym są w porządku, podłączyłem kabel wyciągnięty z Mac mini pod mojego PS3 i po krótkiej konfiguracji konsola została prawidłowo wykryta (nawiązała połączenie z Internetem).

 

Czyli to coś od strony Maca mini. Żeby było "weselej" to przy wpiętym kablu pod Mac mini widać (świeci się stosowna dioda podświetlająca dany port w modemo-ruterze) że jest nawiązane jakieś połączenie (dowód że płynie prąd?) ale w komputerze nie ma żadnego śladu połączenia sieciowego, hasło "Ethernet" dla niego nie istnieje. Sprawdzane na dwóch różnych kablach. Przy wypiętym kablu z Mac mini stosowna dioda podświetlająca dany port w modemo-ruterze nie świeci się. 

 

Jeżeli jest to uszkodzenie fizyczne portu Ethernet (lub efekt tzw. celowego postarzania produktu) to jak rozumiem wymienia się od razu całą płytę główną? Ile taka "impreza" może kosztować, ze 2000 PLN?

 

Na szczęście Wi-Fi działa jak na razie bez problemów dzięki czemu mogę napisać ten post. Z góry dziękuję za ewentualną pomoc.

 

     



#2 burczybass-0636a41136

burczybass-0636a41136
  • 473 postów
  • SkądWars i Sawa

Napisano 28 lutego 2016 - 09:52   Najlepsza odpowiedź

Może to?:

http://myapple.pl/po...komputerach-mac

#3 Bonebreaker

Bonebreaker
  • 1 postów

Napisano 28 lutego 2016 - 11:05

W sobotę rano (28 luty 2016) odkryłem, że nie mam połączenia z siecią przez port Ethernet. Usterkę spowodowała cicha aktualizacja Apple, tzw. "security updates":

 

031-51913 | Incompatible Kernel Extension Configuration Data 3.28.1

 

Aktualizacja powoduje, że blokowany jest sterownik AppleBCM5701Ethernet karty ethernet. Po zainstalowaniu aktualizacji połączenie z internetem jest możliwe tylko przez WiFi.

 

Obecnie na kilku zagranicznych forach znaleziono rozwiązania problemu. Ja sam skorzystałem z instalacji tej aktualizacji:

http://swcdn.apple.com/content/downloads/47/55/031-52551/djk479pucjbs7r2ln9u3n0573nt31ifb45/AppleKextExcludeList_10_11.pkg

 

Efekt był natychmiastowy, po zainstalowaniu i restarcie wszystko wróciło do normy. 

 

Pozdrawiam



#4 mkamelg

mkamelg
  • 160 postów

Napisano 28 lutego 2016 - 23:10

 

Dzięki za szybki odzew, dokładnie o to chodziło. Czyli to był problem globalny a nie lokalny (tylko u mnie).


Użytkownik mkamelg edytował ten post 28 lutego 2016 - 23:11





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych