Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook 13" Unibody A1342 - nie ładuje, nie włącza się, dioda nie świeci


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 dziuraski

dziuraski
  • 5 postów

Napisano 11 stycznia 2016 - 21:57

Dzień dobry,

Problem dość skomplikowany dla mnie, obawiam się że mogłem coś uszkodzić ale od początku.

Uszkodziła mi się wtyczka L mag safe - po raz 3 - więc stwierdziłem wymienię cały kabel na oryginalny i takowy zamówiłem! 

W między czasie bateria przestała być ładowana "ładowanie nie odbywa się" laptop padł, mam drugiego macbooka więc podpinałem inną ładowarkę, która to ma wymieniony kabel na nieoryginalny, laptop uruchamiał się ale nie ładował.

Przez kilka dni był wyłączony praktycznie a po wymianie kabla na nowy nie włącza się na żadnym zasilaczu, obie ładowarki sprawne działają na starym maku - ładują. Dioda w ładowarce z oryginalnym kablem nie świeci się a w nieroyginalym świeci się na pomarańczowo, próbowałem resetu SMC, na obu zasilaczach brak reakcji na guzik power. Co dalej ? 

Pozdrawiam.



#2 bee3

bee3
  • 3 841 postów

Napisano 11 stycznia 2016 - 23:25

..

Uszkodziła mi się wtyczka L mag safe - po raz 3 - więc stwierdziłem wymienię cały kabel na oryginalny i takowy zamówiłem! 

...

Jaki "oryginał" - taki efekt.
Mogłeś kupić nowy zamiennik, albo oryginał ze szrotu (używany, pozyskany np. z inego zepsutego zasilacza) - innej możliwości praktycznie nie ma (Apple nie sprzedaje kabli Magsafe).


Pomogłem ?   -  Lubię to 


#3 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 11 stycznia 2016 - 23:33

(...) Apple nie sprzedaje kabli Magsafe.

 

A i te na wolnym rynku są tak "oryginalne" jak i baterie ;).


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#4 dziuraski

dziuraski
  • 5 postów

Napisano 12 stycznia 2016 - 15:19

uuu powiało chłodem  ;)

 

Jaki "oryginał" - taki efekt.
Mogłeś kupić nowy zamiennik, albo oryginał ze szrotu (używany, pozyskany np. z inego zepsutego zasilacza) - innej możliwości praktycznie nie ma (Apple nie sprzedaje kabli Magsafe).

 

Ten nowy zamiennik wg. mojej oceny nazywam "oryginalnym" kupiony w sklepie z częściami do apple, ... więc nie rozumiem też kultu zbierania "oryginalnego szrotu", skoro można kupić tzw oryginalny, inaczej "nowy zamienniki", tak też uczyniłem, idąc dalej, jak kupię ładowarkę poza ispotem to będzie nowy zamiennik a jak w ispocie to oryginał?, czy może powinienem na allegro szukać "oryginalnego szrotu" .... ehh lekko bez sensu  :D  no ale nie ważne, przecież są nowe części skoro serwisy podejmują się napraw Maców.

I oczywiście że Apple nie sprzedaje kabli bo nie jest ich producentem.

 

Jednak dalej się nie dowiedziałem jak mam to naprawić lub zweryfikować problem. Wymiana baterii pomoże? może gniazdo? a jak usmażyłem płytę to jaki jest koszt naprawy.

Pozdrawiam.



#5 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 12 stycznia 2016 - 15:30

Jeśli przewód, który kupiłeś jest nowy to na 99% nie jest oryginalny. Ale to nie jest teraz istotne. Masz drugiego maka to podłącz ten zasilacz do niego, wejdź w informacje o systemie - zasilanie i na samym dole odczytaj moc zasilacza. Na marnych kablach pokazuje złą moc albo w ogóle 0 watt, a wtedy MacBook nie bedzie ładował albo się nie włączy rozładowany.

 

Poza tym jaki kupiłeś przewód? 45W, 60W czy 85W? Wiedziałeś w ogóle, że do każdego zasilacza są inne? Pewnie nie, domyślam się, że sprzedawca też nie wiedział.

Kolejna sprawa to czy sprawdziłeś w ogóle tego MacBooka na innym ORYGINALNYM zasilaczu, bo może to nie wina zasilacza. Jeśli chcesz cokolwiek zweryfikować to zacznij od podłączenia oryginalnego zasilacza. Nie z Allegro, tylko oryginalnego.


Użytkownik macsupport edytował ten post 12 stycznia 2016 - 15:31

Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#6 dziuraski

dziuraski
  • 5 postów

Napisano 12 stycznia 2016 - 21:54

Zasilacz na tym drugim maku pokazuje 60W. Kabel kupiłem stąd:

http://espares24.com/product-pol-1808-Kabel-do-zasilacza-APPLE-MagSafe-Typ-L.html

Szukam więc oryginalnego zasilacza.



#7 bee3

bee3
  • 3 841 postów

Napisano 12 stycznia 2016 - 22:58

uuu powiało chłodem  ;)

 

 

Ten nowy zamiennik wg. mojej oceny nazywam "oryginalnym" kupiony w sklepie z częściami do apple, ... więc nie rozumiem też kultu zbierania "oryginalnego szrotu", skoro można kupić tzw oryginalny, inaczej "nowy zamienniki", tak też uczyniłem,

Wyluzuj.
Jednemu pada zasilacz (a kabel jest w nienagannym stanie) innemu niszczy się kabel, a elektronika w zasilaczu jest sprawna: w dużym skrócie - można z dwóch zepsutych zrobic jeden dobry (oczywiście zwracając uwagę na to o czym pisał macsupport : na moc).
Pisząc "szrot", nie miałem na myśli "szmelcu".

 

 no ale nie ważne, przecież są nowe części skoro serwisy podejmują się napraw Maców.

I oczywiście że Apple nie sprzedaje kabli bo nie jest ich producentem.

 

Są nowe zamienniki, albo bardziej- lub mniej- "nowe" oryginały.
W kwestii formalnej: Apple JEST producentem (chociaż niewiele samo produkuje). Czym różnią się kabelki znanych producentów od kabelków noname było wielokrotnie wyjaśniane na przykładach przy innych tematach.

A płytka zasilania kosztuje np. na ifixit ok 40EUR: https://eustore.ifix...-Board-New.html . Podejrzewam, że w serwisie tyle zapłaciłbyś z wymianą.
 


Użytkownik bee3 edytował ten post 12 stycznia 2016 - 23:00

Pomogłem ?   -  Lubię to 


#8 dziuraski

dziuraski
  • 5 postów

Napisano 17 stycznia 2016 - 16:55

Ładowarka oryginalna nie dała efektu laptop dalej nie reaguje, wymienić ten moduł zasilania ?



#9 luck1985

luck1985
  • 918 postów
  • SkądPoznań

Napisano 19 stycznia 2016 - 23:36

Ja na Twoim miejscu poszedłbym do jakiegoś resselera i podłączył na krótko( na chwilę) i zobaczył czy ładuje. Ładuje? Zasilacz nowy. Nie? Szukamy dalej problemu. 


Użytkownik luck1985 edytował ten post 19 stycznia 2016 - 23:41


#10 dziuraski

dziuraski
  • 5 postów

Napisano 23 stycznia 2016 - 00:37

mam kawałek do najbliższego ispotu ~300km :D ale to jest myśl nie mówie nie.



#11 bee3

bee3
  • 3 841 postów

Napisano 23 stycznia 2016 - 13:53

No nie przesadzaj, nie mieszkasz chyba na księżycu. Przecież nie musi być iSpot.
Dowolny sprzedawca lub serwis, który ma zasilacz i pozwoli Ci podpiąć i sprawdzić .


Użytkownik bee3 edytował ten post 23 stycznia 2016 - 13:53

Pomogłem ?   -  Lubię to 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych