Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook Pro 15' i7 2012 – system nie startuje, biały ekran


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 fuzze17

fuzze17
  • 6 postów
  • SkądWaprszawa

Napisano 17 grudnia 2015 - 21:20

Witam serdecznie, nagle podczas przegladania safari wyskoczył mi niebieski ekran po czym komputer sie wyłączył. Teraz po próbie uruchomienia go system ładuje sie do pewnego momentu z jabłkiem i paskiem postępu aż nagle znikają te dwie rzeczy i wyświetla sie biały ekran. Czasami sie sam wyłączy po chwili a czasami nie.
Czy ktoś mógłby mi podpowiedzieć co sie mogło stać czy jest do naprawienia samoleczenie czy to jakaś poważna sprawa ??
Mój komputer to MacBook Pro 15' 2012r i7 8GB RAMu 4ghz z dyskiem 1T zapełnionym w 1/4. Niedawno komputer archiwizowaniem na dysku zewnętrznym.
Z góry dziękuje za pomoc.

#2 666

666

    Mac Pro doctor


  • 2 401 postów
  • Płeć:
  • SkądWarszawa

Napisano 17 grudnia 2015 - 21:55

http://myapple.pl/fo...a-coś-o-treści/

http://myapple.pl/fo...diakrytycznymi/

 

Proszę przyłóż się następnym razem do właściwego zatytułowania wątku. Ułatwi to wyszukiwanie oraz może przyspieszyć uzyskanie pomocy od czytających forum. Tym razem poprawiłem.

 

Objawy wskazują na uszkodzenie karty graficznej.

W Safe Mode działa?

Tak czy inaczej czeka Cię wizyta w serwisie.


mac-pro.pl

Serwis i (roz)budowa stacji roboczych Apple
Masz problem z Makiem Pro? Brakuje mu mocy?

Pisz lub dzwoń: 501211594


#3 fuzze17

fuzze17
  • 6 postów
  • SkądWaprszawa

Napisano 17 grudnia 2015 - 22:04

W jaki sposób działa safe mode ?

#4 karo911

karo911
  • 117 postów

Napisano 21 grudnia 2015 - 15:10

fuzze17 może się załapiesz: https://www.apple.co...ro-videoissues/



#5 tumpio

tumpio

    SERWIS


  • 6 021 postów
  • Płeć:
  • SkądWarszawa

Napisano 21 grudnia 2015 - 15:56

fuzze17 może się załapiesz: https://www.apple.co...ro-videoissues/

 

O ile to Retina. Zwykłych Pro wymiana nie obowiązuje.


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#6 fuzze17

fuzze17
  • 6 postów
  • SkądWaprszawa

Napisano 21 grudnia 2015 - 19:21

Dziękuje bardzo za odpowiedź niestety nie załapuje się na to (sprawdziłem po numerze seryjnym) 
W jaki sposób można uruchomić komputer ? Chodzi mi o możliwość postawienia nowego systemu bez utraty danych. Np z pendriv'a. 
System mam zainstalowany z Apple Store, nie posiadam fizycznej płyty instalacyjnej. 



#7 panbartlomiejk

panbartlomiejk
  • 5 postów

Napisano 21 grudnia 2015 - 23:35

Command + R przy starcie i dajesz zainstaluj system z odzyskaniem danych.

#8 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 22 grudnia 2015 - 14:30

Dziękuje bardzo za odpowiedź niestety nie załapuje się na to (sprawdziłem po numerze seryjnym) 
W jaki sposób można uruchomić komputer ? Chodzi mi o możliwość postawienia nowego systemu bez utraty danych. Np z pendriv'a. 
System mam zainstalowany z Apple Store, nie posiadam fizycznej płyty instalacyjnej. 

 

Nie instaluj systemu, bo u Ciebie na 99% zepsuła się grafika i nic to nie pomoże, a tylko się namęczysz. Aby to potwierdzić, można spóbować uruchomić komputer z innego dysku ze sprawnym systemem. Ale jeśli pojawia się jabłko i uruchamia się do momentu kiedy ma wyświetlić ekran logowania, a zamiast niego jest biały ekran to oznacza usterkę grafiki.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#9 haker1005

haker1005
  • 24 postów

Napisano 25 marca 2019 - 22:10

Witam,

 

Na wstępie przepraszam za mocne ogrzanie tematu, jednak mam podobny problem a nie chciałem zakładać kolejnego.

 

Dokładniej: mam MacBooka Pro 15" mid 2012 i7 GF650 problem polega na tym, że na ekranie po włączeniu pojawia się folder z pytajnikiem. Po przeczytaniu pomcy apple oraz forum problem wydawał się być łatwy do zdiagnozowania - zepsuty dysk lub jego taśma. Po wyjęciu dysku chciałem sprawdzić czy komputer działa chcąc go uruchomić z dysku na usb, co jednak się nie powidło (dodam, że nie wiem czy komputer dziłał gdyż trafił do mnie w takim stanie).

 

Przy próbach włączenia komputera z wciśnietym alt, cmd+r lub nawet chcąc wywołać tryb testowy (przez klawisz D) ekran robi się delikatnie szary jednak nic na nim sie nie pojawia. 

 

Czy ktos może dradzić jak rozwiązać ten problem? (Wstrzymałem się z zakupem dysku/taśmy, bo nie byłem pewny na 100% czy to pomoże).

 

Z góry dziękuje!






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych