Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Po aktualizacji do El Capitan nie działa imovie


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 arcio_dr

arcio_dr
  • 17 postów

Napisano 08 listopada 2015 - 07:22

To jak w temacie. Nie wiem czy można wymusić aktualizacię tego programu? Czy będę musiał zrobić czystą instalację.

#2 Łukasz Duchewicz

Łukasz Duchewicz
  • 17 postów

Napisano 08 listopada 2015 - 13:54

Miałem to samo,wejdź do APP Store i pobierz Imovie raz jeszcze. Przy instalacji El Capitan'a wszystko z pakietu ILife się usuwa.



#3 arcio_dr

arcio_dr
  • 17 postów

Napisano 08 listopada 2015 - 14:01

Miałem to samo,wejdź do APP Store i pobierz Imovie raz jeszcze. Przy instalacji El Capitan'a wszystko z pakietu ILife się usuwa.

a nie pobierze ode mnie 20euro?

#4 Kuba2000

Kuba2000
  • 2 043 postów
  • SkądKielce

Napisano 08 listopada 2015 - 17:49

Jeśli masz "zakupione" to nie.


iPhone 6S PLUS 128GB SILVER | Apple Watch Series 3 42mm Fog | Asus A501LX i7 5500U Nvidia GE FORCE 950M 8GB ram 1TB Dysk twardy


#5 arcio_dr

arcio_dr
  • 17 postów

Napisano 09 listopada 2015 - 06:20

No miałem razem z systemem a teraz każe mi kupować na szczęście opróżniłem konto z kartą. W zakupionych nie ma. I co dalej?



#6 DanielF

DanielF
  • 5 410 postów
  • SkądSiedlce

Napisano 09 listopada 2015 - 08:03

Jesli miałeś system na płytach to nie należy Ci się pakiet. jak jesteś 1 włascicielem tego maka to programy dopisały sie do 1 apple ID użytego na tym maku, odkupiłes maka nie dostaniesz za darmo 

 

jak jesteś 1 włascicielem tego maka to programy dopisały sie do 1 apple ID użytego na tym maku

- nie dopisały się do 1 Apple ID użytego na tym maku dzwonisz do Apple


Fallout ...war, war never changes...

#7 arcio_dr

arcio_dr
  • 17 postów

Napisano 10 listopada 2015 - 06:20

no mam na płytach.Więc pozostaje wrócić do snow leoparda






Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych