Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

El Capitan – fonty PS nie działają


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 jasza

jasza
  • 61 postów

Napisano 10 października 2015 - 15:34

Witam

Dziś zrobiłem upgrade OSX i natknąlem się na problem.

Przestały mi działać wszystkie fonty postscriptowe. FontExplorer X je widzi i aktywuje (choć, co dziwne, wyświetla w podglądzie bez polskich znaków), ale żadna inna aplikacja (Id, Ps, Ai, Word itp) niestety nie. Fonty kupowalem juz bardzo, bardzo dawno, i nie ma opcji żebym zdobył je w innym formacie. Konwersja nie wchodzi w grę, bo to za dużo roboty, choć sprawdzałem i po konwersji do innego formatu wszystko działa.

 

Ktoś sie spotkał z podobnym zjawiskiem?

Szukałem w necie, ale nie znalazłem nic na temat takich objawów.

 

Pozdrawiam

 

 



#2 Śfierzyk

Śfierzyk
  • 318 postów

Napisano 11 października 2015 - 08:32

W FontExplorer Pro działają bez problemu!


Błogosławieni, którzy nie mając nic do powiedzenia, nie ubierają tego w słowa.


#3 Michal1980

Michal1980
  • 89 postów

Napisano 22 października 2015 - 12:37

U mnie jest dokładnie to samo. Mam najnowszą wersję Font Explorera X Pro. Fonty PS nie są aktywowane. Aby z nich skorzystać muszę je wrzucać do Font Booka.

Poza tym, czasami z fontami OT pojawiają się problemy i programy Adobe ich nie widzą. Muszę je usuwać i wrzucać jeszcze raz, itp. Utrudnia mi to pracę, bo do tej pory wszystko działało bez problemu.


Użytkownik Michal1980 edytował ten post 22 października 2015 - 13:01


#4 Albret Zabiullah Mikulski

Albret Zabiullah Mikulski
  • 6 postów

Napisano 24 października 2015 - 23:17

w moim przypadku problem rozwiazala aplikacja birdfont (beeertfą) . Ps. jesli braklo mi fonrty udalem sie do ortodonty.



#5 Michal1980

Michal1980
  • 89 postów

Napisano 27 października 2015 - 11:02

w moim przypadku problem rozwiazala aplikacja birdfont (beeertfą) . Ps. jesli braklo mi fonrty udalem sie do ortodonty.

 

Przyjrzałem się trochę tej aplikacji. Raczej w niczym mi nie pomoże. Nie jest, ani menedżerem, ani aplikacją do konwersji fontów, np. PS do OT.


Użytkownik Michal1980 edytował ten post 27 października 2015 - 11:04


#6 jasza

jasza
  • 61 postów

Napisano 05 listopada 2015 - 20:11

U mnie Font Explorer X Pro dzialal tak samo jak darmowy FE X. Fonty PS niby sie aktywuja ale CS ich nie widzi. Do tego w oknie podgladu w FE fonty PS wyswietlane byly bez polskich znakow. Poki co problem rozwiazal Suitcase Fusion 6. Niestety portfel chudszy o 100 USD, ale mam nadzieje ze na dlugi czas spokoj. Ogolnie mam wrazenie ze El Capitan mi zaszkodzil. Stabilnosc calego ukladu znacznie gorsza niz przy Yosemite, moze sie jescze poprawi. 

Kurde, trzeba bylo zrobic backup przed samym upgradem. Do tej pory zawsze tak robilem, a tym razem bardzo mi sie nie chcialo.

Coż, prawo Murphy'ego. Placz i plac.

 

Ogolnie SF6 godny polecenia. Interface bardzo podobny do FX. Mota sie jedynie przy fontach o tej samej nazwie ale w roznych wersjach. Potrafi odlaczyc prawidlowe i podlaczyc niewlasciwe. Na szczescie jest opcja permanentnego aktywowania fontow i wtedy traktowane sa priorytetowo. FX radzil sobie z tym bez najmniejszych problemow, mozna bylo do niego nie zagladac.



#7 Tony_Halik

Tony_Halik
  • 43 postów
  • SkądChrzanów, Poland

Napisano 12 listopada 2015 - 09:49

Spróbuj skopiować fonty do katalogu:

/Applications/Adobe InDesign CC/Fonts

U mnie czcionki wczytanie w ten sposób działają



#8 klaus

klaus
  • 422 postów
  • SkądM-G miasto anioła

Napisano 27 listopada 2015 - 07:02

transtype ale to 400 zł.


Classic Mac 
Gdyby obecne były trwałe jak PowerMac G5 i piękne jak iMac G4 to nikt by nie składał Hacintosha





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych