Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Font .otf nie jest widoczny dla Quarka 9 w systemie 10.9, a w systemie 10.6 tak


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Al.Pawel

Al.Pawel
  • 5 postów

Napisano 28 września 2015 - 13:23

Kupiłem rodzinę czcionek: http://www.fonts.com/font/lucasfonts/thesans

Mają one rozszerzenie ".otf"

 

Posiadam Quarka 9.

W komputerze, gdzie mam system 10.6.8 Quark widzi czcionkę i wszystko działa.

W komputerze, gdzie mam system 10.9 Quark 9 czcionki nie widzi, a prace z tą czcionką sypią się.

(programy Adobe z pakietu 5.5 widzą czcionkę na obu systemach)

 

Czy jest jakiś sposób, aby Quark współpracował w systemie 10.9 z tą czcionką?

W innej sytuacji czeka mnie ponowny skład w ID, co ma swoje plusy, ale za pracę nikt mi nie zapłaci.

 

pozdrawiam



#2 klaus

klaus
  • 422 postów
  • SkądM-G miasto anioła

Napisano 28 września 2015 - 17:54

sprawdź Font explorera x Pro.

Ja tylko przez niego zarządzam czcionkami.

 

Jak ja dawno Quarka nie miałem na pokładzie. Chyba 6.5 a może 8 ?

Miałem wiele problemów przy przesiadce na indyka, ale żeby tak?.


Classic Mac 
Gdyby obecne były trwałe jak PowerMac G5 i piękne jak iMac G4 to nikt by nie składał Hacintosha


#3 Śfierzyk

Śfierzyk
  • 318 postów

Napisano 28 września 2015 - 18:57

Quark "widzi" fonty w nieco inny sposób niż aplikacje czy system OS X.

W tym przypadku jest to prawdopodobnie  problem numeru ID fontu.

Większość fontów ma w sobie tzw. unikalny numer ID. Jeśli przypadkowo masz już aktywny w systemie font o takim ID to Quark nie aktywuje drugiego, uznając, że taki font jest aktywny.

Rozwiązań jest kilka. Czasem wystarczy za pomocą Linotype FontExplorer Pro wyczyścić cache fontów i uruchomić ponownie system. Czasem trzeba ręcznie zdeaktywować trochę niepotrzebnych fontów i wtedy właściwy font "zaskakuje" odpowiednio w systemie. Ostatecznie można spaczować plik OTF usuwając numer ID.


Błogosławieni, którzy nie mając nic do powiedzenia, nie ubierają tego w słowa.


#4 Al.Pawel

Al.Pawel
  • 5 postów

Napisano 29 września 2015 - 15:59

Dzięki, ale z tym ID to dla mnie czarna magia.
Wyłączyłem wszystkie czcionki użytkownika zostawiając tylko ten, o który mi chodziło, zrobiłem restart.
Nie pomogło.

 

Kupowanie managera czcionek do tego przypadku nie uśmiecha mi się.

 

Może sobie założyć nową partycję z systemem 6 do tej czionki?:)
Nie no - mam dość Quarka.

Przez tyle lat się z nim przyjaźniłem, a on mi takie numery.

 

Mieliśmy kryzys przy wersji 7 Qurka, ale go przepracowaliśmy,

 

Teraz to koniec.
I tak, że 18 lat z nim wytrzymałem:)

To dłużej niż z żoną.
 



#5 Śfierzyk

Śfierzyk
  • 318 postów

Napisano 29 września 2015 - 16:06

Odezwij się na priv!


Błogosławieni, którzy nie mając nic do powiedzenia, nie ubierają tego w słowa.





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych