Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Przekreślone kółko przy włączaniu


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 JaBo

JaBo
  • 209 postów

Napisano 18 września 2015 - 17:29

Cześć!

 

Ostatnio chyba 2 tyg. nie wyłączałem komputera - tylko zamykałem klapę i tyle.

Ale dzisiaj w końcu jechałem dalej i wyłączyłem. Po włączeniu ukazuje mi się przekreślone kółko.

 

Czy jest jakaś szansa, aby to jakoś zdiagnozować/nareperować? Czy zostaje przeinstalowanie systemu? Jeżeli tak, to czy da się to zrobić tak, aby nie zniknęły dane i ustawienia?


Komputer: MBP 13" || Telefon/odtwarzacz: iPhone 7  || Odtwarzacz: iPod 8GB (czarny) 2G


#2 PatrykDot

PatrykDot
  • 218 postów
  • SkądWarszawa

Napisano 18 września 2015 - 17:38

"Jeśli zamiast logo firmy Apple na ekranie widać kółko przekreślone ukośna kreską, oznacza to, że Mac nie odnalazł katalogu System, z którego mógłby się uruchomić.

Jeśli ten symbol pojawia się na komputerze Mac w szkole lub firmie, możliwe, że komputer próbuje się uruchomić ze złej wersji systemu OS X. Poproś o pomoc w swoim dziale IT. 

Jeśli ten problem dotyczy Twojego osobistego komputera Mac, spróbuj zainstalować ponownie system OS X za pomocą funkcji odzyskiwania systemu OS X."

 

Spróbuj z CMD+R, otworzy się w trybie recovery. 



#3 JaBo

JaBo
  • 209 postów

Napisano 18 września 2015 - 17:41

No otwiera się, i mam zainstalować ponownie system?


Komputer: MBP 13" || Telefon/odtwarzacz: iPhone 7  || Odtwarzacz: iPod 8GB (czarny) 2G


#4 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 18 września 2015 - 17:54

No otwiera się, i mam zainstalować ponownie system?

 

Jak ci się z recovery nie uruchamia to znaczy, że najprawdopodobniej nie widzi w ogóle dysku. Może być coś sprzętowego, uszkodzona taśma, uszkodzony dysk, jakieś problemy z trimem, jeśli włączałeś (po aktualizacji trzeba włączyć od nowa). Musisz odpalić komputer z pendriva instalacyjnego z systemem i tam uruchomić narzędzie dyskowe i sprawdzić o co w ogóle chodzi, czy dysk jest widoczny itd.



#5 JaBo

JaBo
  • 209 postów

Napisano 19 września 2015 - 00:26

Jak ci się z recovery nie uruchamia to znaczy, że najprawdopodobniej nie widzi w ogóle dysku. Może być coś sprzętowego, uszkodzona taśma, uszkodzony dysk, jakieś problemy z trimem, jeśli włączałeś (po aktualizacji trzeba włączyć od nowa). Musisz odpalić komputer z pendriva instalacyjnego z systemem i tam uruchomić narzędzie dyskowe i sprawdzić o co w ogóle chodzi, czy dysk jest widoczny itd.

 

Recovery się odpala. W ogóle siedzę na BOOTCAMPie teraz na Win7.


Komputer: MBP 13" || Telefon/odtwarzacz: iPhone 7  || Odtwarzacz: iPod 8GB (czarny) 2G


#6 JaBo

JaBo
  • 209 postów

Napisano 19 września 2015 - 18:33

Ok, odpaliłem recovery, wyklikałem ponowną instalację OS X i po ok. 5h ruszył - nie widzę, żeby dane i ustawienia się naruszyły.

 

Nie mam pojęcia co było przyczyną. El Capitan postawię od nowa - na czysto. Pozdrawiam.


Komputer: MBP 13" || Telefon/odtwarzacz: iPhone 7  || Odtwarzacz: iPod 8GB (czarny) 2G





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych