Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z zastąpieniami w tekście


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Szymobi

Szymobi
  • 7 postów

Napisano 10 września 2015 - 13:40

Siema, z góry przepraszam jeśli wybrałem niewłaściwy temat ale jestem tu nowy. Mam problem z MBPr z zastąpieniami w tekście. Chodzi dokładnie o to że jak pisze i używam wprowadzonych skrótów do „ustawień” to komputer ich nie zamienia i ich nie używa, kompletnie je lekceważy. Gdzie to mogę naprawić bo zapewne problem tkwi gdzieś w ustawieniach. Dodam, że ustawienia wyczyściłem ze skrótów i wprowadziłem wszystkie na nowo ale nic to nie dało.  Z góry dzięki za pomoc!



#2 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 10 września 2015 - 13:57

Siema, z góry przepraszam jeśli wybrałem niewłaściwy temat ale jestem tu nowy. Mam problem z MBPr z zastąpieniami w tekście. Chodzi dokładnie o to że jak pisze i używam wprowadzonych skrótów do „ustawień” to komputer ich nie zamienia i ich nie używa, kompletnie je lekceważy. Gdzie to mogę naprawić bo zapewne problem tkwi gdzieś w ustawieniach. Dodam, że ustawienia wyczyściłem ze skrótów i wprowadziłem wszystkie na nowo ale nic to nie dało.  Z góry dzięki za pomoc!

 

W preferencjach systemowych > Klawiatura > Tekst > Zaznaczone: "Poprawiaj pisownie automatycznie" oraz w roletce "Pisownia" nie może być "polski" tylko musi być ustawione "Automatycznie" Inaczej zastępowanie nie działa. 


  • Szymobi lubi to

#3 Szymobi

Szymobi
  • 7 postów

Napisano 10 września 2015 - 14:27

Dzięki wielkie, wszystko działa jak powinno! Więcej takich ludzi






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych