Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Użytkownicy


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 AleXander

AleXander
  • 175 postów
  • SkądŁódź

Napisano 31 maja 2015 - 00:09

Witam!

Mam mały problem, mianowicie po odpaleniu maca jest możliwość zalogowania się tylko do jednego użytkownika. Dopiero po wylogowaniu pokazuje się drugi użytkownik. Użytkownicy mają takie same uprawnienia. Jakiś pomysł, żeby przy odpaleniu pojawiało się dwóch użytkowników i była możliwość wyboru, do którego się zalogować?

//Autologowanie jest wyłączone.

 

Pozdrawiam


Użytkownik AleXander edytował ten post 31 maja 2015 - 00:09


#2 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 31 maja 2015 - 00:57

A tu coś nie masz poprzestawiane? (Preferencje sys.>Użytkownicy i grupy>Opcje logowania)

3QgWMLj.jpg


Użytkownik Yellowfrog edytował ten post 31 maja 2015 - 00:58


#3 AleXander

AleXander
  • 175 postów
  • SkądŁódź

Napisano 31 maja 2015 - 01:09

Nie, mam dokładnie tak samo :)



#4 moldova

moldova
  • 54 postów
  • SkądWarszawa

Napisano 31 maja 2015 - 11:53

Ja trochę z innej beczki, ale też w temacie użytkowników.
Czy dwie osoby mogą mieć konta na jednym macu i logować się bez haseł?

#5 tommy73

tommy73
  • 410 postów
  • SkądChełm, PL

Napisano 31 maja 2015 - 21:31

Mogą



#6 AleXander

AleXander
  • 175 postów
  • SkądŁódź

Napisano 04 czerwca 2015 - 17:32

Okej, zrobiłem re-instal i działa :D



#7 pawelnrg

pawelnrg
  • 525 postów
  • SkądSiedlce

Napisano 04 czerwca 2015 - 18:40

Mam podobne pytanie.Gdy odpalam maka, prosi mnie o podanie hasła.Jak wyłączyć te hasło by logował sie normalnie do biurka?

Uprzedzam, ze nie wiem dlaczego ale nie mam możliwości zmiany w (Preferencje sys.>Użytkownicy i grupy>Opcje logowania) brak opcji zmiany na Automatyczne logowanie (Wyłącz)



#8 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 04 czerwca 2015 - 23:56

Mam podobne pytanie.Gdy odpalam maka, prosi mnie o podanie hasła.Jak wyłączyć te hasło by logował sie normalnie do biurka?

Uprzedzam, ze nie wiem dlaczego ale nie mam możliwości zmiany w (Preferencje sys.>Użytkownicy i grupy>Opcje logowania) brak opcji zmiany na Automatyczne logowanie (Wyłącz)

 

Strzelam, że musisz wyłączyć szyfrowanie dysku FileVault (Preferencje sys.>ochrona i prywatność). Jeśli to nie to to w tym samym oknie masz również wyłączanie/włączanie logowania automatycznego.



#9 pawelnrg

pawelnrg
  • 525 postów
  • SkądSiedlce

Napisano 05 czerwca 2015 - 08:36

Szyfrowanie dysku FileVault mam wyłączone,niestety nie wiem jak odznaczyć w (Preferencje sys.>ochrona i prywatność) Wyłącz logowaniw automatyczne.



#10 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 05 czerwca 2015 - 12:12

Szyfrowanie dysku FileVault mam wyłączone,niestety nie wiem jak odznaczyć w (Preferencje sys.>ochrona i prywatność) Wyłącz logowaniw automatyczne.

 

A masz w ogóle hasło ustalone czy sobie enter klikasz? Bo to nie działa na maku tak jak pod Windowsem.



#11 pawelnrg

pawelnrg
  • 525 postów
  • SkądSiedlce

Napisano 05 czerwca 2015 - 16:29

A masz w ogóle hasło ustalone czy sobie enter klikasz? Bo to nie działa na maku tak jak pod Windowsem.

Tak mam hasło



#12 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 05 czerwca 2015 - 17:05

Szyfrowanie dysku FileVault mam wyłączone,niestety nie wiem jak odznaczyć w (Preferencje sys.>ochrona i prywatność) Wyłącz logowaniw automatyczne.

 

A w kłódkę kliknąłeś na dole okna, żeby odblokować możliwość edycji? Masz to pole "Wyłącz logowanie automatyczne" nieaktywne czy jak?



#13 cronopioverde

cronopioverde
  • 3 508 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 05 czerwca 2015 - 17:27

nie mam możliwości zmiany w (Preferencje sys.>Użytkownicy i grupy>Opcje logowania) brak opcji zmiany na Automatyczne logowanie (Wyłącz)

 

 

[…] nie wiem jak odznaczyć w (Preferencje sys.>ochrona i prywatność) Wyłącz logowanie automatyczne.

Może najprościej:

Jak u Ciebie, w takim razie, wyglądają te miejsca:

JMb42u0.jpg

cTr7svQ.jpg

?


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#14 pawelnrg

pawelnrg
  • 525 postów
  • SkądSiedlce

Napisano 05 czerwca 2015 - 19:24

Wpisuje hasło,odblokuje kłódkę ale nie mam możliwości zmiany.Opcje wyboru są na szaro,nie da rady zmienić ptaszka.



#15 cronopioverde

cronopioverde
  • 3 508 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 05 czerwca 2015 - 19:47

Terminal i:

sudo defaults write /Library/Preferences/com.apple.loginwindow autoLoginUser <krótka nazwa użytkownika>

gdzie „krótka nazwa użytkownika" jest identyczna z nazwą Twojego katalogu domowego; pomiń nawiasy <>, oczywiście, w tej komendzie. Terminal zażąda hasła administratora. Wprowadź je uważnie, bo nie zobaczysz nawet kropek/gwiazdek. Zrestartuj.

Co teraz?


Użytkownik cronopioverde edytował ten post 05 czerwca 2015 - 19:49

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#16 ftpd

ftpd

    Nie.


  • 19 957 postów
  • Płeć:
  • SkądPoznań

Napisano 08 czerwca 2015 - 14:34

Jeden wątek, a tysiąc spraw. Nie.
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych