Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Instalacja windows 7 na bootcamp - nie działa touchpad i klawiatura


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Senga

Senga
  • 5 postów

Napisano 19 marca 2015 - 14:24

Muszę zainstalować Windows 7 (x64) na MacBook Pro (rocznik bodaj 2014).

Odpaliłem asystenta bootcamp, zrobiłem pendrive z instalką windowsa 7 zgodnie z instrukcą znalezioną na stronie appla, zrestartowałem kompa i zbutowałem z pena.

Instalka wystartowała i pojawiła się opcja wyboru języka dla windowsa, czyli pierwsze okno instalatroa gdzie trzeba coś zrobić no i...

 

Tachpad nie reaguje nie ma kursora nic, podpięta myszka usb też jest martwa zero reakcji. Z klawiatury działa tylko przycisk Power ON/OFF.

 

Podpinałem klawiatruy usb zarónow applową jak i zwykłą i nic nie działa.

 

Czy ktoś może mi pomóc?


Użytkownik Senga edytował ten post 19 marca 2015 - 14:25


#2 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 19 marca 2015 - 14:53

Na forum był już taki temat, pamiętam, że wpisałem tam rozwiązanie.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#3 Senga

Senga
  • 5 postów

Napisano 19 marca 2015 - 15:30

Na forum był już taki temat, pamiętam, że wpisałem tam rozwiązanie.

Znalazłem ten wątek ale nie działa



#4 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 19 marca 2015 - 16:02

Co wy macie z tym szukaniem:

http://myapple.pl/fo...ąca-klawiatura/

http://myapple.pl/fo...ała-klawiatura/



#5 Senga

Senga
  • 5 postów

Napisano 24 marca 2015 - 08:07

Niestety nie pomogło. Użyłem usp 2.0 i tym razem nie wykrywa mi pena z instalką windowsa.



#6 Senga

Senga
  • 5 postów

Napisano 24 marca 2015 - 11:25

Ok. Po długich bojach dotarłem do etapu że klawiatura i touchpad działają ale przy starcie instalatora otrzymuję komunikat:

"Brak wymaganego sterownika urządzenia stacji dysków CD/DVD..." i żadna gimnastyka nie działa.

 

Proszę o pomoc :(



#7 Ch0ChLiK

Ch0ChLiK
  • 71 postów
  • SkądInąd UK

Napisano 24 marca 2015 - 20:47

Miałem ten sam problem. Pewnie masz taką instalkę, w której możesz wybrać kilka wersji różnych Windows'a (nie pamiętam jak się to nazywa). Ściągnij tą, która Ci konkretnie potrzebna np Windows 7 Professional x64 i zrób z niej bootowalnego pen'a.

 

Może lepiej z płytki zainstalować? Z tymi pendrakami zawsze problemy.



#8 Senga

Senga
  • 5 postów

Napisano 25 marca 2015 - 08:48

Miałem ten sam problem. Pewnie masz taką instalkę, w której możesz wybrać kilka wersji różnych Windows'a (nie pamiętam jak się to nazywa). Ściągnij tą, która Ci konkretnie potrzebna np Windows 7 Professional x64 i zrób z niej bootowalnego pen'a.

 

Może lepiej z płytki zainstalować? Z tymi pendrakami zawsze problemy.

 

Mam obraz windows 7 profesional - konkretnie tą wersję. Niestety nie mam supredriva a zwykłego usb dvd mac nawet nie widzi w poziomie bootowania, pod os x usb DVD działa poprawnie.

 

Generalnie wygląda to tak jakby po zbootowaniu z pendraiva i ruszeniu instalacji mac wyłączał/blokował porty usb.



#9 DanielF

DanielF
  • 5 350 postów
  • SkądSiedlce

Napisano 25 marca 2015 - 10:06

Mac, który miał fabrycznie napęd nie bootuje z zewnętrznych napędów, trzeba przerobić pliki konfiguracyjne - opis był na forum.


Fallout ...war, war never changes...

#10 JaBo

JaBo
  • 211 postów

Napisano 16 kwietnia 2015 - 13:30

Mac, który miał fabrycznie napęd nie bootuje z zewnętrznych napędów, trzeba przerobić pliki konfiguracyjne - opis był na forum.

 

Nie mogę znaleźć, a mam podobny problem.


Komputer: MBP 13" || Telefon/odtwarzacz: iPhone 7  || Odtwarzacz: iPod 8GB (czarny) 2G


#11 DanielF

DanielF
  • 5 350 postów
  • SkądSiedlce

Napisano 16 kwietnia 2015 - 14:02

Senga ma model, który ma bootowanie z usb i powinno być ok. Nie pisałeś jaki masz model/ rocznik:
http://myapple.pl/fo...d/?fromsearch=1
Fallout ...war, war never changes...

#12 JaBo

JaBo
  • 211 postów

Napisano 16 kwietnia 2015 - 14:05

Senga ma model, który ma bootowanie z usb i powinno być ok. Nie pisałeś jaki masz model/ rocznik:
http://myapple.pl/fo...d/?fromsearch=1

 

Mam MBP 13" mid 2012

Przy 2 różnych wersjach windowsa mam:

Załączone pliki


Komputer: MBP 13" || Telefon/odtwarzacz: iPhone 7  || Odtwarzacz: iPod 8GB (czarny) 2G


#13 JaBo

JaBo
  • 211 postów

Napisano 17 kwietnia 2015 - 10:46

Zainstalowałem w końcu Windows 7 na BootCamp. Rozwiązanie problemu okazało się prozaiczne.

 

Nośnik (pendrive) na który Mac kopiuje pliki instalacyjne Windows nie może być na USB 3.0 (a przynajmniej u mnie było to przyczyną). Wykorzystałem innego pendrive (USB 2.0) i poszło bez problemu.


Komputer: MBP 13" || Telefon/odtwarzacz: iPhone 7  || Odtwarzacz: iPod 8GB (czarny) 2G





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych