Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook pro przerywanie dźwięku


Najlepsza odpowiedź cronopioverde , 14 marca 2015 - 21:21

Któreś z wymienionych poniżej prawdopodobnie to powoduje.

 

Na sam początek pozbyłbym się Kasperskiego (kompletnie, zgodnie z zaleceniami jego developera) i zaktualizował Flash Playera (to nadal jest wtyczka obecna w /Library/Internet Plug-Ins, mimo tego, że korzystasz z HTML5 w YouTube czy inszych). Potem wywalił teamviewera, potem software od disc-software (do tworzenia obrazów płyt, zdaje się). Po jednym z powyższych kroków na raz. Wszystkie z nich łącznie z plikami powiązanymi (użyj Terminala z komendą find, lub Spotlighta w oknie Findera z odpowiednimi parametrami, lub AppCleanera, dajmy na to); zawsze możesz sobie te aplikacje pobrać ponownie, jeśli nie dany czynnik powodował problem. Po każdym restart i sprawdzenie stanu rzeczy.

 

PS. I to nie hardware raczej.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 hawryl000

hawryl000
  • 6 postów

Napisano 14 marca 2015 - 16:48

Witam!

 

Przeszukałem cały internet i nigdzie nie znalazłem takiego problemu i podobnego.

 

Posiadam macbook pro z końca 2013 roku, do komputera mam podłączony poprzez bluetooth myszkę i adapter bluetooth ( ten philips) podłączony od głośnikowy.

 

Wszystko fajnie działa aż do momentu włączenia przeglądarki...

Podczas przeglądania stron rób robienia czegokolwiek w internecie ( przeglądarka safari oraz chrome), dziwek zostaje przerywany. Odtwarzanie z YouTube, Spotify,  iTunes( muzyka z komputera) nie ma różnicy.

Gdy schowam przeglądarkę do paska dźwięk jest super, gdy jaka główne włączę iTunes lub spotify a przeglądarka jest z tylu to działa.

Każde klikniecie przeglądarki na górę kończy przerywaniem dźwięku.

Co najlepsze internet w tym czasie także ma takie niemiłosierne lagi ze tylko wyłączenie muzyki pozwala na swobodne przeglądanie strony...

 

 

Czy ktoś pomoże??

 

 

 



#2 arvika

arvika
  • 1 501 postów
  • Płeć:
  • SkądKraków

Napisano 14 marca 2015 - 17:57

Poczytaj o flash i problemach jakie powoduje na Macbookach.


Pogwarancyjny serwis urządzeń Apple - naprawa Macbook, iMac, iPhone, iPad itp.
kom: 605-660-548, tel: (12) 444 14 99, ul. Wybickiego 17/3, 31-302 Kraków
www.serwisapple.pl


#3 hawryl000

hawryl000
  • 6 postów

Napisano 14 marca 2015 - 18:19

Poczytaj o flash i problemach jakie powoduje na Macbookach.

Wszystko fajnie ale youtube odpala w html5... mam taki problem nawet jak google odpalam...



#4 cronopioverde

cronopioverde
  • 3 183 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 14 marca 2015 - 19:03

Przejedź Etrecheck (http://www.etresoft.com/etrecheck) i podaj wyniki. A także pokaż logi z Konsoli (bez kilometrowych wpisów, poproszę, wyczyść ekran skrótem klawiszowym ⌘K i pokaż tylko wpisy z momentu występowania awarii). Powinno to pokazać jakieś konkretniejsze informacje.


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#5 hawryl000

hawryl000
  • 6 postów

Napisano 14 marca 2015 - 20:28

Marker - 14 mar 2015, 20:24:32

Mar 14 20:24:42 --- last message repeated 1 time ---
Mar 14 20:24:42 MacBook-Pro-Krzysztof.local WindowServer[109]: disable_update_timeout: UI updates were forcibly disabled by application "Safari" for over 1.00 seconds. Server has re-enabled them.
Mar 14 20:24:49 MacBook-Pro-Krzysztof.local WindowServer[109]: common_reenable_update: UI updates were finally reenabled by application "Safari" after 7.93 seconds (server forcibly re-enabled them after 1.00 seconds)
Mar 14 20:25:31 MacBook-Pro-Krzysztof com.apple.xpc.launchd[1] (com.apple.imfoundation.IMRemoteURLConnectionAgent): The _DirtyJetsamMemoryLimit key is not available on this platform.
Mar 14 20:26:02 --- last message repeated 1 time ---
Mar 14 20:26:10 MacBook-Pro-Krzysztof.local com.apple.WebKit.WebContent[8553]: Ignoring controlTimebase set by client because AVSampleBufferDisplayLayer was added to a synchronizer
Mar 14 20:26:30 MacBook-Pro-Krzysztof.local com.apple.WebKit.WebContent[8553]: Ignoring controlTimebase set by client because AVSampleBufferDisplayLayer was added to a synchronizer
 
 
 
 
 
EtreCheck version: 2.1.8 (121)

Report generated 14 marca 2015 20:28:03 CET

Download EtreCheck from http://etresoft.com/etrecheck

 

Click the [Click for support] links for help with non-Apple products.

Click the [Click for details] links for more information about that line.

 

Hardware Information: ℹ️

    MacBook Pro (Retina, 13-inch, Late 2013) (Technical Specifications)

    MacBook Pro - model: MacBookPro11,1

    1 2.4 GHz Intel Core i5 CPU: 2-core

    8 GB RAM Not upgradeable

        BANK 0/DIMM0

            4 GB DDR3 1600 MHz ok

        BANK 1/DIMM0

            4 GB DDR3 1600 MHz ok

    Bluetooth: Good - Handoff/Airdrop2 supported

    Wireless:  en0: 802.11 a/b/g/n/ac

    Battery Health: Normal - Cycle count 143

 

Video Information: ℹ️

    Intel Iris

        Color LCD spdisplays_2560x1600Retina

 

System Software: ℹ️

    OS X 10.10.2 (14C1510) - Time since boot: 4 days 8:33:23

 

Disk Information: ℹ️

    APPLE SSD SM0256F disk0 : (251 GB)

        EFI (disk0s1) <not mounted> : 210 MB 

        Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB 

        Macintosh HD (disk1) / : 249.77 GB (122.26 GB free)

            Core Storage: disk0s2 250.14 GB Online

 

USB Information: ℹ️

    Apple Internal Memory Card Reader 

    Apple Inc. Apple Internal Keyboard / Trackpad 

    Apple Inc. BRCM20702 Hub 

        Apple Inc. Bluetooth USB Host Controller 

 

Thunderbolt Information: ℹ️

    Apple Inc. thunderbolt_bus

 

Gatekeeper: ℹ️

    Mac App Store and identified developers

 

Kernel Extensions: ℹ️

        /Library/Application Support/Kaspersky Lab/KAV/Bases/Cache

    [loaded]    com.kaspersky.kext.kimul.44 (44) [Click for support]

    [loaded]    com.kaspersky.kext.mark.1.0.5 (1.0.5) [Click for support]

 

        /Library/Extensions

    [loaded]    com.kaspersky.kext.klif (3.0.4a41) [Click for support]

    [loaded]    com.kaspersky.nke (1.6.4a15) [Click for support]

 

        /System/Library/Extensions

    [not loaded]    com.devguru.driver.SamsungComposite (1.4.27 - SDK 10.6) [Click for support]

 

        /System/Library/Extensions/ssuddrv.kext/Contents/PlugIns

    [not loaded]    com.devguru.driver.SamsungACMControl (1.4.27 - SDK 10.6) [Click for support]

    [not loaded]    com.devguru.driver.SamsungACMData (1.4.27 - SDK 10.6) [Click for support]

    [not loaded]    com.devguru.driver.SamsungMTP (1.4.27 - SDK 10.5) [Click for support]

    [not loaded]    com.devguru.driver.SamsungSerial (1.4.27 - SDK 10.6) [Click for support]

 

Launch Agents: ℹ️

    [running]    com.kaspersky.kav.gui.plist [Click for support]

    [loaded]    com.oracle.java.Java-Updater.plist [Click for support]

    [not loaded]    com.teamviewer.teamviewer.plist [Click for support]

    [not loaded]    com.teamviewer.teamviewer_desktop.plist [Click for support]

 

Launch Daemons: ℹ️

    [loaded]    com.adobe.fpsaud.plist [Click for support]

    [loaded]    com.disc-soft.DAEMONTools.PrivilegedHelper.plist [Click for support]

    [running]    com.kaspersky.kav.plist [Click for support]

    [loaded]    com.microsoft.office.licensing.helper.plist [Click for support]

    [loaded]    com.oracle.java.Helper-Tool.plist [Click for support]

    [loaded]    com.oracle.java.JavaUpdateHelper.plist [Click for support]

    [loaded]    com.teamviewer.Helper.plist [Click for support]

    [not loaded]    com.teamviewer.teamviewer_service.plist [Click for support]

 

User Launch Agents: ℹ️

    [loaded]    com.google.keystone.agent.plist [Click for support]

    [running]    com.spotify.webhelper.plist [Click for support]

 

User Login Items: ℹ️

    iTunesHelper    program  (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

    Google Drive    program  (/Applications/Google Drive.app)

    uTorrent    UNKNOWN  (missing value)

    KiesAgent    program Hidden (/Applications/Kies.app/Contents/MacOS/KiesAgent.app)

    fuspredownloader    program Hidden (/Users/[redacted]/Library/Application Support/.FUS/fuspredownloader.app)

    Spotify    program Hidden (/Applications/Spotify.app)

 

Internet Plug-ins: ℹ️

    FlashPlayer-10.6: Version: 15.0.0.223 - SDK 10.6 [Click for support]

    QuickTime Plugin: Version: 7.7.3

    Flash Player: Version: 15.0.0.223 - SDK 10.6 Outdated! Update

    Default Browser: Version: 600 - SDK 10.10

    SharePointBrowserPlugin: Version: 14.4.8 - SDK 10.6 [Click for support]

    Silverlight: Version: 5.1.30514.0 - SDK 10.6 [Click for support]

    JavaAppletPlugin: Version: Java 8 Update 40 Check version

 

Safari Extensions: ℹ️

    AdBlock

    Virtual Keyboard

    URL Advisor

 

3rd Party Preference Panes: ℹ️

    Java  [Click for support]

    Tuxera NTFS  [Click for support]

 

Time Machine: ℹ️

    Skip System Files: NO

    Mobile backups: OFF

    Auto backup: NO - Auto backup turned off

    Volumes being backed up:

        Macintosh HD: Disk size: 249.77 GB Disk used: 127.51 GB

    Destinations:

        kopia zapasowa [Local] 

        Total size: 250.06 GB 

        Total number of backups: 0 

        Oldest backup: - 

        Last backup: - 

        Size of backup disk: Too small

            Backup size 250.06 GB < (Disk used 127.51 GB X 3)

 

Top Processes by CPU: ℹ️

        21%    mds

        19%    WindowServer

        17%    Console

         1%    hidd

         0%    fontd

 

Top Processes by Memory: ℹ️

    320 MB    com.apple.WebKit.WebContent

    292 MB    Safari

    223 MB    Finder

    189 MB    kav

    158 MB    Console

 

Virtual Memory Information: ℹ️

    817 MB    Free RAM

    4.57 GB    Active RAM

    1.46 GB    Inactive RAM

    1.18 GB    Wired RAM

    24.23 GB    Page-ins

    242 MB    Page-outs

 

Diagnostics Information: ℹ️

    Mar 14, 2015, 08:23:46 PM    /Library/Logs/DiagnosticReports/Install Adobe Flash Player_2015-03-14-202346_[redacted].crash

    Mar 14, 2015, 07:45:44 PM    /Library/Logs/DiagnosticReports/Install Adobe Flash Player_2015-03-14-194544_[redacted].crash

    Mar 14, 2015, 07:42:41 PM    /Library/Logs/DiagnosticReports/discoveryd_2015-03-14-194241_[redacted].cpu_resource.diag [Click for details]

    Mar 14, 2015, 10:45:41 AM    /Library/Logs/DiagnosticReports/kav_app_2015-03-14-104541_[redacted].hang

 



#6 cronopioverde

cronopioverde
  • 3 183 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 14 marca 2015 - 21:21   Najlepsza odpowiedź

Któreś z wymienionych poniżej prawdopodobnie to powoduje.

 

Na sam początek pozbyłbym się Kasperskiego (kompletnie, zgodnie z zaleceniami jego developera) i zaktualizował Flash Playera (to nadal jest wtyczka obecna w /Library/Internet Plug-Ins, mimo tego, że korzystasz z HTML5 w YouTube czy inszych). Potem wywalił teamviewera, potem software od disc-software (do tworzenia obrazów płyt, zdaje się). Po jednym z powyższych kroków na raz. Wszystkie z nich łącznie z plikami powiązanymi (użyj Terminala z komendą find, lub Spotlighta w oknie Findera z odpowiednimi parametrami, lub AppCleanera, dajmy na to); zawsze możesz sobie te aplikacje pobrać ponownie, jeśli nie dany czynnik powodował problem. Po każdym restart i sprawdzenie stanu rzeczy.

 

PS. I to nie hardware raczej.


Użytkownik cronopioverde edytował ten post 14 marca 2015 - 21:23

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#7 cesiu111

cesiu111
  • 575 postów
  • SkądRz

Napisano 14 marca 2015 - 22:20

Mam ten sam problem na Macu mini od czasu instalacji Yosemite.

Nie znalazłem rozwiązania, więc nie podłączam głośników przez BT, żeby nie tracić nerwów.

Dodam tylko, że na Mavericksie problem nie występował.


iPhone


#8 hawryl000

hawryl000
  • 6 postów

Napisano 14 marca 2015 - 22:45

Któreś z wymienionych poniżej prawdopodobnie to powoduje.

 

Na sam początek pozbyłbym się Kasperskiego (kompletnie, zgodnie z zaleceniami jego developera) i zaktualizował Flash Playera (to nadal jest wtyczka obecna w /Library/Internet Plug-Ins, mimo tego, że korzystasz z HTML5 w YouTube czy inszych). Potem wywalił teamviewera, potem software od disc-software (do tworzenia obrazów płyt, zdaje się). Po jednym z powyższych kroków na raz. Wszystkie z nich łącznie z plikami powiązanymi (użyj Terminala z komendą find, lub Spotlighta w oknie Findera z odpowiednimi parametrami, lub AppCleanera, dajmy na to); zawsze możesz sobie te aplikacje pobrać ponownie, jeśli nie dany czynnik powodował problem. Po każdym restart i sprawdzenie stanu rzeczy.

 

PS. I to nie hardware raczej.

Po usunięciu Kasperskiego i temavivera problem minął. Obstawiam Kasperskiego.

Jak jesteś z Wrocławia stawiam browar :)

 

 

 

Deamontoolsa nie miałem zainstalowanego ale gdzieś jakoś się ten plik dostał ale go usunąłem.

 

 

Nie wiem jak przed yosemite bo miałem kabel :)

 

I jeszcze jedno jak moge przegladać swobodnie wszystkie ukryte fodery???

 

np./Library/Extensions

 

wiem za cmd+shift+g kieruje na folder ale ja chce go znalesc tak krok po kroku i go nie ma... tylko poprzez ten sktót...


Użytkownik hawryl000 edytował ten post 14 marca 2015 - 22:56


#9 Juree

Juree
  • 2 postów

Napisano 19 marca 2018 - 15:45

Koledzy i koleżanki, mam ten sam problem w tym momencie...

JBL e25 BT - na innych urządzeniach działa idealnie a na macbook pro mi przerywa co chwile dźwięk... miał ktoś podobnie i jak to można rozwiązać?



#10 pedros

pedros
  • 1 319 postów
  • SkądWAW, PL

Napisano 19 marca 2018 - 18:33

 

I jeszcze jedno jak moge przegladać swobodnie wszystkie ukryte fodery???

 

np./Library/Extensions

 

wiem za cmd+shift+g kieruje na folder ale ja chce go znalesc tak krok po kroku i go nie ma... tylko poprzez ten sktót...

cmd + shift + . (ale nie pamiętam od której wersji to działa).


Użytkownik pedros edytował ten post 19 marca 2018 - 18:34





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych