Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Nie wczytują się strony w przeglądarkach WWW na 10.10.2


  • Zaloguj się, aby dodać odpowiedź
27 odpowiedzi w tym temacie

#1 RicoWin

RicoWin
  • 50 postów

Napisano 17 lutego 2015 - 18:42

Witam!

Od jakiegoś czasu mam następujący problem: nagle przestają mi działać wszystkie przeglądarki WWW na kompie. Zaczyna się wczytywać jakaś strona, pasek postępu staje na początku i karta jest biała. I tak wisi. Refresh strony nie pomaga. Przeglądarka nie jest zawieszona. Zamykam, przeglądarkę, otwieram znów i nie pomaga. Problem dotyczy Safari, Chrome, Firefox, więc zapewne nie jest związany z rodzajem przeglądarki. W tym czasie poczta działa normalnie (e-maile wchodzą i wychodzą), więc komp na pewno ma łączność z Internetem. Pomaga na to zwykły restart systemu. Pracuję na MBP 13" early 2011, system OS X 10.10.2

 

Ktoś ma jakiś pomysł gdzie szukać rozwiązania?



#2 DanielF

DanielF
  • 5 329 postów
  • SkądSiedlce

Napisano 17 lutego 2015 - 20:10

Sprawdź DNSy i router może jest zhakowany. 


Fallout ...war, war never changes...

#3 lfemzwan

lfemzwan
  • 2 166 postów
  • SkądPL

Napisano 18 lutego 2015 - 00:40

I sprawdź "activity monitor"


Nie ma czegoś takiego jak iPhone 2g

#4 Auslander

Auslander
  • 128 postów

Napisano 18 lutego 2015 - 07:07

Temat jak zwykle poleci do kosza za chwilę, bo ftpd uważa, że to nie jest miejsce na tego typu wątek, także proponuję go przenieść, bo temat jest w miarę częsty, a rozwiązania nie ma jak na razie (powodu dlaczego tak się dzieje, też nikt jeszcze nie odkrył).



#5 DanielF

DanielF
  • 5 329 postów
  • SkądSiedlce

Napisano 18 lutego 2015 - 07:50

Zwykle to malware, który zmienia dnsy lub zhakowany router - w tym przypadku reset routera + wgranie nowego firmware


Fallout ...war, war never changes...

#6 Auslander

Auslander
  • 128 postów

Napisano 18 lutego 2015 - 11:15

W moim przypadku to komputery maja eset-a, router jest od DeutscheKabel i jakoś nie przekonuje mnie, że Oni nie zauważyliby o ingerencji w "swoim" sprzęcie. 

Chyba, że samo NSA pozwoliło by sobie na taką okoliczność. To tak w prezencie za moje myszkowanie po sieci przez TOR lub VPN.

Nie chcę rozpowszechniać defetyzmów, ale teraz testuję jedno Mini z OSX 10.8.5 bez znanych aktualizacji AirPost 6.3.1 , Safari 6.2.3 oraz Remote Desktop i jakoś od dwóch dni jakoś nie widzę tej przypadłości, naturalnie chodzi tylko o sieć WLAN, bo nie wpadłem na pomysł wcześniej podpiąć laptop "żywcem" do routera po kablu :-(

Ja temat nie "wyleci" dam znać jakie będą dalsze objawy.



#7 RicoWin

RicoWin
  • 50 postów

Napisano 18 lutego 2015 - 12:46

U mnie ten problem występuje niezależnie od fizycznej lokalizacji kompa, tzn. mam ten problem w domu i mam go też np. pracując na projekcie w lokalizacji mojego klienta (duża korporacja więc pewnie panuje nad swym OPEN Wi-Fi, jego hakowaniem itp.).

 

Na dodatek - na moim kompie od dawna i na stałe zainstalowany jest ESET Cyber Security. Ten sam komputer, w tych samych lokalizacjach oraz z tym samym softem (antywir) wcześniej NIGDY nie miał takich problemów. Problemy zaczęły się na 10.10.


FTPD -> jak widzisz zmieniłem nazwę posta prze jego ponowną publikacją

:)



#8 Auslander

Auslander
  • 128 postów

Napisano 18 lutego 2015 - 14:24

Właśnie wydałem polecenie AppleStore do aktualizacji Safari do 6.3.1 i ... poleciała. Wisi na połowie stron. Czyli moim zdaniem nie chodzi tu o wersję systemu czy przeglądarki, a o poprawkę i to co w niej "siedzi". Na podstawowej wersji (w moim przypadku 10.8.5 - safari 6.0) działało (dwa dni) do dziś bez zająknięcia. Po aktualizacji, padają strony. To raczej nie przypadek.  :angry:

 

Naturalnie piszę o czystej przeglądarce systemowej (żadne tam dodatki i inne ustrojstwa).


Użytkownik Auslander edytował ten post 18 lutego 2015 - 14:25


#9 RicoWin

RicoWin
  • 50 postów

Napisano 18 lutego 2015 - 14:42

Ale u mnie ten sam problem występuje i na Google Chrome, i na Firefox. Sądzę więc, że to nie jest sprawa przeglądarki (jej rodzaju ani wersji).



#10 zorba

zorba
  • 155 postów

Napisano 18 lutego 2015 - 17:39

........................................ Problemy zaczęły się na 10.10.


........................................

 

Spróbuj testowo wrócić do Mavericksa i zobacz czy problem na nim też występuje.

Jeżeli nie, to ....... zostań na Mave  :rolleyes:

 

Pzdr.


Użytkownik zorba edytował ten post 18 lutego 2015 - 17:49


#11 cronopioverde

cronopioverde
  • 3 496 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 18 lutego 2015 - 20:02

Ale u mnie ten sam problem występuje i na Google Chrome, i na Firefox. Sądzę więc, że to nie jest sprawa przeglądarki (jej rodzaju ani wersji).

 

I zapewne dobrze sądzisz. Można prosić logi z Konsoli w momencie występowania zjawiska?

Żeby mieć pewność, że to właśnie te nas interesujące, wykonaj, proszę, poniżej zobrazowane trzy kroki:
GF6aous.png

Pomijając pierwszy, o ile lista dzienników już jest widoczna.

 

Następnie wykonaj czynność, która doprowadzi do powtórzenia problemu. Skopiuj treść komunikatu dziennika systemowego i wklej tutaj – ale bez przesady, nie będziemy scrollować na 100 metrów  :) , wystarczy pierwsze 10-15 linijek. Okaże się, co powoduje niepoprawną pracę przeglądarek (przynajmniej mam taką nadzieję).


Użytkownik cronopioverde edytował ten post 18 lutego 2015 - 20:03

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#12 RicoWin

RicoWin
  • 50 postów

Napisano 19 lutego 2015 - 08:38

cronopioverde - serdeczne dzięki!

jak tylko problem znów wystąpi, wykonam zaproponowane przez Ciebie czynności.



#13 Auslander

Auslander
  • 128 postów

Napisano 19 lutego 2015 - 10:40

Ja poproszę Was o zgodzę na chwilowy dystans do sprawy (muszę troszku popracować na necie, a nie bawić się z przeglądarką, która ma fochy) i wróciłem do starego 10.8.5 bez aktualizacji tej Safari z AppleStore. Ja uważam, że właśnie tam jest "pies pogrzebany". Przeglądarka sypie się po aktualizacji przez AppleStore (przynajmniej u mnie), reszta dziadostwa Chrome, Firefox, Opera zaraz potem to samo mi funduje. 

Napewno nie odpuścimy tego tematu, a jak pozałatwiam swoje, zainstaluje 10.10.2 przedstawię Wam logi przed awarią i w trakcie.

Może kolega RicoWin będzie pierwszy  ;)



#14 RicoWin

RicoWin
  • 50 postów

Napisano 19 lutego 2015 - 12:03

Ja poproszę Was o zgodzę na chwilowy dystans do sprawy (muszę troszku popracować na necie, a nie bawić się z przeglądarką, która ma fochy) i wróciłem do starego 10.8.5 bez aktualizacji tej Safari z AppleStore. Ja uważam, że właśnie tam jest "pies pogrzebany". Przeglądarka sypie się po aktualizacji przez AppleStore (przynajmniej u mnie), reszta dziadostwa Chrome, Firefox, Opera zaraz potem to samo mi funduje. 

Napewno nie odpuścimy tego tematu, a jak pozałatwiam swoje, zainstaluje 10.10.2 przedstawię Wam logi przed awarią i w trakcie.

Może kolega RicoWin będzie pierwszy  ;)

:)



#15 Auslander

Auslander
  • 128 postów

Napisano 20 lutego 2015 - 07:40

20.02.2015 07:25:31,769 ReportCrash[316]: DebugSymbols was unable to start a spotlight query: spotlight is not responding or disabled.
20.02.2015 07:25:32,277 ReportCrash[316]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
20.02.2015 07:25:32,277 ReportCrash[316]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
20.02.2015 07:25:32,277 ReportCrash[316]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
20.02.2015 07:25:32,277 ReportCrash[316]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
20.02.2015 07:25:32,277 ReportCrash[316]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
20.02.2015 07:25:32,278 ReportCrash[316]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
20.02.2015 07:25:32,278 ReportCrash[316]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
20.02.2015 07:25:32,278 ReportCrash[316]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
20.02.2015 07:25:32,278 ReportCrash[316]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
20.02.2015 07:25:32,278 ReportCrash[316]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
20.02.2015 07:25:32,301 esets_daemon[140]: error[008c0000]: Proces potomny proxy[315] nie obsłużył sygnału 10, ponowne uruchomienie za 0 s
20.02.2015 07:25:32,505 ReportCrash[316]: Saved crash report for esets_proxy[315] version ??? to /Library/Logs/DiagnosticReports/esets_proxy_2015-02-20-072532_MacBook.crash
 
 
Mnie to osobiście nic nie mówi,ale jest to kilka sekund po aktualizacji Safari (chodzi mi o zawieszenie się)


#16 cronopioverde

cronopioverde
  • 3 496 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 23 lutego 2015 - 21:33

@Auslander

Zrób kopię zapasową swoich danych, a potem usuń całkowicie z urządzenia oprogramowanie Eset w sposób zgodny z zaleceniami jego developera.

Bardzo możliwe, że ta wersja, którą posiadasz, powoduje nieprawidłowe działanie LaunchServices. Po zrebootowaniu przetestuj przez parę dni i zobacz, czy jest poprawa. Jak to nie Eset powoduje kłopoty, zawsze możesz go pobrać (lub nie, jeżeli masz pakiet instalacyjny) i zainstalować ponownie.

 

Możesz także zresetować LaunchServices. Weź jednak pod uwagę, że wykonanie tej czynności wyzeruje całkowicie bazę danych LaunchServices, a co za tym idzie wszystkie skojarzenia plików z aplikacjami je otwierającymi zostaną przywrócone do domyślnych. Jeśli masz jakieś specyficzne osobiste ustawienia tego typu, albo po prostu nie chcesz resetować tych ustawień, nie wykonuj poniższego.

 

Otwórz aplikację Terminal. Skopiuj w całości poniższy tekst (najlepiej trzykrotnie klikając gdziekolwiek w jego obrębie) i wklej go w okno Terminala.

sudo /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -seed -r -domain all

Zostaniesz poproszony o hasło administratora, przy wpisywaniu którego nie zobaczysz żadnych znaków, więc zachowaj szczególną uwagę. Uruchom komputer ponownie i sprawdź działanie przeglądarek.

 

Wygląda też na to, że Spotlight może mieć uszkodzony indeks. Przebudowałbym go na Twoim miejscu, zanim bym podjął bardziej radykalne kroki. W tymże Terminalu:

sudo mdutil -Ea

Tutaj już nie potrzeba restartu, ale odbudowanie indeksu może systemowi zająć nieco czasu – w zależności od wielkości Twojego dysku (dysków) nawet do kilku godzin – i wówczas komputer może mieć spowolnione reakcje oraz wyszukiwarka Spotlight może nie zwracać kompletnych wyników wyszukiwania. Cierpliwości.

Daj znać o wynikach i powodzenia!

 

PS

Powyższe dotyczy tylko użytkownika Auslander.

 

RicoWin – u Ciebie niekoniecznie to samo powoduje nieprawidłowe działanie przeglądarek. „Pokaż mi swoje logi, a powiem Ci, kim jesteś”, że tak sobie na żart pozwolę. A FBI, wbrew plotkom, wcale tak dużo nie płaci. :D

 

Dobra. Koniec żartów. RicoWin – jakbyś miał kolejną awarię przeglądarki i czas, i ochotę, to podsyłaj tutaj logi, a wtedy będziemy radzić, w miarę możliwości.


Użytkownik cronopioverde edytował ten post 23 lutego 2015 - 22:11

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#17 RicoWin

RicoWin
  • 50 postów

Napisano 25 lutego 2015 - 11:41

No więc i u mnie problem wreszcie wystąpił:

 

25.02.2015 10:22:03,899 storeaccountd[300]: AccountServiceDelegate: Accepting new connection <NSXPCConnection: 0x7fc219d31620> connection from pid 675 with interface <AccountServiceInterface: 0x7fc219d30910> (PID 675)

25.02.2015 10:22:04,083 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.

25.02.2015 10:22:05,544 locationd[58]: Couldn't find a requirement string for masquerading client /System/Library/PrivateFrameworks/Parsec.framework

25.02.2015 10:22:05,546 locationd[58]: could not get apple languages array, assuming english

25.02.2015 10:22:11,396 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.

25.02.2015 10:22:11,491 SIMBL Agent[366]: AppleEvents: Send port for process has no send right, port=( port:13347/0x3423 rcv:1,send:0,d:0 limit:5) (findOrCreate()/AEMachUtils.cp #526) com.apple.main-thread

25.02.2015 10:22:11,828 Safari[675]: Initializer-based scripting additions are no longer supported. "/Library/ScriptingAdditions/LCC Scroll Enhancer Loader.osax" not loaded.

25.02.2015 10:22:11,830 Safari[675]: Performance: Please update this scripting addition to supply a value for ThreadSafe for each event handler: "/Library/ScriptingAdditions/SIMBL.osax"

25.02.2015 10:22:11,831 SIMBL Agent[366]: AppleEvents: Send port for process has no send right, port=( port:13347/0x3423 rcv:1,send:0,d:0 limit:5) (findOrCreate()/AEMachUtils.cp #526) com.apple.main-thread

25.02.2015 10:22:11,852 WindowServer[138]: CGXSetCIFilterValues: Invalid filter 0

25.02.2015 10:22:11,852 WindowServer[138]: CGXSetWindowFilter: Invalid filter 0

25.02.2015 10:22:16,778 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.

25.02.2015 10:22:55,818 Console[669]: NSWindow warning: adding an unknown subview: <NSBox: 0x7fbba0e35130>

25.02.2015 10:22:55,821 Console[669]: Call stack:

(                 0   AppKit                              0x00007fff875078fc -[NSThemeFrame addSubview:] + 107

                  1   AppKit                              0x00007fff86ef368f -[NSView addSubview:positioned:relativeTo:] + 208

                  2   SizeWell                            0x00000001115a39ca -[SizeWellWindow sizeWellAddDimensionsToWindowForFrame:] + 1062

                  3   SizeWell                            0x00000001115a8aff -[SizeWellWindow SWsetFrame:display:] + 15856

                  4   AppKit                              0x00007fff87723d1b -[NSWindow(NSWindowResizing) _resizeWithEvent:] + 1341

                  5   AppKit                              0x00007fff870d4d99 -[NSTitledFrame mouseDown:] + 200

                  6   AppKit                              0x00007fff870d4b8a -[NSThemeFrame mouseDown:] + 68

                  7   AppKit                              0x00007fff87571a18 -[NSWindow _reallySendEvent:] + 12721

                  8   AppKit                              0x00007fff86ff816e -[NSWindow sendEvent:] + 446

                  9   AppKit                              0x00007fff86faa451 -[NSApplication sendEvent:] + 4183

                  10  AppKit                              0x00007fff86e36608 -[NSApplication run] + 711

                  11  AppKit                              0x00007fff86e21a14 NSApplicationMain + 1832

                  12  libdyld.dylib                       0x00007fff8ca495c9 start + 1

                  13  ???                                 0x0000000000000001 0x0 + 1)

 

cronopioverde - pls help!!!

:)



#18 Auslander

Auslander
  • 128 postów

Napisano 26 lutego 2015 - 16:10

Dalej lipa, sypie się jak choinka po "trzech królach"

 

 

26.02.2015 15:53:49,060 lsuseractivityd[390]: -[LSUserActivityClientProcess doUpdateUserActivityInfo:makeCurrent:completionHandler:], refusing to register user activity from client, and returning error Error Domain=LSContinuityErrorDomain Code=-108 "The operation couldn’t be completed. (LSContinuityErrorDomain error -108.)" for item <__NSConcreteUUID 0x7fafabf0f5c0> B19C8E57-3ECC-42F3-8938-23B31EB284F7 NSUserActivityTypeBrowsingWeb (LSUserActivityClientProcess.m #1148)

26.02.2015 16:05:59,367 lsuseractivityd[390]: -[LSUserActivityClientProcess doUpdateUserActivityInfo:makeCurrent:completionHandler:], refusing to register user activity from client, and returning error Error Domain=LSContinuityErrorDomain Code=-108 "The operation couldn’t be completed. (LSContinuityErrorDomain error -108.)" for item <__NSConcreteUUID 0x7fafabe1f480> C0A48584-A17B-4C68-BAAE-D971E1407C90 NSUserActivityTypeBrowsingWeb (LSUserActivityClientProcess.m #1148)
26.02.2015 16:06:51,128 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.
26.02.2015 16:06:51,257 bird[344]: Assertion failed: ![_xpcClients containsObject:client]
26.02.2015 16:06:51,257 bird[344]: Assertion failed: ![_xpcClients containsObject:client]
26.02.2015 16:06:51,676 bird[344]: Assertion failed: ![_xpcClients containsObject:client]
26.02.2015 16:06:52,316 Mail[4656]: Failed to connect (view) outlet from (IASetupManager) to (NSView): missing setter or instance variable
26.02.2015 16:06:53,010 com.apple.iCloudHelper[4659]: objc[4659]: Class FALogging is implemented in both /System/Library/PrivateFrameworks/FamilyCircle.framework/Versions/A/FamilyCircle and /System/Library/PrivateFrameworks/FamilyNotification.framework/Versions/A/FamilyNotification. One of the two will be used. Which one is undefined.
26.02.2015 16:06:53,021 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.
26.02.2015 16:06:54,497 accountsd[328]: Enter ShareKitAccountEnabler  - didChangeWithType - type=2 for account xxxxxx@me.com (E56D6343-4CB4-4345-811A-9189BF0C16A4).
26.02.2015 16:06:54,499 accountsd[328]: AIDA Notification plugin running
26.02.2015 16:06:54,806 icbaccountsd[4662]: Connection error while checking Apple Internalness. Error: Error Domain=NSCocoaErrorDomain Code=4099 "Błąd komunikacji z programem pomocniczym." (The connection to service named com.apple.CrashReporterSupportHelper was invalidated.) UserInfo=0x7ff2dbc03310 {NSDebugDescription=The connection to service named com.apple.CrashReporterSupportHelper was invalidated.}
26.02.2015 16:06:55,007 sandboxd[126]: ([4662]) icbaccountsd(4662) deny mach-lookup com.apple.CrashReporterSupportHelper
26.02.2015 16:06:55,759 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.
26.02.2015 16:07:00,959 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.
26.02.2015 16:08:10,888 com.apple.xpc.launchd[1]: (com.apple.imfoundation.IMRemoteURLConnectionAgent) The _DirtyJetsamMemoryLimit key is not available on this platform.
26.02.2015 16:08:10,901 com.apple.xpc.launchd[1]: (com.apple.WebKit.WebContent.0B7CA196-B0E5-4199-9A9C-9AFCBA91CF26[3330]) Service exited due to signal: Killed: 9
 
 
 
26.02.2015 16:20:36,157 Finder[332]: lock contention for shared file list item 0x6080003657c0
26.02.2015 16:20:36,340 com.apple.xpc.launchd[1]: (com.apple.quicklook[4682]) Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.quicklook
26.02.2015 16:20:36,346 com.apple.SecurityServer[56]: Killing auth hosts
26.02.2015 16:20:36,346 com.apple.SecurityServer[56]: Session 100224 destroyed
26.02.2015 16:20:45,517 identityservicesd[347]: [Warning] ====== IDS Traffic Usage:
26.02.2015 16:20:45,517 identityservicesd[347]: [Warning]    Service: com.apple.private.alloy.icloudpairing
26.02.2015 16:20:45,517 identityservicesd[347]: [Warning]      outgoing-messages: 2
26.02.2015 16:20:45,517 identityservicesd[347]: [Warning]      incoming-messages: 2
26.02.2015 16:20:45,517 identityservicesd[347]: [Warning] 
26.02.2015 16:20:45,517 identityservicesd[347]: [Warning] ====== Done
26.02.2015 16:21:08,296 WindowServer[133]: WSGetSurfaceInWindow : Invalid surface 406078942 for window 2775
26.02.2015 16:21:08,296 WindowServer[133]: WSGetSurfaceInWindow : Invalid surface 406078942 for window 2775
26.02.2015 16:21:19,260 com.apple.xpc.launchd[1]: (com.apple.quicklook[4688]) Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.quicklook
26.02.2015 16:21:25,000 kernel[0]: USB (XHCI Root Hub USB 2.0 Simulation):Port 1 on bus 0xa connected or disconnected: portSC(0xe0206e1)
26.02.2015 16:21:25,000 kernel[0]: USBMSC Identifier (non-unique): AY00000000015580 0x411 0x98 0x4000, 2
26.02.2015 16:21:26,000 kernel[0]: msdosfs_mount: device sector count (1943801) is less than volume sector count (1943808); limiting maximum cluster to 242498 (was 242499)
26.02.2015 16:21:26,988 fseventsd[23]: check_vol_last_mod_time:XXX failed to get mount time (25; &mount_time == 0x10d0bf498)
26.02.2015 16:21:26,989 fseventsd[23]: log dir: /Volumes/FREE-DOS/.fseventsd getting new uuid: 9C890CAD-203F-4F7F-A214-6838A1740E5B
26.02.2015 16:21:46,947 CoreServicesUIAgent[4141]: Error -60005 creating authorization
26.02.2015 16:21:49,711 WindowServer[133]: WSGetSurfaceInWindow : Invalid surface 515516997 for window 2899
26.02.2015 16:21:52,761 WindowServer[133]: WSGetSurfaceInWindow : Invalid surface 417443845 for window 2789
 

Użytkownik Auslander edytował ten post 26 lutego 2015 - 16:23


#19 cronopioverde

cronopioverde
  • 3 496 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 26 lutego 2015 - 17:41

Tak na szybko, zanim wnikniemy w temat głębiej: zakończcie pracę przeglądarek,  sprawdźcie ustawienia adekwatne dla Waszych połączeń (czy to wi-fi, czy ethernet, czy inne) w Preferencjach systemowych –>  Sieć –> Zaawansowane –> zakładka DNS – jeśli więcej niż jeden, wyczyśćcie listę; zakładka Proxy – jeśli zaznaczone, odznaczcie Automatyczne wykrywanie proxy; zakładka TCP/IP: IPv4 – ustawcie na pozycji Używając dzierżawy THCP (od razu klik „Odśwież dzierżawę”), IPv6 na Automatycznie. Rozłączcie się z siecią, połączcie ponownie i sprawdźcie wyniki.

 

Jak nie pomoże, albo Wasze ustawienia w w/w lokalizacjach nie były zmodyfikowane, później zapostuję jeszcze jeden mały test. A Eset, rozumiem, usunięty, bo z tego, co wiem, potrafi niekiedy w OS X narobić trochę zamieszania?


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#20 ftpd

ftpd

    Nie.


  • 19 725 postów
  • Płeć:
  • SkądPoznań

Napisano 26 lutego 2015 - 19:56

@cronopioverde: kolor czerwony zarezerowany jest dla moderacji. Postaraj się o tym pamiętać.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#21 RicoWin

RicoWin
  • 50 postów

Napisano 27 lutego 2015 - 08:53

@cronopioverde:

po wystąpieniu problemu w dniu 25 lutego zrestartowałem kompa i na razie działa. Gdy problem wystąpi ponownie, to zastosuję się do tych rekomendacji. Co do ESET-a, to go nie usuwałem. Co sugerujesz, że ja też powinienem go odinstalować?



#22 Auslander

Auslander
  • 128 postów

Napisano 27 lutego 2015 - 11:17

27.02.2015 11:11:09,000 kernel[0]: en0: channel changed to 1

27.02.2015 11:11:09,699 sharingd[546]: 11:11:09.699 : SDStatusMonitor::kStatusWirelessPowerChanged
27.02.2015 11:11:09,000 kernel[0]: AirPort: Link Up on awdl0
27.02.2015 11:11:09,000 kernel[0]: IO80211AWDLPeerManager::setAwdlOperatingMode Setting the AWDL operation mode from AUTO to SUSPENDED
27.02.2015 11:11:09,000 kernel[0]: IO80211AWDLPeerManager::setAwdlSuspendedMode() Suspending AWDL, enterQuietMode(true)
27.02.2015 11:11:09,000 kernel[0]: ARPT: 101548.594615: MacAuthEvent en0   Auth result for: bc:14:01:14:60:68  MAC AUTH succeeded
27.02.2015 11:11:09,000 kernel[0]: AirPort: Link Up on en0
27.02.2015 11:11:09,000 kernel[0]: en0: BSSID changed to bc:14:01:14:60:68
27.02.2015 11:11:09,000 kernel[0]: en0: channel changed to 4
27.02.2015 11:11:09,000 kernel[0]: en0::IO80211Interface::postMessage bssid changed
27.02.2015 11:11:10,000 kernel[0]: en0: 802.11d country code set to 'DE'.
27.02.2015 11:11:10,000 kernel[0]: en0: Supported channels 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140 149 153 157 161 165
27.02.2015 11:11:10,000 kernel[0]: AirPort: RSN handshake complete on en0
27.02.2015 11:11:10,240 UserEventAgent[19]: Captive: [CNInfoNetworkActive:1709] en0: SSID '*****' making interface primary (cache indicates network not captive)
27.02.2015 11:11:10,240 configd[28]: network changed: DNS* Proxy
27.02.2015 11:11:10,241 UserEventAgent[19]: Captive: CNPluginHandler en0: Evaluating
27.02.2015 11:11:10,241 UserEventAgent[19]: Captive: en0: Not probing '****' (cache indicates not captive)
27.02.2015 11:11:10,242 UserEventAgent[19]: Captive: CNPluginHandler en0: Authenticated
27.02.2015 11:11:10,247 discoveryd[52]: AwdlD2d AwdlD2dStartAdvertisingPair: '******' Advertising service started
27.02.2015 11:11:10,248 discoveryd[52]: AwdlD2d AwdlD2dStartAdvertisingPair: '*******' Advertising service started
27.02.2015 11:11:10,250 discoveryd[52]: AwdlD2d AwdlD2dStartAdvertisingPair: '8dc66defff02b60c00000000000008efip6arpa' Advertising service started
27.02.2015 11:11:10,258 configd[28]: network changed: v6(en0!:2a02:810d:880:2864:dd2a:f346:2714:d0f3) DNS+ Proxy+ SMB
27.02.2015 11:11:10,316 networkd[128]: +[NETLedBelly stopFastFail] Clearing ledbelly failure cache
27.02.2015 11:11:10,319 networkd[128]: +[NETLedBelly stopFastFail] Clearing ledbelly failure cache
27.02.2015 11:11:10,000 kernel[0]: IO80211AWDLPeerManager::setAwdlOperatingMode Setting the AWDL operation mode from SUSPENDED to AUTO
27.02.2015 11:11:10,000 kernel[0]: IO80211AWDLPeerManager::setAwdlAutoMode Resuming AWDL
27.02.2015 11:11:11,230 networkd[128]: +[NETLedBelly stopFastFail] Clearing ledbelly failure cache
27.02.2015 11:11:11,232 configd[28]: network changed: v4(en0+:192.168.0.10) v6(en0:2a02:810d:880:2864:dd2a:f346:2714:d0f3) DNS! Proxy SMB
27.02.2015 11:11:11,000 kernel[0]: en0: BSSID changed to bc:14:01:14:60:68
27.02.2015 11:11:11,000 kernel[0]: en0: channel changed to 4
27.02.2015 11:11:11,267 sharingd[546]: 11:11:11.267 : SDStatusMonitor::kStatusWirelessPowerChanged
27.02.2015 11:11:11,494 networkd[128]: +[NETLedBelly stopFastFail] Clearing ledbelly failure cache
27.02.2015 11:11:11,495 configd[28]: network changed: v4(en0:192.168.0.10) v6(en0!:2a02:810d:880:2864:8638:35ff:fe5c:4e12) DNS Proxy SMB
27.02.2015 11:11:12,313 apsd[53]: Illegal subject name missing 'courier.push.apple.com' (2.5.4.3): ({
    label = "2.5.4.6";
    "localized label" = "2.5.4.6";
    type = string;
    value = US;
}, {
    label = "2.5.4.8";
    "localized label" = "2.5.4.8";
    type = string;
    value = California;
}, {
    label = "2.5.4.7";
    "localized label" = "2.5.4.7";
    type = string;
    value = Cupertino;
}, {
    label = "2.5.4.10";
    "localized label" = "2.5.4.10";
    type = string;
    value = "Apple Inc.";
}, {
    label = "2.5.4.3";
    "localized label" = "2.5.4.3";
    type = string;
    value = "courier.sandbox.push.apple.com";
})
27.02.2015 11:11:12,623 configd[28]: network changed.
 
Wedle wskazań. Eset wywalony. Przeglądarka nadal stroi fochy. Naturalnie nie cały czas, ale daje znać o sobie w najmniej odpowiednim czasie.
Oj coś nie wierzę w te czary kolegi, intencje jak najbardziej, ale Apple… nawet teraz jak piszę, to literki pojawiają się po 2-3 sec na ekranie. Tak nie można pracować.


#23 cronopioverde

cronopioverde
  • 3 496 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 27 lutego 2015 - 19:31

 @ftpd

Mea culpa. Wyleciało mi z głowy, przyznaję.

 

Jakby powiedziano na zebraniu partyjnym w niegdysiejszych czasach, „tyle w kwestii formalnej, przejdźmy do meritum”:

 

@Auslander

W przypadku bardziej skomplikowanego problemu z softwarem, nie zaś błahostki, której rozwikłanie tkwi zazwyczaj w instrukcji obsługi, diagnostyka także jest bardziej żmudna, zwłaszcza na odległość, a to na razie próbuję tu zrobić. Badam teren, zbieram dane o usterce. Nie daję gwarancji na skuteczność porad, nie jestem specjalistą a hobbystą, dzielę się po prostu skromniutką wiedzą, jaką z różnych źródeł posiadam. Widać w logach błąd Eseta? Poradziłem go się testowo pozbyć. Widać nieprawidłowości w LaunchServices? Zasugerowałem ich reset. To wszystko. Z góry założyłem (mam nadzieję, że nie błędnie), że tak prozaiczne rzeczy jak sprawdzanie czy naprawa przywilejów/dysku przerobiłeś.

 

O ile masz (macie – jeżeli u RicoWin nadal będą występować podobne objawy) chęci na dalsze poszukiwania przyczyny niepoprawnego funkcjonowania przeglądarek, wypróbuj kolejną ze znanych metod testowych – wystartowanie w Safe Mode i wówczas sprawdzenie pracy przeglądarki (przed restartem w SM odłącz wszystkie dyski zewnętrzne, karty, drukarki etc.). Tu artykuł: http://support.apple.../pl-pl/HT201262

Szybkość grafiki nie będzie w tym trybie powalająca, samo uruchamianie też potrwa dłuższą chwilę, ale do sprawdzenia, czy strony ładują się poprawnie, wystarczy.

 

Jeżeli widzisz różnicę i w trybie bezpiecznym działanie przeglądarki jest „normalne”, przypadłości pewnie można będzie się pozbyć. Wykonaj dokładnie instrukcje Linca Davisa (nb. skrypt diagnostyczny jest jego autorstwa), przedstawione w tym temacie: https://discussions..../thread/6721498 w poście czwartym, celem dokładniejszego określenia przyczyny. Wyniki wklej do, np. http://pastebin.com  i podaj na tym forum link do nich (nie wklejaj ich bezpośrednio tutaj, bo strona wydłuży się o kilometr). Wtedy będzie o wiele dokładniej wiadomo, co w Twoim systemie może powodować zawieszenia przeglądarek.


Użytkownik cronopioverde edytował ten post 27 lutego 2015 - 20:17

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#24 Auslander

Auslander
  • 128 postów

Napisano 28 lutego 2015 - 09:13

Ja się cieszę, że pomagasz i jesteś zaangażowany w ten temat. Ja tylko już przestałem wierzyć, ze firma Apple produkuje coś co zawsze mnie fascynowało jako przedmiot wręcz nieskażony. Przecież to zaczyna działać jak linuks, ale parę lat wstecz !!!

Ja się wyśpię to zrobię to co poleciłeś. 

Ja widzę, temat jest już rozdmuchany na cały świat, pięknie, po prostu pięknie...


Start time: 09:08:43 02/28/15

 
Model Identifier: MacBookAir6,2
System Version: OS X 10.10.2 (14C109)
Kernel Version: Darwin 14.1.0
Time since boot: 2 minutes
 
Log
 
   Feb 28 08:01:30 Failed to load kext com.apple.iokit.IOBluetoothSerialManager (error 0xdc008012).
   Feb 28 08:01:30 Kext com.apple.iokit.IOUserEthernet failed to load (0xdc008012).
   Feb 28 08:01:30 Failed to load kext com.apple.iokit.IOUserEthernet (error 0xdc008012).
   Feb 28 08:01:30 Kext com.apple.driver.AppleOSXWatchdog failed to load (0xdc008012).
   Feb 28 08:01:30 Failed to load kext com.apple.driver.AppleOSXWatchdog (error 0xdc008012).
   Feb 28 08:01:30 Kext com.apple.driver.ApplePlatformEnabler failed to load (0xdc008012).
   Feb 28 08:01:30 Failed to load kext com.apple.driver.ApplePlatformEnabler (error 0xdc008012).
   Feb 28 08:10:18 com.apple.xpc.launchd.domain.pid.MediaLibraryService.369: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:10:18 com.apple.xpc.launchd.domain.pid.MediaLibraryService.369: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:10:18 com.apple.xpc.launchd.domain.pid.MediaLibraryService.369: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:21:59 com.apple.xpc.launchd.domain.pid.MediaLibraryService.449: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:21:59 com.apple.xpc.launchd.domain.pid.MediaLibraryService.449: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:21:59 com.apple.xpc.launchd.domain.pid.MediaLibraryService.449: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:24:27 com.apple.xpc.launchd.domain.pid.MediaLibraryService.469: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:24:27 com.apple.xpc.launchd.domain.pid.MediaLibraryService.469: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:24:27 com.apple.xpc.launchd.domain.pid.MediaLibraryService.469: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:27:35 com.apple.xpc.launchd.domain.pid.MediaLibraryService.497: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:27:35 com.apple.xpc.launchd.domain.pid.MediaLibraryService.497: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:27:35 com.apple.xpc.launchd.domain.pid.MediaLibraryService.497: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:43:48 SATA WARNING: IDENTIFY DEVICE checksum not implemented.
   Feb 28 08:53:37 com.apple.xpc.launchd.domain.pid.MediaLibraryService.6036: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:53:37 com.apple.xpc.launchd.domain.pid.MediaLibraryService.6036: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 08:53:37 com.apple.xpc.launchd.domain.pid.MediaLibraryService.6036: Path not allowed in target domain: type = pid, path = /Library/Frameworks/iTunesLibrary.framework/Versions/A/XPCServices/com.apple.iTunesLibraryService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.apple.MediaLibraryService.xpc
   Feb 28 09:06:54 com.apple.iTunesHelper.44052: Service exited with abnormal code: 1
   Feb 28 09:07:09 SATA WARNING: IDENTIFY DEVICE checksum not implemented.
 
Agents
 
   com.apple.AirPortBaseStationAgent
 
Bundles
 
   Library/Caches/com.apple.Safari/Extensions/URLAdvisor.safariextension
   - com.kaspersky.urladvisor
   Library/Caches/com.apple.Safari/Extensions/vkbd.safariextension
   - com.kaspersky.vkbd
 
User login items
 
   iTunesHelper
   - /Applications/iTunes.app/Contents/MacOS/iTunesHelper.app
 
Safari extensions
 
   URL Advisor
   Virtual Keyboard
 
Restricted files: 217
 
Elapsed time (s): 134


#25 DanielF

DanielF
  • 5 329 postów
  • SkądSiedlce

Napisano 28 lutego 2015 - 11:51

Z tego co widzę wielu z was instaluje antywirusy np. kolega Auslander ma Kasperskiego (lub miał) i potem je źle odinstalowuje a później się dziwi, że coś nie działa. Proponuję wejść na stronę producenta antywirusa, poszukać FAQ jak prawidłowo go odinstalować a później narzekać na Apple.


Fallout ...war, war never changes...




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych