Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Brak połączenia z serwerami Apple


  • Zamknięty Temat jest zamknięty
25 odpowiedzi w tym temacie

#1 matt.one

matt.one
  • 37 postów

Napisano 23 grudnia 2014 - 01:01

Witam. Od dluzszego czaasu mam ten problem. ktos mi pomoze go rozwiazac?

Załączone pliki



#2 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 24 grudnia 2014 - 07:02

podpinam się pod ten problem, również go posiadam.

co można zrobić ?



#3 dario13d

dario13d
  • 530 postów
  • Płeć:
  • SkądHOLLYŁÓDŹ

Napisano 24 grudnia 2014 - 13:51

Wyloguj się z App Store restart maca i zaloguj ponownie. ;)


WIDZEW ŁÓDŹ 1910 & RUCH CHORZÓW 1920

  •  Macbook Pro 13'' Mid 2012      iPhone 5s 32GB White +JB      iPad Air 32 GB White WiFi +JB

#4 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 24 grudnia 2014 - 15:33

nic to nie dało 



#5 ftpd

ftpd

    Nie.


  • 19 906 postów
  • Płeć:
  • SkądPoznań

Napisano 24 grudnia 2014 - 16:53

Z pewnością dobrym pomysłem nie jest podbijanie.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#6 RPAnimation

RPAnimation
  • 387 postów
  • Płeć:
  • SkądCzęstochowa

Napisano 24 grudnia 2014 - 16:59

Do tej pory mam za to ostrzeżenie ._,


„Żyłem jak chciałem i umrę jak mi się podoba.”

#7 ftpd

ftpd

    Nie.


  • 19 906 postów
  • Płeć:
  • SkądPoznań

Napisano 24 grudnia 2014 - 17:01

Tak naprawdę, to już dawno nie masz, bo one mają kilkudniową ważność. To, że widzisz w profilu punkt, to feature nowego silnika - pokazuje wszystkie w historii, łącznie z nieaktywnymi.

 

Ale ale, nie róbmy OT.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#8 matt.one

matt.one
  • 37 postów

Napisano 24 grudnia 2014 - 20:34

probowalem rowniez u kolegi skorzystac z neta i sprawdzic, tez nic...



#9 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 24 grudnia 2014 - 22:20

hmmm dziwne bo dalej nie działa .



#10 cronopioverde

cronopioverde
  • 3 508 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 25 grudnia 2014 - 14:41

Przyczyny pojawienia się tego błędu mogą być różne. Zdiagnozować go bliżej można podpatrując zapisy w Konsoli.

Otwórzcie App Store, ale na razie jeszcze nie przechodźcie do zakładki Uaktualnienia. Teraz uruchomcie aplikację Konsola, z listy dzienników po lewej (jeśli niewidoczna, wówczas kliknijcie w pasku menu Widok → Pokaż listę dzienników) wybierzcie „Zapytania dziennika systemowego” → „Wszystkie komunikaty”, wprowadźcie skrót klawiszowy ⌘K – to wyczyści listę z poprzednich komunikatów. Teraz właśnie przejdźcie do Uaktualnień w App Store. Następnie skopiujcie z listy w Konsoli komunikaty, które pojawiły się podczas wykonywania tej operacji, i wklejcie je na to forum, najlepiej używając znaczników SPOILER. Wtedy będziemy wiedzieć coś bliższego o dolegliwościach komputerów każdego z Was.

Dzięki.


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#11 matt.one

matt.one
  • 37 postów

Napisano 25 grudnia 2014 - 20:28

Spoiler



#12 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 26 grudnia 2014 - 06:20

Spoiler

a to moje :)



#13 ftpd

ftpd

    Nie.


  • 19 906 postów
  • Płeć:
  • SkądPoznań

Napisano 26 grudnia 2014 - 13:44

Macie z głową? Do wklejania takich ilości tekstu służą serwisy typu pastebin.com albo wklej.org.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#14 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 26 grudnia 2014 - 13:54

a skąd mogłem wiedzieć ? 

mieliśmy wkleić to to zrobiliśmy 



#15 matt.one

matt.one
  • 37 postów

Napisano 26 grudnia 2014 - 14:15

sorry admin :) zapamietam na przyszlosc :)



#16 cronopioverde

cronopioverde
  • 3 508 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 27 grudnia 2014 - 08:58

Mariusz  Piskorz – upewnij się, że w Preferencjach Systemowych, w ustawieniach Sieci, w opcji Zaawansowane… i zakładce Proxy masz odznaczone wszystkie opcje na liście „Wybierz konfigurowany protokół:”.

 

Obydwaj pokażcie, proszę, zawartość poniższych katalogów:

 

/Library/Application Support

/Library/LaunchDaemons


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#17 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 27 grudnia 2014 - 10:07

Poprawiłem

Zdjęcia katalogów:

/Library/Application Support

http://ifotos.pl/z/wrrhprp

 

/Library/LaunchDaemons

http://ifotos.pl/z/wrrhprh



#18 matt.one

matt.one
  • 37 postów

Napisano 27 grudnia 2014 - 13:42

Application Support 

http://pl.tinypic.co...om/r/35bfedt/8 

Launch Daemons 

http://pl.tinypic.com/r/14yaedk/8
 


Użytkownik matt.one edytował ten post 27 grudnia 2014 - 13:46


#19 cronopioverde

cronopioverde
  • 3 508 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 27 grudnia 2014 - 18:33

Oj, niegrzeczni chłopcy, niegrzeczni! Pobierało się z torrentów i się trojanem zaraziło  :D 
 

A tak poważnie, to macie obydwaj iWorma, trojana, którego instalator pojawia się najczęściej podczas pobierania plików z serwisów torrentowych podszywając się pod produkt firmy Adobe (zdaje się, że Flash Playera, Photoshopa etc., pewnie też innych). Jeśli podejrzewacie, że zostaliście zainfekowani w inny sposób i wiecie, jaki, podajcie go, może to pozwolić w przyszłości innym na uniknięcie popełnienia podobnego błędu. Póki co, nie ma jeszcze wielkich powodów do paniki, choć panuje opinia, że powinno się całkowicie wymazać twardy dysk, przeinstalować OS X i przywrócić dane użytkowników z backupu. Nie jest to jednak konieczne. Jeżeli ktoś z Was zechce to zrobić, dla absolutnej pewności i spokoju ducha, proszę bardzo. W przeciwnym razie, proszę skorzystać z poniższych porad. Pozwolą one całkowicie unieszkodliwić trojana, chyba że kiedyś znowu „niechcący” go sobie zainstalujecie.

 

Ze swej strony szczerze sugerowałbym – po wykonaniu niżej opisanej procedury – pozmienianie haseł internetowych na stronach naprawdę ważnych dla Was, a zwłaszcza Waszych finansów.

Oczywiście, trzeba być zalogowanym jako administrator.

 

Odnajdźcie w Finderze plik /Library/LaunchDaemons/com.JavaW.plist, przeciągnijcie go do kosza, uruchomcie komputer ponownie i bezpiecznie opróżnijcie kosz. W ten sam sposób usuńcie katalog /Library/Application Support/JavaW.

 

Ponieważ trojan modyfikuje plik /private/etc/hosts, żeby uniemożliwić komputerowi kontakt z uaktualnieniami Apple, trzeba przywrócić plik do stanu sprzed infekcji. Otwórzcie Terminal i wklejcie w niego tekst

open -e /etc/hosts

Powinno to otworzyć okno TextEdita, gdzie pierwszych 9 linii powinno wyglądać tak:

##
# Host Database
#
# localhost is used to configure the loopback interface
# when the system is booting.  Do not change this entry.
##
127.0.0.1                              localhost
255.255.255.255          broadcasthost
::1                                        localhost

Jeśli tekst różni się od wyżej wklejonego, zatrzymajcie się w tym miejscu i poszukajcie pomocy na temat modyfikacji hostów. Jeśli natomiast jest taki sam, w okno Terminala wklejcie komendę:

sudo sed -i~ '11,$d' /etc/hosts

Zostaniecie poproszeni o wpisanie hasła administratora, które nie będzie wyświetlone podczas wpisywania (nawet w formie kropek), więc wpisujcie uważnie. Jeśli nie macie hasła administratora, ustalcie je sobie przed wykonaniem tej komendy. Zamknijcie Terminal.

 

W Finderze wprowadźcie skrót Shift-Command-G, w ścieżkę wpiszcie

/private/etc/hosts~

Plik ten możecie bezpiecznie usunąć. No, to tyle.


  • matt.one lubi to

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#20 matt.one

matt.one
  • 37 postów

Napisano 27 grudnia 2014 - 18:52

cronopioverde - JESTEŚ WIELKI !!!! Działa ! Dziękuję !!!!!!!! 

btw. całkiem możliwe, że zaraziłem maca przez ściąganie z torrentów.


Użytkownik matt.one edytował ten post 27 grudnia 2014 - 18:53


#21 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 27 grudnia 2014 - 22:51

mnie również działa :) 

dziekuje za pomoc !

 

 

tez całkiem możliwe że to przez torrenty :) 



#22 awakeman

awakeman
  • 497 postów
  • Płeć:
  • SkądŁDZ

Napisano 27 grudnia 2014 - 23:21

Napiszcie lepiej co sciągaliście... lol

 

A tak na poważnie, to jakich pilików się wystrzegać żeby nie zainfekować swojego maca trojanem? Jest jakaś reguła?

 

Z góry dzięki za odpowiedź.



#23 matt.one

matt.one
  • 37 postów

Napisano 28 grudnia 2014 - 00:49

ja z torrentów ściągałem photoshopa. 



#24 Szaman35

Szaman35
  • 194 postów

Napisano 28 grudnia 2014 - 01:30

To co kolega wyżej ściągał zostawię bez komentarza.

 

Reguła jest jedna: Nie używać kradzionego oprogramowania. End of story.



#25 Mariusz Piskorz

Mariusz Piskorz
  • 22 postów
  • SkądKraków, Poland, Poland

Napisano 28 grudnia 2014 - 07:48

też pobierałem photoshopa ale poźniej jeszcze działało.

a tak to sporo muzyki 






Użytkownicy przeglądający ten temat: 5

0 użytkowników, 5 gości, 0 anonimowych