Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Temperatury po instalacji 10.10 a praca wiatraków


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 mredone

mredone
  • 62 postów

Napisano 20 października 2014 - 09:24

Witam Mam problem z 10.10 na moim Late 2011 MBP Czy w Waszych systemach też zmieniło się zachowanie wiatraków? W sumie problem zaczął się po ostatnim update 10.9. Na tą chwilę kiedy CPU Diode osiągnie 85 stopni dopiero wiatraki zaczynają się ruszać z magicznej granicy 2000RPM. Wcześniej twardo 2000 a obudowy nad klawiszami funkcyjnymi nie da się dotknąć. Reset SMC i/lub PRAM nic nie daje. PS. Czy po podłączeniu przez hdmi zewnętrznego monitora temperatura procka powinna automatycznie wzrastać do 75stopni? Jak to się ma do podłączania 2 x thunderbolt display przez daisy chain do MBP 2011? (widziałem filmik na yt)

#2 DanielF

DanielF
  • 5 218 postów
  • SkądSiedlce

Napisano 20 października 2014 - 09:42

Po podłączeniu zewnętrznego ekranu grafika powinna przełączyć sie na szybsza. Zwykle ta grafika sprawia że temperatura wzrasta.

#3 anarti

anarti
  • 149 postów
  • SkądAberdeen, UK

Napisano 20 października 2014 - 09:47

Prawdopodobnie indeksuje ci pliki i dlatego jakis proces grzeje ci kompa. Mialem to samo. Po paru dniach jest ok i wszystko wrocilo do normy. Zewnetrzne monitor podpiete to maka dodaja ci extra 10 stopni jak nic do temperatury procka.

#4 mredone

mredone
  • 62 postów

Napisano 20 października 2014 - 09:59

Procesy odpowiedzialne za indeksowanie plików już się wyłączyły. Chodzi o samą pracę wiatraków, a raczej reagowanie na temperatury.

#5 _zeus_

_zeus_
  • 35 postów
  • SkądGliwice

Napisano 14 listopada 2014 - 12:57

Dołączam się do tematy, wiatraki nie reagują na podnoszenie się temperatury. Miałem 85 stopni na procku przy pracy programu iMovie i wiatraki nawet się nie załączyły. Dopiero jak ręcznie włączyłem pracę wiatraków przez program iStat menus temp. spadała. Także wniosek że za każdym razem sam muszę ustawiać siłę pracy wiatraków jak temp. się podnosi. Ma ktoś pomysł jak ustawić żeby znowu działały samoczynnie/automatycznie? Komp to macbook pro retina z 2013

#6 liroyek

liroyek
  • 529 postów
  • Skądslask

Napisano 14 listopada 2014 - 18:01

wlasnie sprawdzam u siebie, temp 40 stopni wentylatory 2160 i 2013, odpalilem geekbench do 85 stopni bez zmian potem temp gwaltownie rosnie 90-99 stopni wtedy wentylatory rozkrecily sie do 5127 i 4990, po zakonczeniu testu spadly do 2167 i 1995

#7 _zeus_

_zeus_
  • 35 postów
  • SkądGliwice

Napisano 15 listopada 2014 - 19:19

czyli chłodzenie nie ma. Mam nadzieję że z aktualizacją będzie to naprawione. A jak z resztą? Macie chłodzenie czy to tylko występuje co u niektórych?

#8 _zeus_

_zeus_
  • 35 postów
  • SkądGliwice

Napisano 06 stycznia 2015 - 01:07

Napisano 14 listopada 2014 - 19:01

 

wlasnie sprawdzam u siebie, temp 40 stopni wentylatory 2160 i 2013, odpalilem geekbench do 85 stopni bez zmian potem temp gwaltownie rosnie 90-99 stopni wtedy wentylatory rozkrecily sie do 5127 i 4990, po zakonczeniu testu spadly do 2167 i 1995
 

Próbowałeś może reset SMC?


Użytkownik _zeus_ edytował ten post 06 stycznia 2015 - 01:10


#9 zakino

zakino


  • 10 480 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 06 stycznia 2015 - 01:09

Eee? Sam siebie pytasz?


NIE pomagam przez PW. Mogę co najwyżej pogawędzić.

Follow me on Instagram jacobswitek
Follow me on Twitter zakino4


#10 _zeus_

_zeus_
  • 35 postów
  • SkądGliwice

Napisano 06 stycznia 2015 - 01:11

wlasnie sprawdzam u siebie, temp 40 stopni wentylatory 2160 i 2013, odpalilem geekbench do 85 stopni bez zmian potem temp gwaltownie rosnie 90-99 stopni wtedy wentylatory rozkrecily sie do 5127 i 4990, po zakonczeniu testu spadly do 2167 i 1995

 

Próbowałeś może reset SMC?



#11 _zeus_

_zeus_
  • 35 postów
  • SkądGliwice

Napisano 26 lutego 2016 - 07:10

Czy jest ktoś w stanie mi pomóc z dokuczliwym problemem wiatraków chłodzących procek????

U mnie dalej problem występuje i nie wiem jak sobie z tym poradzić

Wentylatory muszę odpalać ręcznie i robię to przez istat menus. 






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych