Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

kłopot z uruchamianiem


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 MaciejMaciej

MaciejMaciej
  • 3 postów

Napisano 20 października 2014 - 09:05

Dzień Dobry wszystkim, mam następujący kłopot. Używam MacBooka Air z systemem Yosemite. Przy wyłączonym komputerze czyściłem klawiaturę. Byłem właśnie gdzieś przy dolnych partiach. Bez wciskania klawisza startu kaomputer się uruchomił. Na ekranie pod jabłkiem pojawił się pasek, pokazujący postęp uruchamiania (?). Trwało to trochę. Następnie po pokazaniu się biurka ikony wyraźnie wolniej się pokazały. Niestety po ponownym wyłączeniu i włączeniu sytuacja się powtarza, z tym że cała operacja przebiega szybciej niż za pierwszym razem, ale też wyraźnie wolniej w porównaniu do typowego startu. Czy może koleżeństwo jakieś sugestie ma w tej sprawie. Pozdrawiam i miłego dnia mm

#2 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 20 października 2014 - 11:15

Prawdopodobnie zalałeś klawiaturę i jest ona uszkodzona. Kiedy go wyłączysz to uruchamia się normalnie po wciśnięciu przycisku power?

#3 MaciejMaciej

MaciejMaciej
  • 3 postów

Napisano 20 października 2014 - 14:08

Klawiaturę czyściłem na sucho. Po wyłączeniu sytuacja sie powtarza, jednak - jak napisałem - uruchomienie przebiega szybciej niż za pierwszym razem, ale wolniej niż zazwyczaj. Pasek postępu jest widoczny za każdym razem. mm

- - - Połączono posty - - -

Zapomniałem. Mogę uruchomić komputer klawiszem włączenia.

#4 DanielF

DanielF
  • 5 388 postów
  • SkądSiedlce

Napisano 20 października 2014 - 14:11

Pasek postępu to norma w os x. Szybciej sie uruchamia i działa bo widocznie zakończył indeksowanie plików. RCzej od przypadkowych klawiszy nic nie uszkodzisz.

#5 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 20 października 2014 - 14:13

Pasek postępu to w żadnym wypadku nie jest norma. Pasek postępu pod jabłkiem pojawia się kiedy komputer uruchamia się w trybie Safe Boot. Może to być wina uszkodzonej klawiatury lub zablokowanego przycisku Shift. MaciejMaciej uruchom komputer, włącz podgląd klawiatury i zobacz czy jakiś przycisk nie jet ciągle wciśnięty.

#6 DanielF

DanielF
  • 5 388 postów
  • SkądSiedlce

Napisano 20 października 2014 - 14:16

Mam sprawnego maka i od wersji 10.10 mam pasek postępu. Komputer i klawiatura działa normalnie.

#7 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 20 października 2014 - 14:20

Nieźle, to pewnie od Yosemite tak jest. W starszych systemach na pewno nie jest to normalne.

#8 MaciejNowak

MaciejNowak
  • 2 147 postów
  • SkądWarszawa

Napisano 20 października 2014 - 14:21

pasek pojawił się w Yosemite i jest.

#9 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 20 października 2014 - 14:22

OK to przepraszam za zamieszanie, swojego komputera jeszcze nie zaktualizowałem to nie wiedziałem ;)

#10 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 20 października 2014 - 14:32

macsupport - na szczęście pasek przy Safe Boot jest inny niż przy normalnym uruchomieniu i w innym miejscu. At niespodziewajka od Apple aby nowych użytkowników 10.10 przyprawić o zawał :).


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#11 MaciejMaciej

MaciejMaciej
  • 3 postów

Napisano 20 października 2014 - 18:18

Dziękuje wszystkim. Zawał z wolna mija.




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych