Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

upierdliwe ransomware na mac os 10.10


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 darkan

darkan
  • 32 postów

Napisano 17 października 2014 - 14:34

Hej,
jak w temacie.
Miałem sobie 10.6 i było fajnie. Zmieniłem maca, miałem 10.9 - wyskoczył komunikat, że trzeba zapłacić X zł, znana sprawa, FBI ransomware hits Mac OS X: Here's how to get rid of it | Digital Trends <-- coś takiego, tylko po polsku (policja cyberprzesteń department ;)
problem sam zniknął (?), a przynajmniej przestało wyskakiwać. Od rana, tj od kiedy mam 10.10, trafia mnie szlag. Wyskakuje w losowych miejscach - jedno forum, które lubię, wyszukiwania google czasami, w steamie (!). I na nic mi są porady z google, żeby zamknąć na twardo safari i je zresetować, to się pozbędzie. Umiem to zrobić i robię, ale za każdym razem wyskakuje od nowa… Jedyne, co działa, to wyłączenie java scriptu (rozwiązanie takie sobie z kilku przyczyn, główna to taka, że js jednak bywa przydatny, np do fejsa…)
myślałem, że może zmiana na chrome coś pomoże - ale skąd, to samo.
Macie jakiś pomysł? Firewall systemowy włączony. Mogę przeskanować jakimś ad-doctorem, ale ostatnio (w sensie na 10.9) nic to nie dało.

@e: głównie interesuje mnie, dlaczego do ciężkiej cholery to się przekierowuje na te gówniane stronki… no i jak tego przekierowania się pozbyć.

#2 DanielF

DanielF
  • 5 329 postów
  • SkądSiedlce

Napisano 17 października 2014 - 14:45

sprawdź DNSY - sprawdź również router czy nie jest zhakowany

#3 darkan

darkan
  • 32 postów

Napisano 17 października 2014 - 15:41

wywaliłem adres ransomewarowy z dnsów w AirPort i z routera - to była słuszna uwaga ale! dalej przekierowuje...

#4 DanielF

DanielF
  • 5 329 postów
  • SkądSiedlce

Napisano 17 października 2014 - 16:24

tsm adware removal tool próbowałeś?

- - - Połączono posty - - -

tsm adware removal tool próbowałeś?
http://www.thesafemac.com/art/

- - - Połączono posty - - -

http://www.thesafemac.com/art/

#5 darkan

darkan
  • 32 postów

Napisano 17 października 2014 - 16:42

przeleciałem adwaremedic - i nic. z tej nędzy nawet przeskanowałem avastem - też nic. zaczynają mi opadać ręce

#6 Ninetou

Ninetou
  • 390 postów
  • SkądUK

Napisano 17 października 2014 - 16:44

Pokaż zawartość /etc/hosts.

#7 darkan

darkan
  • 32 postów

Napisano 17 października 2014 - 16:48

##
# Host Database
#
# localhost is used to configure the loopback interface
# when the system is booting. Do not change this entry.
##
127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost

tyle tam mam wpisane

#8 Ninetou

Ninetou
  • 390 postów
  • SkądUK

Napisano 17 października 2014 - 17:00

Możesz zamieścić screenshot jak to wygląda?

#9 darkan

darkan
  • 32 postów

Napisano 17 października 2014 - 18:07

jeżeli chodzi o hosts, to tak:
Dołączona grafika

#10 m18

m18
  • 64 postów

Napisano 17 października 2014 - 23:45

Z jakiego modemu korzystasz?

#11 Ninetou

Ninetou
  • 390 postów
  • SkądUK

Napisano 18 października 2014 - 23:23

darkan Miałem na myśli przykład jak wygląda to ransomware ;).

#12 darkan

darkan
  • 32 postów

Napisano 19 października 2014 - 13:27

m18, TD-W8901G Ninetou, dokładnie tak jak podlinkowałem w pierwszym poście - i nie zrobię na razie screena, bo SIĘ NAPRAWIŁO (…) ogólnie, to lipna stronka policyjna i okienko javy na środku PROSZE WPLACIC 200 ZL PRZEZ UKASH i inne brednie biedną gramatyką. a problem nie wystąpił od wczoraj rano, odpukać. nie mam pojęcia co i jak go powoduje…




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych