Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Mail nie zapisuje wiadomości wysłanych


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 mjolsztyn

mjolsztyn
  • 87 postów
  • SkądOlsztyn

Napisano 29 czerwca 2014 - 14:43

Witam, Od kilku dni mam Mavericka. Po podłączeniu konta z wp ściągnąłem maile i wszystko jest ok. Niestety nie zapisują mi się wysłane z Maila wiadomości w z folderze wysłane. W preferencjach mam zaznaczone zachowuj na serwerze wiadomości wysłane. Jak to zmienić żeby zapisywało się na Mailu?

#2 ftpd

ftpd

    Nie.


  • 18 712 postów
  • SkądPoznań

Napisano 29 czerwca 2014 - 18:22

Jesteś pewien, że sprawdzasz we właściwym 'folderze'?

#3 mjolsztyn

mjolsztyn
  • 87 postów
  • SkądOlsztyn

Napisano 29 czerwca 2014 - 18:59

na pewno, sprawdzam wszystkie podfoldery w "wysłanych"

#4 ftpd

ftpd

    Nie.


  • 18 712 postów
  • SkądPoznań

Napisano 30 czerwca 2014 - 11:49

No i właśnie może tu jest pies pogrzebany. Być może Twoje konto ma swój własny katalog 'wysłane' - sprawdź w sidebarze, powinno być coś w ten deseń. Żeby było 'ładnie' tam na górze, musisz go kliknąć i potem Mailbox -> Use this mailbox as -> Sent.

#5 mjolsztyn

mjolsztyn
  • 87 postów
  • SkądOlsztyn

Napisano 30 czerwca 2014 - 16:18

Mam tak:

https://dl.dropboxus... o 17.05.25.png

I właśnie odkryłem że wiadomości wysłane wrzuca mi do kosza w podfolderze wysłane.... teraz muszę rozgryźć jak to zrobić...

#6 mjolsztyn

mjolsztyn
  • 87 postów
  • SkądOlsztyn

Napisano 06 lipca 2014 - 19:03

okazało się że moja siostra, która zakupiła MBP mid 2012 i ma fabrycznie mavericka (poczta też na wp) również ma ten sam problem, nie ma w wysłanych swoich wysłanych wiadomości.....ja odpuszcza maila i przerzuciłem się na sparrow lite, może ktoś polecić może jakiś inny dobry program do poczty?

#7 lfemzwan

lfemzwan
  • 2 166 postów
  • SkądPL

Napisano 06 lipca 2014 - 19:29

Dziwna sprawa, ale w sumie nie mam poczty na wp, żeby przetestować ;)

Z programów zachwalam sobie unibox (wyświetla wiadomości z danym kontaktem w jednym ciągu - fajna sprawa, ale wiem, że nie każdemu może pasować...)

#8 radexxx

radexxx
  • 38 postów
  • SkądInowrocław

Napisano 23 lipca 2014 - 14:26

Też mam problem z WP... ściągnęło mi podfoldery z serwera, a wiadomości się nie zapisują... czy ktoś to ogarnął??
U mnie wygląda to tak:
https://www.dropbox....23 15.17.40.png

#9 Zetor

Zetor
  • 624 postów
  • SkądGdańsk

Napisano 24 lipca 2014 - 10:19

Może typ konta IMAP, POP3 ma jakieś znaczenie. Ja mam pocztę wp na POP3 i nie ma żadnego problemu.

#10 ElectricPl

ElectricPl
  • 4 postów

Napisano 05 sierpnia 2014 - 11:52

Mam ten sam problem z ustawieniem poczty na WP. CO ciekawe pod o2., działa to idealnie. Najśmieszniejsze jest to że mam te konto z WP ustawione na moim iPhone 5 i tam śmiga bez żadnych problemów. Wszystko zapisuje po IMAP na wysłanych i na wszystkich urządzeniach potem taki wysłany mail jest widoczny. Przy POP3 nie ma tego problemu. Ale po to hce mieć IMAP żeby potem po komputerach czy komórkach nie szukać na którym urządzeniu mam dany wysłany mail. :) Czekam na info jeżeli ktoś rozkminił temat. Myślę ze może to mieć związek z Nazewnictwem Folderów na serwerze.

#11 ElectricPl

ElectricPl
  • 4 postów

Napisano 05 sierpnia 2014 - 13:57

Ok Temat już rozkminiłem. Też mam Mavericka i pewnie w nim coś jest nie tak przy kontach WP.
Jak zrobimy sobie konto WP na protokole IMAP na WP czekamy aż się zsynchronizuje i pobierze wszystkie katalogi i maile.
Następnie po lewej stronie mamy Skrzynki , potem Inteligentne skrzynki pocztowe a na dole WP.pl czyli katalogi IMAP z WP takie jak KOSZ, SMAP, WYSŁANE. Zaznaczamy Wysłane i u góry z menu wybieramy SKRZYNKA POCZTOWA-> UŻYWAJ TEJ SKRZYNKI JAKO-> i wybieramy Wysłane.
Foldery się trochę zwiną i w SKRZYNKACH w WYSŁANYCH już będziemy mieli te maile zapisywane, sprawdzałem przez WWW i też są maile które wysłaliśmy z MACKA. Sprawdźcie i potwierdźcie czy działa. JA dodatkowo ustawiłem 3 maile wszystkie na WP i we wszystkich ten sam motyw wykonałem i w każdej są wysyłane i zapisywane maile po IMAP

- - - Połączono posty - - -

ok widzę że ftpd już to rozkminił tylko po angielsku :)

#12 mjolsztyn

mjolsztyn
  • 87 postów
  • SkądOlsztyn

Napisano 05 sierpnia 2014 - 18:38

rewelacja!!! w końcu wszystko działa! Dziękuję!

#13 ftpd

ftpd

    Nie.


  • 18 712 postów
  • SkądPoznań

Napisano 05 sierpnia 2014 - 22:25

Miałeś rozwiązanie na tacy od ponad miesiąca... Ech, szkoda słów.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych