Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Instalacja win 7 32bit brak kursora i niedziałająca klawiatura


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 bubu506

bubu506
  • 26 postów
  • SkądSzczecin

Napisano 22 czerwca 2014 - 09:23

Witam!

Mam taki problem. Zbotowałem usb na WM z XP przez rufusa. I po podłączeniu tego USB i uruchomieniu maca wybrałem normalnie w refit windowsa i wszystko ładnie pięknie i wyskoczyło normalne okno z wyborem języka,

[ATTACH=CONFIG]22038[/ATTACH]

i tutaj w tym miejscu robi się KUPA bo nie mogę nic zrobić.

#2 DanielF

DanielF
  • 5 351 postów
  • SkądSiedlce

Napisano 22 czerwca 2014 - 10:03

Instalujesz wersję beta i się dziwisz?

#3 bubu506

bubu506
  • 26 postów
  • SkądSzczecin

Napisano 22 czerwca 2014 - 11:32

to jest obrazek przykład .-. jakby ktoś nie wiedział jak to wygląda i o co chodzi...

#4 bubu506

bubu506
  • 26 postów
  • SkądSzczecin

Napisano 22 czerwca 2014 - 23:04

w wersji 64bit to samo

#5 kompernik

kompernik
  • 264 postów

Napisano 23 czerwca 2014 - 12:49

bubu506, a dlaczego nie użyjesz oficjalnego narzędzia do tworzenia bootowalnego pendrive z Windows 7? To narzędzie to Windows 7 USB DVD Download Tool. Z takiego pendrive bez problemu odpalasz instalator Windows na Mac.

#6 bubu506

bubu506
  • 26 postów
  • SkądSzczecin

Napisano 23 czerwca 2014 - 13:14

spróbuję

#7 greggi

greggi
  • 224 postów
  • SkądBielsko-Biała

Napisano 15 lipca 2014 - 10:54

Witam. Mam identyczny problem. Pojawia się wybór języka, klawiatury, itd... Dalej już nic nie można zrobić. Klawiatura i mysz nie działają. Próbowałem na różne sposoby i z "siódemką" i z "ósemką". Z Win8 doszedłem do wyboru kolorów:), ale później sytuacja się powtórzyła. Kontrolę przejąłem przez "Parallels", który to doprowadził instalację "ósemki" do końca, lecz przy starcie komputera do "windows'a", na ekranie startowym wystąpiły w/w objawy. Nadmienię, że instalowałem system poprzez Asystenta BootCamp'a, z pendrive'a, z płyty oryginalnej przez superdrive, czystego "windows'a" z pendrive'a formatowanego i przygotowanego za pomocą USB DVD Download Tool i żadna z tych opcji się nie sprawdziła. Dalej komputer, poza ekranem, wydaje się być "martwy". Co dalej?

#8 Marriu-4088b2fcfa

Marriu-4088b2fcfa
  • 802 postów

Napisano 15 lipca 2014 - 11:49

Witam. Mam identyczny problem. Pojawia się wybór języka, klawiatury, itd... Dalej już nic nie można zrobić. Klawiatura i mysz nie działają. Próbowałem na różne sposoby i z "siódemką" i z "ósemką". Z Win8 doszedłem do wyboru kolorów:), ale później sytuacja się powtórzyła. Kontrolę przejąłem przez "Parallels", który to doprowadził instalację "ósemki" do końca, lecz przy starcie komputera do "windows'a", na ekranie startowym wystąpiły w/w objawy. Nadmienię, że instalowałem system poprzez Asystenta BootCamp'a, z pendrive'a, z płyty oryginalnej przez superdrive, czystego "windows'a" z pendrive'a formatowanego i przygotowanego za pomocą USB DVD Download Tool i żadna z tych opcji się nie sprawdziła. Dalej komputer, poza ekranem, wydaje się być "martwy". Co dalej?


Dlatego używam Parallels...

#9 greggi

greggi
  • 224 postów
  • SkądBielsko-Biała

Napisano 15 lipca 2014 - 11:56

Dlatego używam Parallels...

Po kiego grzyba taki post???

#10 greggi

greggi
  • 224 postów
  • SkądBielsko-Biała

Napisano 15 lipca 2014 - 20:00

Poszedłem jeszcze dalej i kupiłem "Winclone 4", ślicznie utworzył obraz dysku "Windowsa", następnie równie sprawnie odtworzył go na MBP. Pojawia się okno logowania "Windows" i... na tym zabawa się kończy. Nie działa mysz, klawiatura, dalej nie działa też zewnętrzna mysz i zewnętrzna klawiatura, ani po "kablu", ani bezprzewodowa:)... Pomysły się (przynajmniej mnie) skończyły. Apel zatem do pomysłowych forumowiczów: Dacie Radę!

#11 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 15 lipca 2014 - 23:00

Ja w podobnej sytuacji kiedyś poradziłem sobie używając polecenia bless. Szczegóły: https://discussions....essage/23731001 Jest tego więcej w sieci.

W skrócie, nowe komputery Mac mają USB 3.0, instalator windows nie umie obsłużyć usb 3.0.
Bootcamp ładnie restartuje maszynę w odpowiednim trybie tak by instalator windows to zakumał. Problem w tym, że Windows dokonuje restartu w trakcie instalacji i wtedy mac już się uruchamia normalnie, a instalator nie umie obsłużyć USB 3.0 w komputerze.

Po doprowadzeniu instalacji do końca i zainstalowaniu sterowników BootCamp wszystko działa jak należy.

- - - Połączono posty - - -

Ciekawostka: wersje boxowe Win 7, 8 oraz 8.1 nie mają takich problemów. Przynajmniej ja nie mam problemów gdy instaluję swoim klientom normalnego Windowsa boxowego na bootcampie.

#12 greggi

greggi
  • 224 postów
  • SkądBielsko-Biała

Napisano 16 lipca 2014 - 07:09

Dziękuję. Wszystko poszło nader gładko. Nota bene, mam wersję box Win7, ale nie zadziałała. Zadziałał "bless":) Jesteś wielki.

#13 kijwoku

kijwoku
  • 12 postów

Napisano 17 stycznia 2015 - 16:56

Witam, przepraszam że odświeżę temat. Mam taki sam problem, jednak nie bardzo wiem jak go rozwiązać, słabo u mnie z angielskim. Jest w stanie ktoś przetłumaczyć "na nasze" co zrobić krok po kroku ?

Pozdrawiam






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych