Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook Pro 15 Retina z monitorem 27' 2560x1440


  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#1 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 08:21

Witajcie.

Jestem nowym użytkownikiem Mac'a. Stałem się posiadaczek MacBooka Pro 15' z wyświetlaczem Retina. Chciałbym używać go z moim monitorem LG27EA83R, niestety mam problem z rozdzielczością. Próbowałem podłączać rózne rodzaje kabli (HDMI / DVI, ale na żadnym z nich nie uzyskałem natywnej rozdzielczości. Udało się to dopiero przy użyciu kabla mini displayport - displayport 1.1a, jednakże obraz wyświetlany na obrazie monitora jest bardzo słabej jakości, czcionki są bardzo poszarpane i mimo tego, że wszystko ma dobre proporcje, to nie da się pracować. Początkowo myślałem, że jest to wina kabla i powinienem kupić lepszej jakości kabel MDP-DP 1.2.

Zrobiłem jednak [URL="https://dl.dropboxusercontent.com/u/23361883/macbook_monitor_2560x1440.png"]zrzut ekranu[/URL] obrazu wyświetlanego na moim monitorze, po podłączeniu go kablem i stwierdzam, że najprawdopodobniej winą jest złe skalowanie obrazu / pixeli. Zrzut ekranu wygląda normalnie, tak jak powinno się wyświetlać. Jednak na monitorze w rzeczywistości wygląda on jakby był powiększony dwukrotnie. Czyli po prostu rozjechane podwójne pixele z retiny.

Podczas ustawień rozdzielczości wybierałem dwie opcje "skalowanie najlepsze dla monitora" i "skalowanie ręczne do 2560x1440". Niestety żadna z tych opcji nie pomogła.

Mam nadzieję, że mi pomożecie, ponieważ zakup mega oryginalnego adaptera dual link dvi, z którym także są problemy o których jest już masa wątków w sieci nie bardzo mi się uśmiecha.

Będę wdzięczny. W razie jakichkolwiek pytań - piszcie, doprecyzuję.

Z góry dzięki.

#2 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 12 maja 2014 - 08:34

A podasz jeszcze jaki to macbook? Retna jest produkowana od 2 lat... Zakupiony jako nowy; używany? Daj ciut więcej szczegółów....

#3 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 08:38

A podasz jeszcze jaki to macbook? Retna jest produkowana od 2 lat... Zakupiony jako nowy; używany? Daj ciut więcej szczegółów....


Macbook Pro 15' Retina i7 2.3GHz/16GB/512SSD ME294. Zakupiony nowy.

#4 misiekkb

misiekkb
  • 359 postów

Napisano 12 maja 2014 - 10:25

Podłączasz dobrze przez DP. W preferencjach ustawiasz natywną rozdzielczość i po problemie, monitor ma wtedy swoją natywną swoją rozdzielczość.

#5 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 10:33

Podłączasz dobrze przez DP. W preferencjach ustawiasz natywną rozdzielczość i po problemie, monitor ma wtedy swoją natywną swoją rozdzielczość.


Ale ja tak właśnie zrobiłem. Co można zrobić źle przy wpinaniu kabla do jednego i drugiego wejścia? Wchodzę w preferencje i ustawiam rozdzielczość 2560x1440 i robią mi się takie kwiatki. Jak ustawiam "skalowanie najlepsze dla monitora" to efekt jest taki sam, a precyzując - nic się nie zmienia.

Rozdzielczość jest dobra, problem jest w tym, że całość jest rozpaćkana. Tak jakby była rozciągnięta. Po uruchomieniu screena na innym monitorze jest okej (co zresztą widać powyżej).

#6 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 12 maja 2014 - 10:56

Czy macbook prawidłowo widzi monitor (czy widzi jego typ) ? . Takie problemy pojawiają się, gdy źle zostaje rozpoznany monitor - winny zwykle jest kabel połączeniowy który np. nie podaje prawidłowo detekcji monitora.

#7 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 11:03

Czy macbook prawidłowo widzi monitor (czy widzi jego typ) ? . Takie problemy pojawiają się, gdy źle zostaje rozpoznany monitor - winny zwykle jest kabel połączeniowy który np. nie podaje prawidłowo detekcji monitora.


Tak, nazwa monitora jest prawidłowo wyświetlana przez macbooka. Nie mam obecnie dostępu do monitora, jak tylko wrócę - podeślę screeny z widokiem ustawień w panelu.

#8 misiekkb

misiekkb
  • 359 postów

Napisano 12 maja 2014 - 11:17

Screena nie ma co robić, gdyż screen nie robi zdjęcia pulpitu, tylko bierze z systemu, co się dzieje na ekranie. Jeśli już zrobić to zdjęcie. To tak jak Trumpio pisze może być zły kabel. Albo jeszcze ustawienia monitora, powyłączaj wszystkie bajery i zobacz. Jeszcze jedna rzecz w ustawieniach zrobiłeś tak że monitor jest głównym monitorem albo jedynym ekranem? Jeśli nie i ekran na retinie jest główny to zawsze nie będziesz miał aktywnej rozdzielczości na monitorze zewnętrznym przy rMBP.

#9 angelares

angelares
  • 874 postów
  • Skądona taka blada?

Napisano 12 maja 2014 - 12:57

Może to pomoże: Turn on HiDPI Retina Mode On An Ordinary Mac - Cocoa Manifest

pozzdro, aa

#10 misiekkb

misiekkb
  • 359 postów

Napisano 12 maja 2014 - 15:20

Może to pomoże: Turn on HiDPI Retina Mode On An Ordinary Mac - Cocoa Manifest

pozzdro, aa



LOL, to tylko włącza wyświetlanie HiDPI i nić pozatym.

#11 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 18:46

Jeszcze jedna rzecz w ustawieniach zrobiłeś tak że monitor jest głównym monitorem albo jedynym ekranem? Jeśli nie i ekran na retinie jest główny to zawsze nie będziesz miał aktywnej rozdzielczości na monitorze zewnętrznym przy rMBP.


Nie wiem, czy dobrze Cię rozumiem, dlatego załączam linki do moich ustawień w preferencjach systemu:

Ustawienia monitora
- [URL="https://dl.dropboxusercontent.com/u/23361883/Photos/Mac/ustawienia_monitor_optymalna.png"]optymalna[/URL]
- [URL="https://dl.dropboxusercontent.com/u/23361883/Photos/Mac/ustawienia_monitor_skalowana.png"]skalowana[/URL]

Dla jednej i drugiej opcji sytuacja jest taka sama, nie zmienia się zupełnie nic.

[URL="https://dl.dropboxusercontent.com/u/23361883/Photos/Mac/ustawienia_retina.png"]Ustawienie wyświetlacza retina[/URL]
[URL="https://dl.dropboxusercontent.com/u/23361883/Photos/Mac/ustawienia_rozmieszczenie.png"]Rozmieszczenie ekranów względem siebie[/URL]

Dodatkowo dorzucam zdjęcia prezentujące fragmenty ekranu, dla lepszego zobrazowania problemu:

- [URL="https://dl.dropboxusercontent.com/u/23361883/Photos/Mac/5D3_0169.jpg"]Pasek zakładek i tekst pogrubiony[/URL]
- [URL="https://dl.dropboxusercontent.com/u/23361883/Photos/Mac/5D3_0171.jpg"]Facebook, lista[/URL]

Mam nadzieję, że trochę to rozjaśniło mój problem i pomoże w jego rozwiązaniu. W razie czego będę starał się podsyłać kolejne screeny / informacje

#12 misiekkb

misiekkb
  • 359 postów

Napisano 12 maja 2014 - 19:18

A zrób tak, wyłącz ekran retiny i pozostaw tylko zewnętrznego monitora. Akurat nie mam teraz retiny przy sobie, żeby to sprawdzić, ale nie miałem z tym problemów na Necu i Dellu, tylko z tym że ja zawsze wyłączałem ekran retiny.

#13 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 19:38

Dziwna sprawa się dzieje. Po podłączeniu monitora do Macbooka i wyłączeniu ekranu (skrótem ctrl + shift + eject) gaśnie ekran zarówno w macbooku, jak i monitor. Nie mam ustawionego klonowania ekranów, więc wydaje mi się być to dziwne. Chyba, że powinienem ekran w macbooku wyłączyć w inny sposób?

#14 misiekkb

misiekkb
  • 359 postów

Napisano 12 maja 2014 - 20:17

Tam było jakieś polecenie do tego aby wyłączał się tylko monitor wewnętrzny. A tak to jest inny sposób i bardzo często praktykowany, zamyka się pokrywę, podłączasz wtedy klawiaturę, przez co wybudzasz komputer. I wtedy z automatu znajduje tylko zewnętrzny monitor.

#15 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 20:24

Tam było jakieś polecenie do tego aby wyłączał się tylko monitor wewnętrzny. A tak to jest inny sposób i bardzo często praktykowany, zamyka się pokrywę, podłączasz wtedy klawiaturę, przez co wybudzasz komputer. I wtedy z automatu znajduje tylko zewnętrzny monitor.


Zrobiłem dokładnie tak jak mówiłeś, tyle że z klawiaturą bezprzewodową. Sytuacja bez zmian, jakość wyświetlanego obrazu nadal bez poprawy :(

#16 misiekkb

misiekkb
  • 359 postów

Napisano 12 maja 2014 - 22:01

Masz możliwość pożyczenia skądś kabla DP i przetestowania na innym kablu. Gdyż to by było najlepiej, chyba że monitor jest tak tak kiepski że daje taki obraz.

#17 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 12 maja 2014 - 22:17

Monitor akurat jeden z lepszych w swojej półce cenowej i wg kilku źródeł naprawdę dobry. Przetestowałem go na wielu projektach i obróļce zdjęć. Wcześniej podłączałem do do Lenovo z500, zwykłym kablem HDMI za 13 zł z marketu (który teoretycznie nie mógł działać). Działał bez zarzutu, obraz idealny. Tym większe jest moje teraz zdziwienie i nie rozważam nawet opcji w której miałbym wymienić monitor. Co do kabla - niestety pytałem wielu znajomych i nikt nie ma. Może ktoś z forumowiczów, byłby skłonny użyczyć mi kabel na kilka godzin? Mieszkam w Warszawie na Mokotowie, w okolicy Łazienek. Kwestia podpięcia i sprawdzenia. Tego samego dnia odwiozę :)

#18 misiekkb

misiekkb
  • 359 postów

Napisano 13 maja 2014 - 06:26

Co do monitora to ja się nie będę spierał jego jakości z obrazem. Ale prawda jest taka ze sam z tego nie mógł zrobić, a tym bardziej jeśli podłączyło się do niego inny komp wyświetla prawidłowo. Ja niestety nie mam kabla DP. A to że na kablu za 13zł dział to jest to możliwe, gdyż tani kabel nie znaczy że jest to zły kabel, dla mnie tej samej jakości są kable appla.

- - - Połączono posty - - -

zrób reset PRAM i NVRAM może to coś pomoże

#19 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 13 maja 2014 - 06:41

Na moje oko to trochę nielogiczne, bo skoro działa dobrze z innym komputerem i na innym kablu, tzn że monitor jest ok. Niestety nie mogę jednoznacznie stwierdzić, czy jest to wina tego akurat kabla, ponieważ to inny typ. Pozostaje mi sprawdzić na innym kablu, czy sytuacja się powtarza.

#20 misiekkb

misiekkb
  • 359 postów

Napisano 13 maja 2014 - 14:09

zrób resety i sprawdź.

#21 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 15 maja 2014 - 17:45

Kupiłem lepszy kabel, konkretnie ten: [url=http://sklep.rms.pl/lindy-41056-kabel-display-port-mini-displayport-1m]Lindy 41056 kabel Display Port - Mini DisplayPort - 1m[/url] pomimo tego, że kabel w specyfikacji ma wyraźnie napisane, że jest to standard 1.2 i, że obsługuje rozdzielczość 2560x1440 nie działa. Zrobiłem resety - nie działa nadal.

Po wpięciu do Lenovo z 500 zwykłym HDMI i ustawieniu w opcjach zaawansowanych i jakość i rozdzielczość jest super! Nie wiem co mam dalej robić, kończą mi się opcje, cierpliwość i nerwy...

#22 misiekkb

misiekkb
  • 359 postów

Napisano 15 maja 2014 - 18:36

zadaj te pytanie na forum mva, tam są osoby, które sprzedają monitory i jedni z najlepszych osób od monitorów, jeden z nich ma retine, może coś poradzą i powiedzą co to ma być. Ja jak miałem retinę to nie miałem z tym problemu, ale miałem 13. Ale zrezygnowałem z niej, gdyż więcej siedzę przed monitorem, a mobilnego ekranu dobrej jakości nie potrzebuję no i do retin 10.9 a nienawidzę tego systemu. A może instalowałeś update ten dotyczący ekranów i monitorów 4k.

#23 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 15 maja 2014 - 20:58

Post napisany. Chodzi Ci o upadate 10.9.3? Czytałem o nim, ale nie mam w Appstorze żadnych dostępnych uaktualnień dla mnie, więc nadal jestem na wersji 10.9.2.

#24 misiekkb

misiekkb
  • 359 postów

Napisano 15 maja 2014 - 21:01

Primo updaty nie tylko są w appstorze, tylko na stronie apple i tam się powinno zaglądać, a nie do appstora OS X Mavericks 10.9.3 Update (Combo)

#25 Karol Cichoń

Karol Cichoń
  • 12 postów
  • SkądWarsaw, Poland

Napisano 15 maja 2014 - 21:38

Update pobrany i zainstalowany - sytuacja bez zmian. Grzebię w tych opcjach, przestawiam, próbuję i nic. Nie mam pojęcia co mogę zmienić. Może coś jest z moim Macbookiem? Jutro spróbuję go podpiąć do innych monitorów (niestety z mniejszą rozdzielczością) i sprawdzę, czy jakość nadal jest taka słaba, czy występują te szumy. Jeśli tak - wina MBP, jeśli nie, to nie wiem sam... bo skoro monitor dobrze działa z innym urządzeniem, to czemu nie z MBP?




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych