Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

WD MY CLOUD - problem z szybkoscia i plikami


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 Hektor

Hektor
  • 1 563 postów
  • SkądPolska

Napisano 27 kwietnia 2014 - 14:36

Witam, kupilem WD MC 4 TB I mam 2 pytania: 1. Czy da sie podlaczyc i backupowac po USB zamiast po sieci? (backup po sieci okolo 300gb zajmuje 24H) 2. Czemu jak daje time machine to po 24H jedynie co widze w wd cloud (programie z innego kompa) laczac sie z dyskiem poprzez net to zamiast plikow normalnych w katalogu Time machine widze jakies dziwne pliki ?

#2 Jenot

Jenot
  • 2 204 postów
  • SkądChełm

Napisano 27 kwietnia 2014 - 15:26

Też mam WD MC (tylko 2TB). 1. Da się, ale musiałbyś go chyba przeformatować na HFS(+) i potem nie będzie widoczny przez sieć (bo na nim stoi Debian i wszystkie partycje są w EXT4) 2. A jak masz to połączone? Bo żeby uzyskać największą wydajność to musisz połączyć i dysk i maca po kablu do routera, i to najlepiej takiego który obsługuje gigabit ethernet. Ja mam jakieś 190GB na dysku zajęte i pierwszy backup robił mi się jakieś 8 godzin (zostawiłem na noc). Każdy następny to już chwila. W katalogu backupu na dysku sieciowym widzisz tylko plik sparsebundle, który jest z grubsza obrazem dysku HFS(+). Jak chcesz do niego wejść to użyj Time Machine.

#3 6230

6230
  • 47 postów

Napisano 27 kwietnia 2014 - 15:49

Również od jakiegoś czasu posiadam wersję 4 TB na której posiadam backup MacBook'a. Pierwszy ważył niecałe 180 GB i był robiony po WIFI i trwał jakieś 5-6 h. A późniejsze to jak kolega wyżej mówi, idą raz dwa. Wczoraj chyba 20 GB robiło się niespełna 20 min. Teraz z ciekawości uruchomiłem TM na iMac'u by również zrobić kopię na WD MC i 245 GB zajmie mu niespełna 5 h po kablu. Zauważyłem jedną rzecz. Robiąc kopię z MacBook'a czasami 5 GB może trwać kilkanaście godzin. Jedyne co w takiej sytuacji działa to anulowanie synchronizacji i uruchomienie jej ponownie i wtedy 5 GB jest synchronizowane w jakieś 3 - 5 min. Czasami muszę 2 razy anulować. Nie wiem od czego to jest tak naprawdę zależne. Może router nie zawsze "zaskakuje" tak jak powinien. Radzę Ci również anulować i zacząć ponownie. Za którymś razem powinien to zrobić dużo szybciej. Bo jak na 300 GB te 24 h to grubo za dużo jak dla mnie.

#4 Jenot

Jenot
  • 2 204 postów
  • SkądChełm

Napisano 27 kwietnia 2014 - 15:55

@6230 - 24h to normalka jeśli łączy się z routerem 802.11g albo jest duże obciążenie sieci.

#5 Hektor

Hektor
  • 1 563 postów
  • SkądPolska

Napisano 27 kwietnia 2014 - 16:03

Dysk mam po kablu podlaczony. Jesli mam wchodzic do TM to mija z celem bo kupowalem dysk sieciowy po to aby z innego komputera z innego miejsca laczyc sie z nim i wybierac pojedyncze pliki... - jaki wtedy jest sens dysku sieciowego ? NIe mozna ustawic tak abym zdalnie widzial poprawnie wszystkie pliki ? W systamie 10.6 mialem dysk zewnetrzny na TM i widzialem pojedynczo wszystkie pliki poprawnie :(

#6 Jenot

Jenot
  • 2 204 postów
  • SkądChełm

Napisano 27 kwietnia 2014 - 16:38

Ogólnie to lepiej nie robić takich rzeczy na plikach sparsebundle - ponoć można sobie (backupowi) krzywdę zrobić. Lepiej zrób to "po bożemu" - kliknij Option-ikona time machine w pasku i wybierz "Przeglądaj inne dyski archiwizacyjne" - wybierz backup innego maczka i wyciągaj pliki jakie chcesz.

- - - Połączono posty - - -

Update: I z kiedy chcesz ;)

#7 Hektor

Hektor
  • 1 563 postów
  • SkądPolska

Napisano 27 kwietnia 2014 - 17:46

Ogólnie to lepiej nie robić takich rzeczy na plikach sparsebundle - ponoć można sobie (backupowi) krzywdę zrobić. Lepiej zrób to "po bożemu" - kliknij Option-ikona time machine w pasku i wybierz "Przeglądaj inne dyski archiwizacyjne" - wybierz backup innego maczka i wyciągaj pliki jakie chcesz.

- - - Połączono posty - - -

Update: I z kiedy chcesz ;)


ok a jak to sie dzialo ze na 10.6 moglem bezposrednio z poziomu dysku wchodzic w katalogi ?

#8 Jenot

Jenot
  • 2 204 postów
  • SkądChełm

Napisano 27 kwietnia 2014 - 19:10

Oj, w 10.9 też się da. Jak wybierzesz w opcjach findera żeby pokazywał na pulpicie dyski sieciowe to po podejrzeniu backupu wg instrukcji powyżej na pulpicie magicznie pojawi się dysk z backupem i całą zawartością (jak w 10.6). A dlaczego to utrudnili? Może ludzie sobie rozwalali backupy? Nie wiem.

#9 Hektor

Hektor
  • 1 563 postów
  • SkądPolska

Napisano 27 kwietnia 2014 - 19:14

ok dzieki ;)

#10 BartiX

BartiX
  • 30 postów
  • SkądSieradz, Poland

Napisano 06 maja 2014 - 15:53

Hektor napiszesz jakie masz prędkości na swoim WD Cloud, ja korzystając z TP-WR1043ND i WD Clouda 3TB /najnowszy firware/ nie jestem zbytnio zadowolony.

#11 torik-78856f3ad1

torik-78856f3ad1
  • 1 818 postów
  • SkądToruń

Napisano 12 maja 2014 - 12:59

Nie wiem czy pomogę, zestaw testowy: MBA 08.2012 + router TL-WR941ND + WD MyBookLive 1TB, transfery po wi-fi mam ok. 5-7 kB/s.

#12 GAMA007

GAMA007
  • 1 394 postów
  • Płeć:
  • SkądBochum

Napisano 12 maja 2014 - 13:38

Witam,

U mnie WDMyCloud 2TB w sieci W-Fi uzyksuje transfery do +-/ 18,45MB/sec.

Router AirExtreme
Macbook Air 2012


Pozdrawiam

GAMA007

#13 BartiX

BartiX
  • 30 postów
  • SkądSieradz, Poland

Napisano 15 maja 2014 - 20:18

Moje prędkości po WiFi z MBA 2013 TP-Link WR1043ND to w porywach 9-9,5 MB/s. Myślę ze z jakimś routerem AC można śmiało osiągnąć 20 MB/s. Przy okazji jeśli można podpowiedzcie proszę jak z automatu łączyć /montować/ dyski/foldery z sieci np biblioteke iTunes, czy Time Machine czy dysk z zdjęciami. Mam na WD porobione udziały ale podczas uruchomienia nie mam ich w finderze, korzystam z opcji "połącz z serwerem" wybieram ulubiony i dopiero wybieram udział . Czy można analogicznie do platformy M$ mapować dyski aby automatycznie pokazywały sie np. po ponownym uruchomieniu czy wybudzeniu.

#14 Maxavelli

Maxavelli
  • 1 040 postów

Napisano 15 maja 2014 - 23:09

https://itunes.apple...441149468?mt=12

Korzystam z tego, sprawdza sie swietnie. Wersja darmowa w sumie nie ma zadnych uniedogodnien, ale kupilem bo uwazam ze autorzy zasluzyli - nurtowal mnie ten sam problem co Ciebie a oni rozwiazali go w sposob doskonaly!

#15 BartiX

BartiX
  • 30 postów
  • SkądSieradz, Poland

Napisano 16 maja 2014 - 08:09

Dzięki Maxavelli ale wczoraj przysiadłem i problem rozgryzłem był banalny. Tu pełen opis :)
How to Mount a Remote Drive at Login on Mac OS X: 5 Steps




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 0 gości, 0 anonimowych


    Bing (1)