Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MBP 2008 4.1 - 10.7.5 zacina się przy wyłączaniu programów.


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Krzysztof Trefon

Krzysztof Trefon
  • 7 postów
  • SkądWroclaw, Poland, Poland

Napisano 27 kwietnia 2014 - 12:14

Witam, Posiadam MBP początek 2008 4.1 w pełni aktualnego. Problem polega na tym, że przy wyłączaniu się programu (zdjęcia, pdf, folder, program jakikolwiek) przez 30 sekund komputer się zacina. Nie reaguje na nic, dock sie nie powiększa, nie można nic otworzyć. Gdy posiadam nie zaktualizowany system, ten problem nie wystepuje. Od roku pracowałem na 10.7 (czysty) z pogramami, które można instalować, lecz dziś MBP zaktualizaował mi się i nie chcę wracać znowu do 10.7 :( Kupiłem 10.8.5, lecz po instalacji, komputer nie włącza się, tylko zapętla podczas uruchmienia systemu. Proszę o pomoc :( [ATTACH=CONFIG]21303[/ATTACH] [ATTACH=CONFIG]21304[/ATTACH] [ATTACH=CONFIG]21305[/ATTACH] [ATTACH=CONFIG]21306[/ATTACH]

#2 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 29 kwietnia 2014 - 19:36

Czy dysk twardy został wykluczony ??


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl


#3 Krzysztof Trefon

Krzysztof Trefon
  • 7 postów
  • SkądWroclaw, Poland, Poland

Napisano 29 kwietnia 2014 - 19:52

Dysk twardy jest już 3, bo go przede wszystkim podejrzewałem, ale na każdym było tak samo. w tej chwili wróciłem do 10.7.2, bo nie da się pracować przy tych zacięciach... Tak jak pisałem wcześniej, jesli zainstaluje 10.8, jest ok, ale jak już go zakutalizuje niestety nie włącza się. Poza tym kupiłem 10.8.5, ale nie mogę go używać :( Czytałem, że na moim sprzęcie pójdzie 10.9... testowałem, pętla jabłka...

#4 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 30 kwietnia 2014 - 07:58

Obawiam się, że bez diagnostyki się nie obędzie w serwisie.... Taki objaw może powodować wiele elementów na płycie głównej. Czy grafika była wymieniana w tym komputerze na wersje bez wady fabrycznej?? Czy jesteś pierwszym właścicielem sprzętu ?


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl


#5 Krzysztof Trefon

Krzysztof Trefon
  • 7 postów
  • SkądWroclaw, Poland, Poland

Napisano 30 kwietnia 2014 - 08:38

Niestety, nie jestem pierwszym właścicielem sprzętu, kupiłem go rok temu, od gościa, który miał zainstalowany 10.8.5 (pamiętam screen z ogłoszenia) Nic nie wymieniałem oprócz dyku i nie wiem czy były włąściciel coś w nim robił. Dzięki za odpowiedź i za pomoc :)

#6 Marvelamps

Marvelamps
  • 3 postów

Napisano 30 kwietnia 2014 - 13:23

Od wczoraj mam identycznego MBP 4,1 początek 2008 i 10.9.2 śmiga jak złoto :)

#7 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 30 kwietnia 2014 - 13:42

Niestety ta usterka może się pogłębiać z biegiem czasu.


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl


#8 Krzysztof Trefon

Krzysztof Trefon
  • 7 postów
  • SkądWroclaw, Poland, Poland

Napisano 30 kwietnia 2014 - 16:46

czyli rozuiem, że to jest problem mechaniczny, nie oprogramowania. @Marvelamps masz podobną konfiguracje?

#9 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 01 maja 2014 - 09:07

Myślę, że to raczej problem sprzętowy, nie ukrywam że w takim przypadku zaczął bym od podstawienia pewnego dysku wraz z zainstalowanym systemem. Skoro to zrobiłeś, problem leży "głębiej".


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl


#10 major1982

major1982
  • 71 postów
  • SkądWarszawa

Napisano 01 maja 2014 - 19:18

Miałem identyczny problem, natomiast w moim przypadku winny był dysk SSD intela. Nie był wadliwy ale kontrolery zastosowane w serii której używałem nie chciały współpracować za macbookami.

#11 Krzysztof Trefon

Krzysztof Trefon
  • 7 postów
  • SkądWroclaw, Poland, Poland

Napisano 01 maja 2014 - 20:17

a może jeszcze raz dysk wymienie ? tylko, jaki, by był dobry do tego modelu? tylko rozsądna cana...

#12 major1982

major1982
  • 71 postów
  • SkądWarszawa

Napisano 03 maja 2014 - 07:02

Ja mam taki i działa bez problemów.

#13 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 05 maja 2014 - 07:15

Skoro nic nie robiłeś w sprzęcie warto sprawdzić jaki masz układ graficzny oraz przy okazji wykonać czyszczenie i konserwację. Dobry serwis wykryje bardzo szybko usterkę w tym sprzęcie (specializujący się w naprawie Macbooków). Na forum znajdziesz również informację jak sprawdzić dysk, proponuję zacząć od S.M.A.R.T -a


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl





Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych