Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

e-Deklaracje - Aplikacja MF


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 bsz

bsz
  • 96 postów

Napisano 02 stycznia 2014 - 20:49

Zaktualizowałem aplikację e-Deklaracje Desktop na Maca do najnowszej wersji 6.0.0 i soft Adobe (Readera i AIR). Przy próbie otworzenia dowolnego formularza PIT pojawia się komunikat, że aplikacja wymaga Adobe Readera w wersji 8.1.4 lub wyższej. Czy komuś udało się odpalić e-Deklaracje na swoim komputerze. Jakaś podpowiedź jak sobie poradzić z komunikatem błędu, aby program zaczął działać?

#2 NoneZ

NoneZ
  • 237 postów
  • Płeć:

Napisano 02 stycznia 2014 - 21:29

U mnie działa. W trakcie aktualizacji eDeklaracji do wersji 6.0 musiałem zaktualizować Adobe AIR-a do najnowszej wersji 3.9.0.1380 Potem aktualizacja "poszła" bez problemu i wszystko działa. Jeśli system eDeklaracji żąda od Ciebie aktualizacji do Adobe Readera w wersji wyższej od 8.1.4 to zrób to! Przecież Reader jest darmowy. Jeżeli masz u siebie wersję niższą od 8 to faktycznie coś może być nie tak. Wersja 8 Adobe Readera (czy też Adobe Acrobat-a) to już staroć. Aktualna wersja to XI.

#3 krakers

krakers
  • 8 135 postów
  • SkądNibylandia

Napisano 02 stycznia 2014 - 23:21

Z wersją Readera 9.x też działa. Jakbyś nie chciał instalować tego wynalazku w wersji XI. Bez Readera Ci nie pójdzie.

#4 pkkoniec

pkkoniec
  • 6 postów

Napisano 19 kwietnia 2014 - 08:42

Wszystko zaktualizowałem, komunikat nadal sie wyświetla, może trzeba gdzieś zezwolić aplikacji e-deklaracje na skorzystanie z adobe reader?

#5 zzachm

zzachm
  • 342 postów
  • SkądW-w

Napisano 19 kwietnia 2014 - 09:00

Musisz mieć pluginy Adobe Readera AdobePDFViewer.plugin AdobePDFViewerNPAPI.plugin w katalogu /Library/Internet Plug-Ins

#6 johannes

johannes
  • 57 postów

Napisano 28 kwietnia 2014 - 17:36

A czy jest opcja skopiowania pliku z poprzednimi deklaracjami z innego komputera? Przeinstalowałem system, ale mam całą zawartość poprzedniej instalacji.

#7 krakers

krakers
  • 8 135 postów
  • SkądNibylandia

Napisano 28 kwietnia 2014 - 18:16

Możesz wyeksportować plik z danymi, a potem go zaimportować na innym komputerze.

#8 johannes

johannes
  • 57 postów

Napisano 28 kwietnia 2014 - 18:30

To akurat wiem, ale jeśli nie zrobiłem eksportu przed zmianą systemu, to czy jest możliwość by znaleźć odpowiedni plik i poprzez jego wskazanie zaimportować, co trzeba?

#9 meow

meow
  • 21 postów
  • SkądW-wa

Napisano 28 kwietnia 2014 - 22:23

Przy próbie otworzenia dowolnego formularza PIT pojawia się komunikat, że aplikacja wymaga Adobe Readera w wersji 8.1.4 lub wyższej. Czy komuś udało się odpalić e-Deklaracje na swoim komputerze. Jakaś podpowiedź jak sobie poradzić z komunikatem błędu, aby program zaczął działać?

Też mnie coś takiego spotkało, choć miałam wersję Adobe Readera 11.0.06 i spieszę donieść, że chodziło jeszcze o uaktualnienie Adobe Air o czym już rzeczony komunikat nie informował. Po tym i ponownym odpaleniu e-Deklaracje formularz się załadował.

#10 picius27

picius27
  • 1 postów

Napisano 24 stycznia 2015 - 02:43

Ja ma ten sam problem zrobiłem wszystko o czym tu piszecie tzn wtyczki przenioslem do biblioteki jak pisaliście zaistalowałęm wszystkie adobe i nadal chce wyższą werscje adobe reader



#11 lukaszkus

lukaszkus
  • 1 postów

Napisano 09 kwietnia 2015 - 19:58

Mam ten sam proble. Adobe reader najnowszy zainstalowany, a cały czas widzę tylko kółeczko.


Na wikipedi jest info, że e-deklaracje nie działają poprawnie w najnowszej wersji osx. Ale można wypełnić pit przez program e-Pity, który działa na mac, pozwala wysłać pit do systemu e-Deklaracji i IMO jest wygodniejszy niż aplikacja oficjalna.



#12 dead

dead
  • 425 postów

Napisano 16 kwietnia 2015 - 14:59

Dobra.. Może się komuś przyda.

 

E-deklaracje nie działają na najnowszym Acrobat Readerze (DC). Nawet w systemie 10.9.

Wiec :) :

Zakładam, że AIR i e-deklaracje są zainstalowane i problem polega tylko na niemożności otworzenia jakiegokolwiek formularza (komunikat o braku acrobata)

1. Wywalamy do kosza aplikacje Adobe Reader DC

2. z folder Library/Internet Plug-ins - wyrzucamy pluginy acrobata (AdobePDFViewer, AdobePDFViewerNPAPI)

3. wchodzimy na https://get2.adobe.c.../otherversions/ i wybieramy wersje sytemu i wersję Acrobat Reader XI (czyli starszą)

4. instalujemy itp... 

5. odpalamy acrobata - ma zostać domyślną przeglądarką pdf

6. upewniamy się czy pdfy odpalają się w przeglądarce używając Acrobat Readera a nie Preview... 

7. e-deklaracje powinny już działać


Użytkownik dead edytował ten post 16 kwietnia 2015 - 15:01

  • wysok, piotrekh i pawelnyczaj lubią to
Komputer, telefon i one more thing.

#13 wysok

wysok
  • 22 postów

Napisano 17 kwietnia 2015 - 23:01

Wielkie dzięki dead. Mi pomogła twoja instrukcja. W końcu mogę zrobić PITa.



#14 pawelnyczaj

pawelnyczaj
  • 2 postów

Napisano 24 kwietnia 2015 - 11:26

Ja już na szczęście mam rozliczenie z głowy (zrobiłem je w marcu jeszcze mając Readera XI). Co do e-Deklaracji Desktop 7.0.3 to nawet wyzerowanie apki i ponowne zaimportowanie danych nic nie daje. Pozostaje nadzieja, iż kolejna wersja apki desktopowej będzie kompatybilna z Readerem DC a jesli ktoś jeszcze nie wysłał PIT-a a chce to zrobić z użyciem e-Deklaracji Desktop musi na moment wrócić do Readera XI. Pewnym wyjściem jest tez plugin e-Deklaracje pozwalający wypełnić interaktywnego PIT-a w Readerze DC lub skorzystanie z alternatywnej aplikacji. Dodam, że mam Yosemite 10.10.3 i najnowszy plugin Adobe Air 17.0.



#15 krzysku

krzysku
  • 33 postów

Napisano 30 kwietnia 2015 - 07:56

Dobra.. Może się komuś przyda.

 

E-deklaracje nie działają na najnowszym Acrobat Readerze (DC). Nawet w systemie 10.9.

Wiec :) :

Zakładam, że AIR i e-deklaracje są zainstalowane i problem polega tylko na niemożności otworzenia jakiegokolwiek formularza (komunikat o braku acrobata)

1. Wywalamy do kosza aplikacje Adobe Reader DC

2. z folder Library/Internet Plug-ins - wyrzucamy pluginy acrobata (AdobePDFViewer, AdobePDFViewerNPAPI)

3. wchodzimy na https://get2.adobe.c.../otherversions/ i wybieramy wersje sytemu i wersję Acrobat Reader XI (czyli starszą)

4. instalujemy itp... 

5. odpalamy acrobata - ma zostać domyślną przeglądarką pdf

6. upewniamy się czy pdfy odpalają się w przeglądarce używając Acrobat Readera a nie Preview... 

7. e-deklaracje powinny już działać

Miałem taki sam problem. To rozwiązanie jest skuteczne.


Stay hungry...


#16 piotrekh

piotrekh
  • 1 postów

Napisano 23 czerwca 2015 - 19:16

Dobra.. Może się komuś przyda.

 

E-deklaracje nie działają na najnowszym Acrobat Readerze (DC). Nawet w systemie 10.9.

Wiec :) :

Zakładam, że AIR i e-deklaracje są zainstalowane i problem polega tylko na niemożności otworzenia jakiegokolwiek formularza (komunikat o braku acrobata)

1. Wywalamy do kosza aplikacje Adobe Reader DC

2. z folder Library/Internet Plug-ins - wyrzucamy pluginy acrobata (AdobePDFViewer, AdobePDFViewerNPAPI)

3. wchodzimy na https://get2.adobe.com/reader/otherversions/ i wybieramy wersje sytemu i wersję Acrobat Reader XI (czyli starszą)

4. instalujemy itp... 

5. odpalamy acrobata - ma zostać domyślną przeglądarką pdf

6. upewniamy się czy pdfy odpalają się w przeglądarce używając Acrobat Readera a nie Preview... 

7. e-deklaracje powinny już działać

 

 

Dzięki dead, Jesteś przegość!!! Powinni Cię zatrudnić w ministerstwie finansów!! 



#17 Jonasz Kujawski

Jonasz Kujawski
  • 2 postów

Napisano 03 marca 2017 - 10:41

dozywotni props dla deada - corocznie ułatwiam sobie walkę z biurokrację tym sposobem na uruchomienie e-deklaracji. Chapeau bas!



#18 s0828

s0828
  • 76 postów

Napisano 30 kwietnia 2019 - 12:40

w tym roku nadal jest problem braku kompatybilności najnowszych wersji:

e-Deklaracje Desktop na Maca 11.0.1

macOS Mojave 10.14.4

z AcrobatReader DC

 

Pomogło zainstalowanie poprzedniej wersji AcrobatReader XI

 

Świat idzie do przodu, a nasze Państwo nie nadąża :/ Aplikacje AcrobatReader DC wprowadzono w kwietniu 2015.

 

 

Poniżej potwierdzenie mojej metody, które otrzymałem od info.e-deklaracje@mf.gov.pl - Zespół Pomocy Technicznej Portalu Podatkowego i JPK (15):

 

W odpowiedzi na zgłoszenie zalecamy, w celu rozwiązania problemu, przeinstalowanie aplikacji Adobe Reader DC do wersji Adobe Reader XI.  Następnie należy wejść w Preferencje -Kategorie, z dostępnych kategorii wybrać Program aktualizujący i wybrać opcję „Nie pobieraj ani nie instaluj aktualizacji automatycznie”.

W przypadku dalszych problemów przyczyna błędu może być spowodowana zmianami jakie wprowadziła firma Apple. W przeglądarce internetowej Safari w wersji 12 na platformie macOS, nie jest możliwe użycie aplikacji e-Deklaracje Desktop.

Firma Apple usunęła wsparcie dla wtyczek wykorzystujących technologię Netscape Plug-In API (NPAPI). W konsekwencji aplikacja e-Deklaracje Desktop, wykorzystująca to rozwiązanie, nie może uruchamiać formularzy deklaracji i zeznań.

W „Instrukcji aplikacji e-Deklaracje Desktop wersja 11.0.0” określono wymagania dla środowiska uruchomieniowego systemów rodziny Mac OS: (Mac OS X od v10.6 do v10.12.5 oraz 10.13.5)  procesor Intel Core Duo 1.83GHz lub szybszy; 512MB pamięci RAM.

We wskazanych wyżej wersjach systemu Mac OS X funkcjonuje przeglądarka Safari w wersji 11 lub starszej.


Użytkownik s0828 edytował ten post 30 kwietnia 2019 - 13:21





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych