Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Błąd FACETIME w przypadku kilku podpiętych urządzeń do jednego Apple ID


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 JAH-EL

JAH-EL
  • 176 postów
  • SkądWarszawa

Napisano 12 września 2013 - 07:04

Witam wszystkich serdecznie i zakładam ten temat z prośbą o pomoc. Otóż do jednego Apple ID podpięte są dwa urządzenia: - MacBook Pro z systemem OS X 10.8.4 - oraz iPhone 4 z systemem 6.1.3 Kiedy dzwonię z telefonu do kogokolwiek z dostępnych dla Facetime kontaktów, rozmowa bez problemu startuje i wszystko działa tak, jak powinno. Kiedy jednak rozmowę chcę rozpocząć z Maka lub odebrać ją na Maku (bo i tak, i tak próbowaliśmy), wyskakuje "błąd Facetime". Na obu urządzeniach podpięty jest ten sam Apple ID. Dla ułatwienia nawiązywania połączeń ustawiłem różne ID dzwoniącego na urządzeniach: - ID dzwoniącego na Maku ustawione jest jako mój adres e-mail, - ID dzwoniącego na iPhonie ustawione jest jako mój numer telefonu dodany do Apple ID. Niestety, nawet gdy na obu urządzeniach miałem ustawione ID dzwoniącego na adres e-mail, to problem nadal pojawia się i tylko na telefonie mogę rozpocząć/odebrać rozmowę. Będę BARDZO wdzięczny za pomoc. [ATTACH=CONFIG]16978[/ATTACH][ATTACH=CONFIG]16979[/ATTACH][ATTACH=CONFIG]16980[/ATTACH]

#2 kusiek

kusiek
  • 832 postów

Napisano 14 września 2013 - 09:02

Zdejmij zaznaczenie (odptaszkuj) w telefonie z adresu email w maku z numeru tel.

#3 kusiek

kusiek
  • 832 postów

Napisano 14 września 2013 - 10:56

Włącz i wyłącz FT restart i musi działać. Mam tak samo na trzech urządzeniach na jednym koncie i chula.

#4 JAH-EL

JAH-EL
  • 176 postów
  • SkądWarszawa

Napisano 15 września 2013 - 09:04

Dzięki za pomoc, ale nie działa. Pozostaje Skype.

#5 JAH-EL

JAH-EL
  • 176 postów
  • SkądWarszawa

Napisano 15 września 2013 - 13:16

Rozwiązanie dość dziwne. Na iPhone z panelu FaceTime wywaliłem połączenie z Apple ID i jako identyfikator służy numer telefonu karty SIM. A na Maku zalogowałem się z Apple ID. I działa, jakimś cudem :) Do zamknięcia.

#6 kosarro

kosarro
  • 6 postów

Napisano 23 marca 2021 - 08:55

Mam problem z FT, otoz po zalogowaniu sie wywala mi komunikat W tym momencie nie mozna sie zalogowac do FT na tym Macu. Aby korzystac na tym komputerze skonatktuj sie ze wsparciem apple i podaj ponizszy kod klienta. Klikajac na przycisk Skontaktuj sie ze wsparciem apple, wyswietla sie nowa karta z podpowiedziami, ktore nic nie wnosza do pomocy. Tak sie dzieje na moim macbook pro 13 z mac os catalina, na corki macbook air 13 z mac os Big Sur. Jesli chodzi o mnie to ja nie uzywam iphone ani ipad, mam tylko macbooka.



#7 winmaciek

winmaciek
  • 3 539 postów
  • Płeć:

Napisano 23 marca 2021 - 11:29

Serio? Wykopywanie kilkuletniego wątku i to dla takiego problemu, który jest niezwiązany z pierwotnym tematem?


MacBook Pro 13" M1, iPhone XS, iPad 10.5"





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych