Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Mac OS 8.6 i PowerBook Wallstreet


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Morlinek

Morlinek
  • 3 postów

Napisano 05 czerwca 2013 - 16:25

Witam. Kupiłem sobie PowerBooka G3 z zainstalowanym systemem OS X 10.1 który jest beznadziejny. Wyczytałem, że do niego dodawany był Mac OS 8.6 ale w całej sieci go nie ma, nie mówiąc o wersji pudełkowej jakiejkolwiek ósemki. Tutaj właśnie moje pytanie, czy ktoś może ma u siebie obraz tego systemu ? Byłbym bardzo wdzięczny za udostępnienie mi go. Pozdrawiam

#2 kokos

kokos

    Mr. Nice

  • 7 426 postów
  • Płeć:
  • SkądWarszawa

Napisano 05 czerwca 2013 - 17:04

Lepiej zainstaluj MacOS 9. Szukaj MacOS 9 i ewentualnie update do 9.1 a potem 9.2

#3 Morlinek

Morlinek
  • 3 postów

Napisano 05 czerwca 2013 - 17:08

Z OS 9 (nie dedykowane) już próbowałem z różnych źródeł i za każdym razem napęd go nie widział aż w końcu poddałem się bo poszło już 6 płyt.

#4 kokos

kokos

    Mr. Nice

  • 7 426 postów
  • Płeć:
  • SkądWarszawa

Napisano 05 czerwca 2013 - 17:19

Albo zweryfikuj na tej stronie: What versions of the MacOS do the PowerBook G3 models support? Can they all boot MacOS 9? What is the maximum supported version of MacOS X? @ EveryMac.com
jaki najwyższy OS możesz postawić na swoim modelu.

#5 TataMisia

TataMisia
  • 88 postów
  • SkądGorzów Wlkp.

Napisano 06 czerwca 2013 - 14:02

Pomysł Kokosa jest przedni. Dodam, że jeśli Ci te płyty nie bootują to nie znaczy, że nie są bootowalne. Po prostu nie bootują na Twoim modelu. Jaki OS zabootuje na Twoim? Kto to wie...? :) Patrz, rada Kokosa. Weź pod uwagę, że niektóre modele (np. iMac G3) moga mieć wiele wydań (rev.) i musisz czasem popróbować wile różnych wersji. Np. jeden z moich komputerków dawał się zabootować wyłącznie z Mac OS 9.1. I żadnej innej! Inny natomiast (eMac 800Mhz) bootuje tylko z Mac OS 9.2.2 przygotowanej specjalnie dla niego :) Jak to jest G3 to popróbowałbym najpierw bootowalnej wersji 9.0 (9.0.4) lub 9.1. Powinno ruszyć. Życzę powodzenia i nie zniechęcaj się za szybko :)

#6 Macminik

Macminik
  • 107 postów
  • SkądKraków

Napisano 13 czerwca 2013 - 07:57

Z uwagi na to, że sprzęt jest zabytkowy, może być też problem z napędem. Po prostu ma problem z odczytaniem płyty i tyle.




Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych