Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Jb ? Czy potrzebny ?


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Mchaaoss

Mchaaoss
  • 5 postów

Napisano 31 stycznia 2013 - 16:08

Panowie ja miałem 4s z verizon po jb karta gevey i chodziło pięknie , musiałem zaktualizowac system i teraz gevey nie czyta sim , mam teraz iso 6.0.1 . Czy muszę zrobić jb żeby sieć działała ? A jak tak jak to zrobić albo czy w Gdańsku ktoś robi i za ile ?

#2 zakino

zakino


  • 10 497 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 31 stycznia 2013 - 16:11

No bo może Twoja karta nie obsługuje 6.0.1 ?

#3 Mchaaoss

Mchaaoss
  • 5 postów

Napisano 04 lutego 2013 - 09:14

Też zdobyłem taką informacje , nowa to 120 zł na alllegro , kwestia tylko tego czy jak kupie pod aktualne oprogramowanie to czy bd działać ? I czy potrzebny jest do tego JB ?

#4 AdrianoSprinter

AdrianoSprinter
  • 1 121 postów
  • SkądŁódź

Napisano 04 lutego 2013 - 09:28

Też zdobyłem taką informacje , nowa to 120 zł na alllegro , kwestia tylko tego czy jak kupie pod aktualne oprogramowanie to czy bd działać ?
I czy potrzebny jest do tego JB ?


Będziesz miał przecież w aukcji napisane z jakimi wersjami działa.... A jb nie ma nic z tym wspólnego.

#5 zakino

zakino


  • 10 497 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 04 lutego 2013 - 13:13

Też zdobyłem taką informacje , nowa to 120 zł na alllegro , kwestia tylko tego czy jak kupie pod aktualne oprogramowanie to czy bd działać ?
I czy potrzebny jest do tego JB ?


Jak kolega wyżej napisał. Tylko pytanie co jaki czas będziesz musiał dokonać zakupu takiej karty. Nie lepiej zdjąć simlock'a?

#6 vardes

vardes
  • 28 postów

Napisano 14 lutego 2013 - 23:40

jailbreaku nie potrzeba do kart gevey, tylko wersja basebandu ma znaczenie ; )




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych