Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MDP to HDMI- niepoprawny format TV


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 free66

free66
  • 501 postów
  • SkądAndrychów / Kraków

Napisano 13 grudnia 2011 - 15:19

Witam, otóż mam taki problem, posiadam MBP 2010 z Lion-em. Kupiłem przed chwilą przejściówkę Mini Display Port to HDMI do której wpinam kabel hdmi i do telewizora LG drugą końcówke. Włączam HDMI na tv i wyświetla niepoprawny format. Kurde kombinuje już tyle i nie wiem jak zrobić aby działało. Ma ktoś jakiś pomysł? Na forum nie znalazłem odpowiedzi na to pytanie, proszę o pomoc. Pozdrawiam

#2 JEDI_V-03965dee98

JEDI_V-03965dee98
  • 2 630 postów
  • Płeć:
  • SkądOBERSCHLESIEN

Napisano 13 grudnia 2011 - 20:51

W preferencjach/ekran sprawdziles,ktory ekran jest glownym,ustawiles dla glownego odpowiednia rozdzielczosc? U mnie na MBA wszystko smiga,a lacze do plazmy Samsunga.

#3 deejayscream

deejayscream
  • 161 postów
  • SkądWałcz

Napisano 14 grudnia 2011 - 08:37

Mam podobny problem,Macbook Pro early 2011.Podłączyłem wczoraj poprzez przejściówkę mini dp-hdmi i nic się wogóle nie dzieje.Nie wykrywa zewnętrznego TV ,po prostu nic.System 10.7.2.

#4 JEDI_V-03965dee98

JEDI_V-03965dee98
  • 2 630 postów
  • Płeć:
  • SkądOBERSCHLESIEN

Napisano 14 grudnia 2011 - 08:54

U mnie musialem zmienic gniazdo hdmi w tv,na pierwszym do ktorego sie podlaczylem tez nie bylo efektu.

#5 free66

free66
  • 501 postów
  • SkądAndrychów / Kraków

Napisano 14 grudnia 2011 - 09:09

U mnie musialem zmienic gniazdo hdmi w tv,na pierwszym do ktorego sie podlaczylem tez nie bylo efektu.


Niestety mam jedno złącze HDMI w tv :-) Gdyby ktoś coś wiedział model telewizora: LG 42PQ1000. Pozdrawiam!

#6 JEDI_V-03965dee98

JEDI_V-03965dee98
  • 2 630 postów
  • Płeć:
  • SkądOBERSCHLESIEN

Napisano 14 grudnia 2011 - 09:37

W preferencjach juz sprawdzales?

#7 free66

free66
  • 501 postów
  • SkądAndrychów / Kraków

Napisano 14 grudnia 2011 - 17:55

Sprawdzałem i w preferencjach laptopa i telewizora. Każdą możliwą konfiguracje z rozdzielczością i odświeżaniem próbowałem ;/

#8 JEDI_V-03965dee98

JEDI_V-03965dee98
  • 2 630 postów
  • Płeć:
  • SkądOBERSCHLESIEN

Napisano 14 grudnia 2011 - 18:05

Ustawiles TV jako ekran glowny?

#9 free66

free66
  • 501 postów
  • SkądAndrychów / Kraków

Napisano 15 grudnia 2011 - 16:56

Ustawiles TV jako ekran glowny?


Tak, ustawiłem. Problem się rozwiązał. Oddałem wtyczkę do sklepu ;P

#10 ar3kb

ar3kb
  • 4 635 postów
  • SkądSchlesierland - Königshütte/Laurahütte

Napisano 15 grudnia 2011 - 17:02

free66 dobre :)

#11 deejayscream

deejayscream
  • 161 postów
  • SkądWałcz

Napisano 23 stycznia 2012 - 02:29

Ja w dalszym ciągu problemy,nie wykrywa zew telewizora.Przejściówka raczej działa,bo sąsiad ma 13" mbp 2009 i podłącza bez problemu.Czy jest może prawdą,że problemy może stwarzać karta Intel HD 3000 i trzeba przełączać na Nvidie?Na jednym z zagranicznych for to wyczytałem.




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych