Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Pages i język polski


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 mastodon

mastodon
  • 10 postów

Napisano 28 listopada 2011 - 20:05

Cały pakiet jest atrakcyjny... choćby z uwagi na "versions", które działają tylko na appach jabłkowych. Ustawienie języka polskiego na stałe jest bardzo proste... 1. menu -> widok -> pokaż inspektra 2. po prawej stronie ukaże się okno inspektora 3. w oknie inspektora przechodzimy do zakładki TEKST -> więcej 4. na dole mamy do wyboru język 5. wybieramy polski Łatwe, prawda? :)

#2 macieks72

macieks72

  • 9 873 postów

Napisano 28 listopada 2011 - 20:09

Nie rozumiem tego wątku (kompletne).

#3 mastodon

mastodon
  • 10 postów

Napisano 28 listopada 2011 - 20:56

Nie rozumiem tego wątku (kompletne).


W sumie racja...

no więc... w innym zamkniętym temacie postawiono pytanie: Jak ustawić język polski na stałe?

powyższy opis dotyczy sprawy prostej jak sikanie lecz są osoby które nie mają jednak o tym pojęcia :)

to dla nich

:)

#4 Hudini

Hudini
  • 1 postów

Napisano 11 kwietnia 2012 - 09:09

hmmm ja mam taki problem że mimo zaznaczenia języka polskiego ciągle polskie wyrazy mi podkreśla...tak jakby nie widział słownika.......plis o pomoc:)

#5 magmac

magmac

  • 1 170 postów
  • SkądWroclaw, Poland, Poland

Napisano 25 kwietnia 2012 - 00:25

jabłko+a i zmień język wtedy na polski. powinno pomóc.

#6 canko

canko
  • 35 postów
  • SkądPoznan,PL

Napisano 26 kwietnia 2012 - 18:27

W sumie racja...

no więc... w innym zamkniętym temacie postawiono pytanie: Jak ustawić język polski na stałe?

powyższy opis dotyczy sprawy prostej jak sikanie lecz są osoby które nie mają jednak o tym pojęcia :)

to dla nich

:)


Jedni nie wiedzą, że nawet Polski język jest ;D

#7 youngorlos

youngorlos
  • 14 postów

Napisano 22 października 2012 - 23:05

Jedni nie wiedzą, że nawet Polski język jest ;D


Patrz jaki mądrala. W mojej wersji nie ma.

#8 grzes_l

grzes_l
  • 3 397 postów
  • SkądGdynia

Napisano 23 października 2012 - 08:55

Wersji czego?

#9 Kalina1

Kalina1
  • 1 postów

Napisano 28 kwietnia 2013 - 22:29

hmmm to pewnie ja robię coś źle ponieważ, jest tak jak wyżej opisane jednakże, jak otwieram nowy dokument znowu mam - język - "brak" owszem znalazłam na forum opcję pt "mój nowy pusty szablon PL" :) ale: 1. czy da się to obejść inaczej ? 2. i czy da się zmiejszyć ilość dostępnych języków w inspektorze ? - ewentualnie zmienić kolejność wyświetlania ponieważ moje dotychczasowe nieudolne próby powodowały, tylko i wyłącznie to, że "znikał" mi j.polski ( ustawianie języka w ustawieniach )

#10 bruner

bruner
  • 1 postów

Napisano 14 października 2013 - 21:51

Cześć wszystkim, Ja mam taki problem, że w ogóle nie mam języka polskiego, no chyba, że gdzieś trzeba poklikać, aby dodać go do listy dostępnych języków.




Użytkownicy przeglądający ten temat: 5

0 użytkowników, 5 gości, 0 anonimowych