Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Widget Pogoda nie działa.


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Kkuba

Kkuba
  • 4 postów

Napisano 11 listopada 2011 - 00:14

Witam, Szukałem, ale nie znalazłem, postanowiłem się zarejestrować i zapytać. Nie działa mi widget - pogoda - jest puste niebieskie okienko, nie wyświetla się ani nazwa miasta ani pogoda. Kiedy klikam na ''i'' następnie chę wejść na stronę AccuWeather.com klikając na link pojawia mi się srona, z błędem: Server Error in '/NWO' Application. Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: The browser or gateway element with ID 'safari1plus' cannot be found. Source Error: Line 4: --> Line 5: Line 6: Line 7: Line 8: Source File: \\adcfs5\data\AccuWeb2\pub2004\NWO\App_Browsers\BrowserFile.browser Line: 6 Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.1 Czy ktoś wie może o co chodzi?

#2 bwilis

bwilis
  • 67 postów
  • SkądOrneta

Napisano 11 listopada 2011 - 08:58

Na Mac OS tiger też ten sam błąd. Może wygasła umowa Accuweather z Jobsem?;) Na poważnie to: przebudowano strony pogodowe "nowy feeling" i źródła danych nie zatrybiają.

#3 Kkuba

Kkuba
  • 4 postów

Napisano 11 listopada 2011 - 13:51

Dzięki za odpowiedź Czyli pozostaje czekać na jakieś uaktualnienie?

#4 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 11 listopada 2011 - 14:16

Zmieniłem tytuł tematu. W związku z tym Proszę w przyszłości o respektowanie Regulaminu Forum.

#5 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 19 listopada 2011 - 18:49

Systemowy widget Pogoda znowu działa ! - przynajmniej u mnie na Mac OS X Tiger PPC. Tytułem informacji dodatkowych - nic nigdy (od 2006 roku) w związku z nim nie uaktualniałem/zmieniałem. Po prostu działa znowu.

#6 equinoxe

equinoxe
  • 4 710 postów
  • SkądWarszawa

Napisano 20 listopada 2011 - 12:42

Tak a propos: WeatherDock - nie działa od 15.11.

#7 propaulus

propaulus
  • 7 postów

Napisano 06 października 2012 - 16:47

Wiem, że w starym temacie ale po zainstalowaniu iOS 6 w moim ip4 Widget Pogoda praktycznie przestał działać. Cały czas uaktualnia i nie może uaktualnić. Ma ktoś podobny problem ?

#8 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 06 października 2012 - 19:59

Nieważne że stary - ale to jest temat o widgecie w Mac OS X a nie w iOS.

#9 propaulus

propaulus
  • 7 postów

Napisano 08 października 2012 - 16:19

Masz rację. Pośpiech i chęć uzyskania pomocy uśpiły moją czujność.




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych