Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Entourage ładuje się z czeskim językiem - co z polskim?


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 MacAztek

MacAztek
  • 223 postów

Napisano 26 października 2005 - 20:47

Jak można przełączyć się na polski? Trochę mnie denerwuje to, że kalendarz i inne opisy np. daty i czasu mam po czesku.

#2 MacDada

MacDada

    MyApple Team

  • 7 237 postów
  • Skąd3city

Napisano 30 października 2005 - 01:18

Tzn., menu i przyciski też są czeskie? Jeśli tak, to masz po prostu czeską wersję Office'a ;)

Jeśli nie, to looknij jeszcze do System Preferences -> International. Język polski powinien być na pierwszym miejscu Do tego masz ustawienia klawirki poniżej: zaznacz Central European i wybierz polish (czy tam polski) - prawdopodobnie jest wybrany właśnie czeski.

Pozdr.

#3 Heidi

Heidi
  • 830 postów
  • SkądWarszawa

Napisano 30 października 2005 - 12:24

To nic nie da - opisywana przypadłość wygląda na bug w programie.

#4 MacDada

MacDada

    MyApple Team

  • 7 237 postów
  • Skąd3city

Napisano 31 października 2005 - 02:54

Nie wiem, czy to coś da - nigdy mnie się coś takiego nie przytrafiło ;-) Dodam tylko, że tamten opis był na pamięc z Jaguara, więc co nieco się może nie zgadzać. Teraz dopadłem Panterę i powinno być raczej tak: System Preferences -> Internetional. "Polski" w zakładce Language powinen być na począdku. Podobnie "Polska" w Formats.

#5 MacAztek

MacAztek
  • 223 postów

Napisano 02 listopada 2005 - 12:57

dzięki za próbę pomocy - ale to chyba jest tak jak mówi Heidi, bug z którym się nie da nic zrobić!

#6 da_cat

da_cat
  • 6 postów

Napisano 28 sierpnia 2010 - 20:03

dzięki za próbę pomocy - ale to chyba jest tak jak mówi Heidi, bug z którym się nie da nic zrobić!


Witam,

Popełniłem mały wpis "w temacie", tutaj: [url]http://myapple.pl/lokalizacje/38240-mac-office-x-jezyki-i-kalendarz___-moze-2008-a.html#post1339852[/url]

Nie ma tam "rozwiązania problemu" (raczej jest pytanie o jakiś inny sposóB), ale chciałbym zwrócić uwagę na ostatni fragment:

Zmieniłem właśnie kolejność w preferencjach "Int'l -> Language" - pierwszy jest English, po nim Polski; tak samo w "Order for sorted list" jest ustawony "English". Odpaliłem Entourage - i, lo and behold - nie ma czeskiego w datach, jest POLSKI (mówimy o otworzeniu jakiegoś message w swoim własnym oknie) - choć zamiast "środa" jest "Êroda", zamiast "poniedziałek" jest "poniedzia∏ek", zamiast "sierpień" jest "sierpieƒ" - itp., itd. Ale trop wydaje się być właściwy...


Pozdrawiam,
dC

#7 equinoxe

equinoxe
  • 4 720 postów
  • Płeć:

Napisano 28 sierpnia 2010 - 20:19

Po pięciu latach???

#8 da_cat

da_cat
  • 6 postów

Napisano 28 sierpnia 2010 - 20:30

Po pięciu latach???

"Better late, than never"...
...jak powiedziała babcia, spóźniwszy się na pociąg ;-P

Poważniej: cóż, takie tylko posty wynalazła szukajka - a jak widać "na zachodzie bez zmian", czyli problem nadal aktualny.
Co jest, mam wrażenie, swoistym signum temporis dla post-Classic Appla - lub, jak to ujął David K. Every podsumowując OS X w ogólności, a jego GUI w szczególności: "a giant leap backwards"...


Jakieś porady czy sugestie "w temacie"? ;-)

pzdr,
dC




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych