Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z IIvi


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Lord Zeke

Lord Zeke
  • 5 postów

Napisano 07 maja 2007 - 09:57

Witam wszystkich forumowiczów i przedstawiam swój problem:grin: Mam starego Maca IIvi z systemem Mac Os 7.x.x działał on normalnie aż pewnego razu podczas uruchamiania systemu pokazała się dyskietka z migającym znakiem zapytania.Próbowałem uruchomić go z innego makowego dysku jaki posiadam ale i to okazało sie nie wykonalne ponieważ wyskakiwał komunikat że komputer nie może uruchomić sie z tego dysku.Co oznacza ta dyskietka ze znakiem zapytania??Co trzeba zrobić by maczek znowu normalnie się włączył??Z góry dziękuje za odpowiedź. Pisze tego posta ponieważ we wcześniejszych nie znalazłem odpowiedzi.

#2 Jester

Jester
  • 75 postów

Napisano 07 maja 2007 - 10:19

Witam wszystkich forumowiczów i przedstawiam swój problem:grin:
Mam starego Maca IIvi z systemem Mac Os 7.x.x
działał on normalnie aż pewnego razu podczas uruchamiania systemu pokazała się dyskietka z migającym znakiem zapytania.Próbowałem uruchomić go z innego makowego dysku jaki posiadam ale i to okazało sie nie wykonalne ponieważ wyskakiwał komunikat że komputer nie może uruchomić sie z tego dysku.


A na tym drugim dysku masz zainstalowany system?

Co oznacza ta dyskietka ze znakiem zapytania??


Że komputer nie widzi na dysku systemu. Albo że system jest, ale uszkodzony i nie można z niego wystartować

Co trzeba zrobić by maczek znowu normalnie się włączył??


Włożyć dyskietkę (albo płytę) z systemem i wystartować. Jeżeli nie masz systemu - to już całkiem inna historia...

J

#3 krzyfar

krzyfar

    The Hunter

  • 5 642 postów

Napisano 07 maja 2007 - 11:04

Próbowałem uruchomić go z innego makowego dysku jaki posiadam ale i to okazało sie nie wykonalne ponieważ wyskakiwał komunikat że komputer nie może uruchomić sie z tego dysku.


Prawdopodobnie system zainstalowany na tym dysku ma za wysoki numerek. Przypuszczam ze najwyższy system jaki można postawić na IIvi to MacOS 7.6.1

#4 Lord Zeke

Lord Zeke
  • 5 postów

Napisano 07 maja 2007 - 11:44

Tak na tym drugim dysku mam system,dysk ten jest z Maca LCII. jedynym rozwiązaniem jest ponowna instalacja systemu????Czy z neta można pobrać wersje instalacyjną na dyskietkach bo cdromu nie posiadam, jeśli można to skąd??Ewentualnie jaki inny niż MacOs system można tam wgrać???

#5 altcomputing

altcomputing
  • 1 098 postów
  • SkądŚwidnica

Napisano 07 maja 2007 - 12:24

możesz pobrać ze stron apple wersję 7.5.3 nawet po polskiemu, a potem podpiąć Makowy dysk do PC i nagrać nań instalkę.

#6 Lord Zeke

Lord Zeke
  • 5 postów

Napisano 07 maja 2007 - 12:46

żeby podpiąć makowy dysk do pecta musiałbym mieć kontroler SCII a takowego nie mam! Skąd pobrać wersją dyskietkową???

#7 kamillys

kamillys
  • 854 postów
  • Skądokolice W-wy

Napisano 12 maja 2007 - 18:47

podpowiedź: zapytaj apple albo googla :)

#8 ASS

ASS
  • 75 postów

Napisano 23 czerwca 2007 - 21:54

Te systemy na stronie Apple.pl można zainstalować na dyskietkach, nawet są przygotowane. Ale musisz to zrobić na jakimś Maku ze stacją dyskietek, gdyż na peCecie jest trochę trudno przygotować dyskietki dla Maka (podobno jest jakaś nakładka, ale z braku PeCeta nie podpowiem jaka).

#9 Kolekcjoner

Kolekcjoner
  • 4 postów

Napisano 17 sierpnia 2007 - 22:42

Cześć. Mam System 7.0 na dyskietkach. Jeżeli problem jest jeszcze aktualny to daj znać i coś wymyślimy. Pozdrawiam

#10 seb235-8731863dbe

seb235-8731863dbe
  • 8 114 postów

Napisano 17 sierpnia 2007 - 22:54

http://download.info..._Version_7.5.3/

#11 kwantad

kwantad
  • 100 postów

Napisano 19 kwietnia 2008 - 16:19

Wg specyfikacji system 7.0 nie będzie współpracował z II vi. Tylko jeden z systemów: 7.1 - 7.6.1. Z nich posiadam trzy wersje PL. Jeśli problem jest jeszcze aktualny pomogę, pożyczajac dyskietkową wersję Mac OS-a. Jeśli w IIvi jest sprawny CD ROM można zainstalować wersję z CD. Np. 7.5.3. Z netem i PC-tami radzę dać sobie spokój. Dla lepszego zdrowia. Pozdrawiam kwantad@interia.pl

---- Dodano 19-04-2008 o godzinie 15:30 ----
Wg specyfikacji Mac OS 7.0 nie będzie wspólpracował z IIvi. Tylko jeden z systemów: 7.1 - 7.6.1 Z nich posiadam 3 dyskietkowe wersje PL. Jeśli problem jest jeszcze aktualny służę pomoca, pożyczajac jedną z nich. Jeśli w IIvi napęd CD ROM jest sprawny można zainstalować wersję z instalacyjnego CD, np 7.5.3. Też posiadam. Pozdrawiam kwantad@interia.pl




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych