Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Chrome nie zapamiętuje loginu i hasła


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 moustache

moustache
  • 42 postów
  • Skąd3miasto

Napisano 26 maja 2010 - 10:25

Od pewnego czasu mam irytujący problem z chrome. Przy każdym włączeniu przeglądarki muszę się od nowa logować i na żadnym serwisie nie działa mi opcja "zapamiętaj mnie na tym komputerze". Próbowałem googlować na ten temat, ale nie mogłem znaleźć skutecznego rozwiązania. Czyszczenie cookies itp. nie pomogło. Zaczynam się zastanawiać czy problem nie leży gdziś po stronie systemu. Może ktoś z Was miał/ma podobny problem?

#2 ftpd

ftpd

    Nie.


  • 18 683 postów
  • SkądPoznań

Napisano 26 maja 2010 - 10:26

A włączyłeś w opcjach Chrome? ;-)

#3 moustache

moustache
  • 42 postów
  • Skąd3miasto

Napisano 26 maja 2010 - 10:31

Jeśłi pytasz o opcję "proponuj zapisywanie haseł" to oczywiście zaznaczone...

#4 Ka

Ka


  • 6 050 postów
  • SkądKraków

Napisano 26 maja 2010 - 10:34

Jak słusznie przypomniał ftpd, należy włączyć opcję zapamiętywania haseł w preferencjach Chrome. Z tą opcją zaznaczoną nie mam żadnych problemów.

#5 moustache

moustache
  • 42 postów
  • Skąd3miasto

Napisano 26 maja 2010 - 10:39

Ustawienia -> Prywatne rzeczy -> Hasla -> Proponuj zapisywanie hasel mam zaznaczone, mimo tego czesto mi nie proponuje i nigdy nie pamieta logowania

#6 Ka

Ka


  • 6 050 postów
  • SkądKraków

Napisano 26 maja 2010 - 10:50

A odpalasz w międzyczasie Safari?

#7 moustache

moustache
  • 42 postów
  • Skąd3miasto

Napisano 26 maja 2010 - 10:52

Nie. Mam włączone tylko chrome z przeglądarek. Firefox pięknie zapamiętuje loginy i hasła, chrome niestety w pewnym momencie przestało.

#8 ftpd

ftpd

    Nie.


  • 18 683 postów
  • SkądPoznań

Napisano 26 maja 2010 - 10:53

Ale weź się zdecyduj - chodzi o zapamiętywanie tego, co ma się pojawić w tych polach przy logowaniu, czy autologowanie?

#9 moustache

moustache
  • 42 postów
  • Skąd3miasto

Napisano 26 maja 2010 - 11:17

W niektórych przypadkach w ogole nie pamieta mimo, ze kliknalem "zapisz haslo" a w zadnym z wypadkow nie dziala autologowanie, czyli po wylaczeniu przegladarki musze ZAWSZE od nowa sie logowac przy czym czasem podpowiada haslo po wpisaniu loginu a czasem nie.

#10 karciu

karciu
  • 42 postów
  • SkądGliwice

Napisano 26 maja 2010 - 11:25

Witam, U mnie pod SL OSX Chrome zachowuje się niemal identycznie, przy czym raz zapamietuje hasła a raz nie. Nie wiem od czego to zależy nic nie zmieniam w ustawieniach. Z autologowaniem mam identyczny problem. Na razie nie mam czasu się tym zająć ale chętnie posłucham tutaj dobrych rad. Aha, pod Win7 na innym komputerze wszystko z Chrome jest ok, zauwazyłem znowu, że problem dotyka Firefoxa

#11 Ka

Ka


  • 6 050 postów
  • SkądKraków

Napisano 26 maja 2010 - 14:09

Instalowaliście kiedyś 1password? Jeśli tak, warto po deinstalacji zresetować pęk kluczy i sprawdzić czy problem dalej występuje.

#12 moustache

moustache
  • 42 postów
  • Skąd3miasto

Napisano 26 maja 2010 - 18:34

U mnie niestety nie pomogło.

#13 moustache

moustache
  • 42 postów
  • Skąd3miasto

Napisano 07 czerwca 2010 - 21:51

Problem rozwiązałem w absurdalny sposób: Wszedłem w ustawienia chrome -> dla zaawansowanych -> pliki cookie Mimo, że pole "usun pliki cookie i inne dane witryn w momencie zamkniecia przegladarki" bylo ODZNACZONE (czyli teoretycznie nie w tym tkwil problem) zaznaczylem je i wylaczylem chrome. Wlaczylem przegladarke i problem wystepowal nadal - autologowanie nie dzialalo. Wszedlem ponownie do tych samych ustawien i odznaczylem ta opcje. Po restarcie przegladarki wszystko zaczelo dzialac idealnie. Teraz pieknie oferuje zapamientywanie hasel i pamieta ustawienia autologowania...




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych