Pokaż wyniki od 1 do 9 z 9

  1. Dołączył
    Sep 2009
    Postów
    160

    Cytuj | #1

    Witam, właśnie rozwaliłem sobie system 10.7.1 to znaczy nie mogę się zalogować do żadnego konta czyli do mojego i do roota, na google znalazlem rozwiązanie z resetowaniem ACL i hasła, ale nie pomogło bo nie mogę się zalogować ponieważ kiedy się próbuję zalogować to pojawia się za szary ekran i ponownie wskakuje ekran logowania tak jak by coś blokowało konta. Pomocy.
    Komputer: MacBook Pro 13` RAM/4GB, Dysk 500GB, GeForce 9400M, SnowLeopard 10.6.8, Lion 10.7.1



  2. Dołączył
    Apr 2008
    Lokalizacja
    Elblag
    Postów
    62

    Cytuj | #2

    root i haslo to bodajze 8 pierwszych znakow serialu lub 6 sprawdz... oczywiscie przez terminal

    ---------- Wpis dodano o 11:55 ---------- Poprzedni wpis dodano o 11:53 ----------

    sprawdz tez to latwiej Reset a Mac OS X 10.7 Lion Password
    Komputer: Macbook AIR 1.1
    Telefon: iphone 4


  3. Dołączył
    Sep 2009
    Postów
    160

    Cytuj | #3

    No tak, tylko że hasło i i login wpisuję poprawnie natomiast lion próbuje się zalogować, ale po chwili wraca do okna logowania.
    Komputer: MacBook Pro 13` RAM/4GB, Dysk 500GB, GeForce 9400M, SnowLeopard 10.6.8, Lion 10.7.1


  4. Dołączył
    Apr 2008
    Lokalizacja
    Elblag
    Postów
    62

    Cytuj | #4

    wejdz do partycji recovery lub instalacyjnego z pendriva i napraw uprawnienia na dysku
    Komputer: Macbook AIR 1.1
    Telefon: iphone 4

  5. Awatar macieks72
    Dołączył
    Aug 2009
    Postów
    9,873

    Cytuj | #5

    A uprawnienia się popsuły same z siebie? Kurka, to chyba jakiś nowy OS X z nowym systemem plików? Jaka to wersja? Ooo momento, przecież to Lion. Daruj sobie naprawę uprawnień, one same się nie psują jeśli ich nie popsujesz, a na 100% ich nie popsułeś.


  6. Dołączył
    Sep 2009
    Postów
    160

    Cytuj | #6

    Uprawnienia i system plików zostały naprawione więc to nie to. Inne pomysły?
    Komputer: MacBook Pro 13` RAM/4GB, Dysk 500GB, GeForce 9400M, SnowLeopard 10.6.8, Lion 10.7.1


  7. Dołączył
    Dec 2008
    Postów
    20

    Cytuj | #7

    Mam to samo :/ Poradziłeś sobie jakoś z problemem?


  8. Dołączył
    Sep 2009
    Postów
    160

    Cytuj | #8

    Tak, zainstalowalem sobie nowego liona pare miechow temu i jak dotad chodzi jak ta lala 10.7.3.
    Komputer: MacBook Pro 13` RAM/4GB, Dysk 500GB, GeForce 9400M, SnowLeopard 10.6.8, Lion 10.7.1


  9. Dołączył
    Dec 2008
    Postów
    20

    Cytuj | #9

    Na szczęście jedna z prób zakończyła się u mnie pomyślnie. Jakby ktoś jeszcze miał taki problem to polecam zrobić tak:

    1. Zalogować się jako root
    2. Utworzyć innego użytkownika np "tmp"
    3. Zamienić nazwy swojego użytkownika i "tmp"
    4. Naprawić uprawnienia dla nowo utworzonego użytkownika (ale starego katalogu użytkownika) zgodnie z tą instrukcją
    OS X: zmienianie nazwy konta lub nazwy katalogu domowego użytkownika
    5. Przelogować się

    U mnie na podziałało.