Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 26
  1. Awatar dembsky
    Dołączył
    Sep 2009
    Lokalizacja
    Bydgoszcz
    Postów
    80

    Cytuj | #1

    Witam

    Mam pewien problem - otóż od momentu kiedy TVN Player zaczął nadawać reklamy przed serialami/programami nie mogę oglądać żadnych z w/w.

    Pisałem w tej kwestii do działu obsługi ale przekazali mojego maila do 'technicznych' a Ci najwidoczniej olali sprawę.

    No ale o co chodzi? - Generalnie sprawa wygląda tak że nie mogę oglądać żadnych programów/seriali. Co próbowałem już?
    - reinstalacja silverlight
    - instalacja silverlight 5 (beta)
    - powrót do silverlight 4
    - 4 różne przeglądarki (opera, chrome, ff, safari)
    - opróżnianie pamięci podręcznej w w/w
    - całkowite czyszczenie w/w
    - aktualizacje w/w
    - resetowanie ustawień routera

    ... i po prawdzie brak mi już pomysłów ponieważ jest jeszcze jeden - format systemu i instalka na nowo no ale jakoś czasu na ten krok niestety nie posiadam.

    Co ciekawe na wszystkich przeglądarkach (oprócz safari) reklamy się wyświetlają ale gdy przychodzi do przeładowania na konkretny serial/program no to loader ciągle się kręci i nic poza tym.

    Jest jeszcze inna strona medalu - otóż - wchodząc na stronę tvn player na dole mamy możliwość przetestowania usługi (jakiś tam serial czy program bez reklam) - o dziwo to też mi nie działa. Cały czas się kręci ten loader i tak na dobrą sprawę nic poza tym (tak czekałem dobre 10 minut zanim dałem sobie spokój i przełączyłem na inną przeglądarkę). Nie muszę chyba nadmieniać że na samej górze danej strony mamy 4 "punkty" które należy spełnić aby dana usługa działała. Wszystkie spełniłem ale nadal nie działa.

    W tym momencie prośba do osób które mogą mieć jakąkolwiek propozycje - co mogę zrobić żeby to działało?

    Z góry dziękuję za pomoc.

    Uprzedzając pytania: system na którym urzęduję - Mac OS Lion, internet z upc 25Mb/s

    btw. mam cichą nadzieje że wybrałem dobry dział
    Komputer: iMac [3.2GHz IntelCore i3 / 8GB 1333MHz DDR3]
    Telefon: iPhone 3G
    http://myapple.pl/informacje/51226-zasady-stosowania-sygnatur-podpisow.html


  2. Awatar cobytuwpisać
    Dołączył
    Sep 2010
    Postów
    180

    Cytuj | #2

    u mnie na snow działa, może to wina liona?
    mymagic likes this.

  3. Awatar LukaS92
    Dołączył
    Apr 2008
    Lokalizacja
    Czersk, Warszawa
    Postów
    318

    Cytuj | #3

    u mnie na Lionie bez problemu, więc na pewno nie.
    mymagic likes this.
    Komputer:  Macbook Pro 15'' (Mid 2009) 2,66GHz/8GB/320GB/GeForce 9400M/Mac OS X Lion 10.7.3
    Telefon:  iPhone 4S 16GB iOS 5.1
    Odtwarzacz:  iPod Nano 5G +TikTok
    Tablet:  iPad 2 WiFi+3G 32GB iOS 5.1
    .

  4. Awatar kugi
    Dołączył
    Nov 2006
    Lokalizacja
    Wilanów, Warszawa, Poland, Poland
    Postów
    315

    Cytuj | #4

    napraw uprawnienia na dysku
    mymagic likes this.
    Komputer: MBPR 15" i7 2.3 GHz, 16GB RAM, Thunderbolt Display
    Telefon: iPhone 5S
    Odtwarzacz: 2x  iPod 4Gen
    Tablet: iPad 2
    /by Kugi

  5. Awatar dembsky
    Dołączył
    Sep 2009
    Lokalizacja
    Bydgoszcz
    Postów
    80

    Cytuj | #5

    Cytat Zamieszczone przez kugi Zobacz posta
    napraw uprawnienia na dysku
    Hmm ciekawa sprawa. Przed naprawieniem uprawnień dysku na safari nawet reklamy się nie wyświetlały na początku. Po naprawieniu pojawiają się tyko reklamy a tuż po nich nic się nie dzieje (loader stale się kręci). Wychodzi na to że naprawa coś dała tylko nie wiem za bardzo co mimo wszystko dzięki za pomoc - no chyba że masz jeszcze jakieś asy w rękawie
    mymagic likes this.
    Komputer: iMac [3.2GHz IntelCore i3 / 8GB 1333MHz DDR3]
    Telefon: iPhone 3G
    http://myapple.pl/informacje/51226-zasady-stosowania-sygnatur-podpisow.html


  6. Dołączył
    Oct 2009
    Lokalizacja
    Warszawa
    Postów
    629

    Cytuj | #6

    To ma sens, może uprawnienia dalej są "zwalone" i przez to TVN player nie może poprawnie buforować... Spróbuj jeszcze raz naprawić uprawnienia dysku, ale najpierw odinstaluj wszelkie programy związane z TVN player i zainstaluj je po naprawie ponownie.
    Mac Mini '10; MBA '08 13"
    iPhone 4 5.0.1
    iPad2 3G 5.0.1
    AR.Drone, aTV 2 FC, iPod Classic 3Gen 10GB (sentyment)

  7. Awatar dembsky
    Dołączył
    Sep 2009
    Lokalizacja
    Bydgoszcz
    Postów
    80

    Cytuj | #7

    Cytat Zamieszczone przez jawe83 Zobacz posta
    To ma sens, może uprawnienia dalej są "zwalone" i przez to TVN player nie może poprawnie buforować... Spróbuj jeszcze raz naprawić uprawnienia dysku, ale najpierw odinstaluj wszelkie programy związane z TVN player i zainstaluj je po naprawie ponownie.
    Taki mam plan (jak tylko wrócę z pracy).

    Poza tym support od tvn playera odpisał mi na maila:

    Cytat Zamieszczone przez tvn
    Witamy,

    Proponujemy w takim razie prosimy spróbować usunąć plik mspr.hds (z katalogu playready) zgodnie z podana ścieżką i ponowne uruchomienie komputera.
    HD (dysk, w zasadzie partycja gdzie zainstalowany jest system MacOS X) > Library > Application Support > Microsoft > PlayReady > mspr.hds
    Jednocześnie informujemy, że jest to ingerencja w system operacyjny i jeśli posiada Pan w na swoim komputerze licencje do innych materiałów wideo zabezpieczonych technologią PlayReady wyczyszczenie katalogu PlayReady będzie skutkowało utratą tych licencji.
    Także jak tego - jestem dobrej myśli. Wieczorem dam update
    Komputer: iMac [3.2GHz IntelCore i3 / 8GB 1333MHz DDR3]
    Telefon: iPhone 3G
    http://myapple.pl/informacje/51226-zasady-stosowania-sygnatur-podpisow.html

  8. Awatar womanizer
    Dołączył
    Aug 2009
    Lokalizacja
    Lublin
    Postów
    424

    Cytuj | #8

    Hmm... Masz zainstalowany AdBlock? On właśnie mi robił takie problemy
    iPhone 3Gs 16 GB Black -> iPhone 4s 16 GB White -> iPhone 5 16 GB White & Silver

  9. Awatar dembsky
    Dołączył
    Sep 2009
    Lokalizacja
    Bydgoszcz
    Postów
    80

    Cytuj | #9

    Mam ale tylko na Safari... poza tym próbowałem już usuwać adblocka ale to nic nie daje :P
    Komputer: iMac [3.2GHz IntelCore i3 / 8GB 1333MHz DDR3]
    Telefon: iPhone 3G
    http://myapple.pl/informacje/51226-zasady-stosowania-sygnatur-podpisow.html

  10. Awatar womanizer
    Dołączył
    Aug 2009
    Lokalizacja
    Lublin
    Postów
    424

    Usuwałeś pamięć podręczną ?
    iPhone 3Gs 16 GB Black -> iPhone 4s 16 GB White -> iPhone 5 16 GB White & Silver

  • Strona 1 z 3 123 OstatniOstatni

    Tagi dla tego wątku