Pokaż wyniki od 1 do 5 z 5

  1. Dołączył
    Aug 2008
    Postów
    71

    Cytuj | #1

    jak w temacie. mam dwa konta na Mailu na tym samym serwerze i na jednym. na jednym udało mi się wyłączyć SSL n wychodzącej(sam nie bardzo wiem jak) a na drugim nie mogę. może ktoś pomoże

    ---- Dodano 13-09-2009 o godzinie 10:13 ----
    temat właściwie do zamknięcia, bo poszukałem i znalazłem
    Ostatnio edytowane przez bogoria ; 13.09.2009 o 10:13 Powód: Wpisy zostały automatycznie połączone



  2. Dołączył
    May 2008
    Lokalizacja
    Szczecin
    Postów
    145

    Cytuj | #2

    Tylko po co? SSL się włącza, jeśli serwer oferuje, a nie wyłącza. Czym jest SSL możesz sobie poczytać tutaj Transport Layer Security - Wikipedia.
    Komputer: ,,
    Telefon: 

  3. Awatar macieks72
    Dołączył
    Aug 2009
    Postów
    9,873

    Cytuj | #3

    Dokładnie, poczytaj najpierw o zagrożeniach związanych z puszczaniem poczty albo czegokolwiek niezaszyfrowanego. SSL to teraz standard przy poczcie, chyba już wszystkie hostingi to oferują. Tak samo lepiej używać ssh o ile serwer oferuje, zamiast ftp.

    Wyłączanie SSL skoro działa jest całkowicie bez sensu.


  4. Dołączył
    Aug 2008
    Postów
    71

    Cytuj | #4

    wyłączyłem, bo miałem wrażenie, że poczta nie jest wysyłana. dopiero uczę się i nie wstydzę się popełniać błędów. po to jest własnie forum, aby mądrzejsi wytłumaczyli. nie wiem,czy o2 udostępnia SSL (zaraz sprawdzę). włączę SSL i będę obserwował. Może ktoś mi wytłumaczy tutaj, dlaczego po przejściu na SL wieszają mi się widgety

  5. Awatar ftpd Nie.

    Dołączył
    Nov 2007
    Lokalizacja
    Poznań
    Postów
    15,119
    Wpisów
    2

    Cytuj | #5

    Do tego masz osobny wątek.
    Komputer: MacBook Pro
    Telefon: iPhone 5S
    WWW: http://insomniac.pl/f/
    ---
    Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
    NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
    NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.