Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 19 z 19
  1. The Hunter
    Dołączył
    Aug 2005
    Postów
    5,642

    Ok, to pożongluje jeszcze dyskami

    I dam znać jak w końcu coś wyjdzie.

    [ Dodano: 2006-05-14, 12:01 ]
    A i jeszcze jedno..
    Nie chodzi o to że nie potrafię sobie poradzić z uruchomieniem tego G3, zainstalowaniem systemu czy odpaleniem instalacji na innym Macu i przeniesieniem dysku.

    Irytuje mnie po prostu dlaczego nie działa tak jak powinien


  2. JSG
    JSG jest offline
    Awatar JSG
    Dołączył
    Aug 2005
    Postów
    5,459

    Cytat Zamieszczone przez krzyfar

    Irytuje mnie po prostu dlaczego nie działa tak jak powinien
    Tak... to trzeba było od tego zacząć
    Ale rozumiem Cię doskonale choć moje podejście jest na ogół odmienne
    Cel: działanie
    Środki: uświęcone

    Powodzenia...

  3. Awatar s@ntee
    Dołączył
    May 2005
    Lokalizacja
    Banbury, UK
    Postów
    596

    Krzyfar, bardzo mozliwe ze ktos wczesniej instalowal na nim xPostFacto. Wtedy masz wlasnie taki efekt, bo XPS dokonuje zmian w OF ktore sprawiaja ze po wcisnieciu C system start odbywa sie z folderuSystemowego classica. Jesli zostal skasowany z dysku, to komp nie ma z czago startowac.

    Szare g3 maja zaimplementowany pre-firmware, ale nie pelny. MOzesz mu firmware zresetowac, ale moze miec dlaej problemy, np. nie chcec odpalic sie wogole. Wtedy trzeba mu bedzie zresetowac cala plyte, czyli otworzyc i naddusic przycisk CUDA. Ew z palca wpisac dysk bootujacy. Jak beda Ci potrzebne komendy to na priv.

    W kazdym razie jesli to syndrom XPS to wredna robota i kiedys z Towerkiem znajomego mialam 3 dni roboty zanim doszlam o co chodzi i jak to obejsc .
    Komputer: Rodzinka maczków;-)
    Odtwarzacz: iPod Mini
    [url]http://www.santee.pl[/url]

  4. The Hunter
    Dołączył
    Aug 2005
    Postów
    5,642

    s@ntee, dzięki to może być jakiś trop
    bo XPS dokonuje zmian w OF ktore sprawiaja ze po wcisnieciu C system start odbywa sie z folderuSystemowego classica.
    To by mi pasowało nawet..

    Jak wspomniałem wcześniej poza tym brakiem boot`a z CD żadnych problemów nie mam.

    W tej chwili mam podłączone 2 dyski ATA i DVD i śmiga pięknie

  5. JSG
    JSG jest offline
    Awatar JSG
    Dołączył
    Aug 2005
    Postów
    5,459

    Cytat Zamieszczone przez krzyfar
    s@ntee, dzięki to może być jakiś trop
    bo XPS dokonuje zmian w OF ktore sprawiaja ze po wcisnieciu C system start odbywa sie z folderuSystemowego classica.
    To by mi pasowało nawet..

    Jak wspomniałem wcześniej poza tym brakiem boot`a z CD żadnych problemów nie mam.

    W tej chwili mam podłączone 2 dyski ATA i DVD i śmiga pięknie
    A czy "naduszanie" altu działa w systemie klasycznym
    jeśli działa to zamiast startu z C można wystartować z altem i efekt powinien być,
    po za tym owo XPS cokolwiek by to nie było oddziałowuje na C to czy powinno działać również na startup dysk a ty Krzyfar mówi-piszę że to narzędzie też nie pomaga.

  6. jar
    jar jest offline
    Awatar jar
    Dołączył
    Aug 2005
    Lokalizacja
    Warszawa/Bydgoszcz
    Postów
    228

    - poniewaz nigdy nie uzywalem XPost Facto, nie wymyslilem, iz wlasnie to moze byc powodem istniejacych problemow, mialem tylko takie domniemanie. Czytalem kiedys o CUDA ale nigdy nie musialem uzywac tego przycisku na plycie. Idac tropem zasugerowanym przez S@ntee, przestudiowalbym to:
    http://www.geocities.com/texas_macman/pram.html
    stamtad tez
    http://macguru.biz/extensions.html#techsupport
    i tamze rozliczne linki

    jak zawsze
    jacek A.R.
    jar
    Komputer: Wallstreet II G3 300, Pismo G3 500, PB Alu 12" 1.5

  7. Awatar s@ntee
    Dołączył
    May 2005
    Lokalizacja
    Banbury, UK
    Postów
    596

    @JSG - dziala rowniez na startup disk, wynika to z mechanizmu dzialania programu. Wprowadzajac zmiany w OpenFirmware nie pozwala na bootowanie z CD, zabezpieczenie prze uzytkownikiem, zeby nie uniemozliwil sobie korzystania z komputera.

    W przypadku instalacji XPS, bootowanie z nosnikow odbywa sie poprzez panel kontrolny XPS pod classikiem a nie z wybieraczki systemowej. XPS po prostu dokonuje stosownych zmian w firmware przy boocie z CD, nastepnie zas dokonuje kolejnych zmian w celu uruchomienia niesupportowanego OSX.

    @jar - usuniecie wpisow w OF czyli komenda reset-all oraz set-defaults powoduje czesto calkowite wymazanie rowniez domyslnego dysku startowego, co skutkuje komunikatami o bledzie i calkowitym zwisem sprzetu.

    Najlepiej wtedy wpisac na sztywno cd:,\\:tbxi - dla boot z cd i hd:,\\:tbxi dla startu z dysku twardego.

    A najlepiej przy takich operacjach posiadac dyskietke z firmware - na wszelki wypadek.
    Komputer: Rodzinka maczków;-)
    Odtwarzacz: iPod Mini
    [url]http://www.santee.pl[/url]

  8. The Hunter
    Dołączył
    Aug 2005
    Postów
    5,642

    G3 już bootuje

    Rozłożyłem go na części, wyciągnąłem baterię, powciskałem co się da...

    Złożyłem... reset PRAM...

    I wszystko działa

  9. Awatar s@ntee
    Dołączył
    May 2005
    Lokalizacja
    Banbury, UK
    Postów
    596

    No i slicznie
    Kolejny maczek do przodu
    Komputer: Rodzinka maczków;-)
    Odtwarzacz: iPod Mini
    [url]http://www.santee.pl[/url]

  • Strona 2 z 2 PierwszyPierwszy 12