Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14
  1. Awatar paiczi
    Dołączył
    Mar 2008
    Lokalizacja
    pomorze
    Postów
    274

    Cytuj | #1

    witam
    swiezak jestem,od razu mowie.
    dzis przyszedl poczta moj ipod.kupilem go bez osprzetu i bez instrukcji.podjarany,wlaczylem go pokrecilem kolkiem,na foli napisane press hold play pause to wciskam trzymam i myslac ze wylaczony wyszedlem z domu.teraz wracam dotykam jakikolwiek przycisk i on od razu zapala.jak go wlaczalem to pamietam ze wlaczal sie troche inaczej.bateria jedna kreska juz czerwona,-a przeciez go "wylaczalem"! czyli co? nie wylaczyl sie chyba jak nalezy prawda?zachowuje sie jakby przeszedl w stan uspienia,gasnie ekranik i jak tylko dotkne jakikolwiek przycisk od razu zapala.nie mam wgranej zadnej muzyki ani nic,nie mam osprzetu,czekam az przyjdzie kabel.zostala czerwona kreska i pewnie zaraz padnie bateria.dodam,ze trzymalem tyle sekund ze powinien sie wylaczyc.

    nie wiem co jest nie tak
    help

    -dodam ze ipod jest nowka,na gwarancji.w folii
    Ostatnio edytowane przez paiczi ; 28.03.2008 o 06:37
    Komputer: imac
    Telefon: iphone
    Odtwarzacz: ipod


  2. Awatar syrakuz
    Dołączył
    Sep 2006
    Lokalizacja
    Warszawa, PL
    Postów
    1,073

    Cytuj | #2

    sam sie wylaczy, daj m chwile ... tylko muzyke musisz miec wylaczona
    Komputer:  MacBook Pro Retina 2,0 8GB + ACD
    Telefon:  iPhone 5s 16GB
    Odtwarzacz:  iPod Nano,  iPod Shuffle
    Tablet:  iPad Mini 16GB Wifi
    Muzyka może być środkiem do szybkiego zniszczenia społeczeństwa.

    [B][I]Włodzimierz Iljicz Lenin (Uljanow, 1870 - 1924) [/I][/B]

  3. Awatar paiczi
    Dołączył
    Mar 2008
    Lokalizacja
    pomorze
    Postów
    274

    Cytuj | #3

    nie mam muzyki bo nie podlaczalem go do kompa.
    dlugą chwile??wciskam trzymam z 45 sekund puszczam i dupa.ile musze czekac bo czekam juz dobre 20 minut i reaguje na dowolny przycisk-zaswieca sie od razu ekran

    -to nano jest 1 generacji,dla jasnosci

    felerny?
    Ostatnio edytowane przez paiczi ; 28.03.2008 o 00:20
    Komputer: imac
    Telefon: iphone
    Odtwarzacz: ipod

  4. Awatar nurekpadi
    Dołączył
    Apr 2007
    Lokalizacja
    WWA/PNO
    Postów
    388

    Cytuj | #4

    no to zablokuj klawisze "hold'em" i już przestanie reagować na ich klikanie. najpierw będzie spał, a później się wyłączy.
    Komputer: iMac 27" C2D 3.06 14GB RAM OS: 10.7.3 / MBA 13'3"
    Telefon: iPhone 4
    Tablet: iPad2 32GB WiFi+3G
    “Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów.” - Stanisław Lem.

  5. Awatar paiczi
    Dołączył
    Mar 2008
    Lokalizacja
    pomorze
    Postów
    274

    Cytuj | #5

    dlugo takie nano 4 GB spi? :]
    jak przyszedl,czyli gdzies o 16,wlaczylem go doslownie na pare minut,przejazalem i tyle,wylaczylem wciskajac pause.przyszedlem grubo po 22 i po wlaczeniu bateria jest na wyczerpaniu.tzn ze co?ze bez znaczenia czy slucha sie muzy czy nie bateria trzyma(nawet po wylaczeniu) pare godzin?hmm.....'ipod sie nie wylacza ipod sie usypia' -wyczytalem gdzies tu na forum...i czerpie baterie?

    ten suwak hold ma jakies znaczenie?jak go tak usypiam to on sobie lezy na biurku dlugi czas teraz i w dalszym ciagu po wcisnieciu ktoregos z przyciskow(juz bez koniecznosci przytrzymania srodkowego) momentalnie sie zapala.

    jak go tak zostawie do jutra to mi pewnie padnie calkiem.kabla nie mam,musze czekac az przyjdzie,pewnie w przyszlym tygodniu i jak znam zycie nie bedzie sie chcial ladowac.

    jest jeszcze jedna ewentualnosc,mianowicie taka ze nie mam pewnosci ze on byl calkowicie naladowany w chwili kiedy do mnie dotarl.jednak kiedy go wlaczalem po raz pierwszy, zapalilo sie jablko i musialem przytrzymac dluzej srodkowy.ikonka baterii byla pelna zieleni

    ---------------

    ...hmmm...doczekalem do dnia nastepnego i nie wiem co jest,ale dalej moge go wlaczyc dowolnym przyciskiem,nie musze przytrzymywac kolka tylko momentalnie odpala,no doslownie jakby sie nie wylaczal tylko czuwal.to normalne?
    przzegladalem google i trafilem na taki text:'Zresztą Ipod wyłącza sie po 12 godzinach nieuzytkowania, a wcześniej jest tylko w sanie uśpienia...' - to racja? bo jesli tak to wtedy wychodzi na to ze wszystko jest w porzzadku
    Ostatnio edytowane przez paiczi ; 28.03.2008 o 06:44
    Komputer: imac
    Telefon: iphone
    Odtwarzacz: ipod

  6. Awatar matthias
    Dołączył
    Feb 2008
    Lokalizacja
    Toruń
    Postów
    185

    Cytuj | #6

    tak to prawda i nie musisz sie niczym przejmowac
    Komputer: rMBP 15,4 late 2013
    Telefon: iPhone 4S
    Odtwarzacz: iPod Video 5.5G
    Tablet: iPad 4LTE

  7. Awatar cza_gda
    Dołączył
    Dec 2007
    Lokalizacja
    gdansk
    Postów
    430

    Cytuj | #7

    to jest tak ze ipoda juz uzywasz to jak zgasnie ekran i nic sie z nim nie dzieje to wteedy baterie praktycznie nie urzyw , nie musisz go jak zada mp3 wlaczac minute i wylaczac, tylko odrazu
    Komputer: MacBook Pro
    Telefon: iPhone :) juz mam!
    Odtwarzacz: iPod Video 5G

  8. Awatar Michu
    Dołączył
    Dec 2006
    Lokalizacja
    Szczecin
    Postów
    2,608

    Cytuj | #8

    Cytat Zamieszczone przez paiczi Zobacz posta
    dlugo takie nano 4 GB spi? :]
    jak przyszedl,czyli gdzies o 16,wlaczylem go doslownie na pare minut,przejazalem i tyle,wylaczylem wciskajac pause.przyszedlem grubo po 22 i po wlaczeniu bateria jest na wyczerpaniu.tzn ze co?ze bez znaczenia czy slucha sie muzy czy nie bateria trzyma(nawet po wylaczeniu) pare godzin?hmm.....'ipod sie nie wylacza ipod sie usypia' -wyczytalem gdzies tu na forum...i czerpie baterie?

    ten suwak hold ma jakies znaczenie?jak go tak usypiam to on sobie lezy na biurku dlugi czas teraz i w dalszym ciagu po wcisnieciu ktoregos z przyciskow(juz bez koniecznosci przytrzymania srodkowego) momentalnie sie zapala.

    jak go tak zostawie do jutra to mi pewnie padnie calkiem.kabla nie mam,musze czekac az przyjdzie,pewnie w przyszlym tygodniu i jak znam zycie nie bedzie sie chcial ladowac.

    jest jeszcze jedna ewentualnosc,mianowicie taka ze nie mam pewnosci ze on byl calkowicie naladowany w chwili kiedy do mnie dotarl.jednak kiedy go wlaczalem po raz pierwszy, zapalilo sie jablko i musialem przytrzymac dluzej srodkowy.ikonka baterii byla pelna zieleni

    ---------------

    ...hmmm...doczekalem do dnia nastepnego i nie wiem co jest,ale dalej moge go wlaczyc dowolnym przyciskiem,nie musze przytrzymywac kolka tylko momentalnie odpala,no doslownie jakby sie nie wylaczal tylko czuwal.to normalne?
    przzegladalem google i trafilem na taki text:'Zresztą Ipod wyłącza sie po 12 godzinach nieuzytkowania, a wcześniej jest tylko w sanie uśpienia...' - to racja? bo jesli tak to wtedy wychodzi na to ze wszystko jest w porzzadku
    Ale żeście mętlik zrobili
    Tylko dyskowe iPody czuwają po wyłączeniu. Po 12h się wyłączają aby nie marnować baterii, i wtedy aby je włączyć potrzeba więcej czasu niż jest uśpiony. Natomiast iPody z pamięcią flash (min. Twój nano) nie potrzebują czuwania, bo mają szybką pamięć i włączają się od razu (wystarczy, że wciśniesz jakiś przycisk i momentalnie się włączają, czemu zapobiega hold). Także wszystko jest ok i nie musisz się martwić
    Komputer: MBP 17' Unibody, iMac G5 20' 1,8 GHz
    Telefon: iPhone 4 White

  9. Awatar paiczi
    Dołączył
    Mar 2008
    Lokalizacja
    pomorze
    Postów
    274

    Cytuj | #9

    hmm....moj kolezka ma nano 1 GB 1 generacji i wylacza go tak jak mowilem,trzyma pare sekund pause to mu gasnie ale jak wlacza to musi za kazdym razem przytrzymywac center i wlacza sie wyswietlajac wpierw logo apple-tak jak pierwszy raz ja go wlaczylem po rozpakowaniu z pudelka.
    on ma skopany czy ja?
    a podczas tego czuwania wyczerpuje sie bateria?

    michu,chcialbym by bylo jak mowisz bo nie chce mi sie teraz pieprzyc z gwarancja :/
    Ostatnio edytowane przez paiczi ; 28.03.2008 o 19:26
    Komputer: imac
    Telefon: iphone
    Odtwarzacz: ipod

  10. Awatar seb235
    Dołączył
    Jul 2006
    Postów
    7,523

    Paiczi u mnie jest tak samo jak u ciebie, wszystko jest ok
    Jeżeli nie chcesz aby reagował na twoje przypadkowe przyciśnięcie, przesuń blokade i po problemie.
    Komputer: Altair 8800
    Telefon: Lenovo A820
    Odtwarzacz: iPod Touch 8GB (1st gen)
    Tablet: Nie sprawdził się - sprzedany :)

  • Strona 1 z 2 12 OstatniOstatni