Pokaż wyniki od 1 do 3 z 3

  1. Dołączył
    Apr 2011
    Postów
    212

    Cytuj | #1

    Problem dość dziwny, dotyczy 3GS z iOS 5.0 JB thetered.

    Dziś niespodziewanie iP się zrestartował. I zawisł. Postawiłem go za pomocą sn0wbreeze i ok, ale po jakimś czasie znów to samo. iP wyłącza się, pojawia się jabłko, a po kilku minutach kółeczko jakby pracował. Ekran cały czas podświetlony.

    Po uruchomieniu działa prawidłowo. Restart następuje bez względu na to czy telefon leży czy jest w kieszeni czy jest podpięty pod ładowarkę czy też nie.

    Zamierzam wrzucić mu 5.1.1 i zrobić JB unthetered Absinth, ale nie wiem czy to pomoże? Czy to może być jakiś problem hardware i konieczny będzie serwis?


  2. Awatar viewsonic666
    Dołączył
    Feb 2012
    Lokalizacja
    NW London, UK/Płock, PL
    Postów
    239

    Cytuj | #2

    Jaki baseband?
    Komputer: Acer Aspire M7300 Phenom II 4@2.6GHz, 6GB + hd4870/ HP WX6200 2 CPU Xeon 3,4ghz, 4GB ram, 7950GX2
    Telefon: Samsung Galaxy S3, HTC Desire C, iP 2G, 3G, 3Gs
    Odtwarzacz: iPod 4G 30GB, iPT 4G 8GB, iPod Nano 2G 2GB + Beats Studio
    Tablet: سمَـَّوُوُحخ ̷̴̐خ ̷̴̐خ ̷̴̐خ امارتيخ ̷̴̐خ

  3. Awatar iAdasiek
    Dołączył
    Mar 2011
    Postów
    1,239

    Cytuj | #3

    Cytat Zamieszczone przez viewsonic666 Zobacz posta
    Jaki baseband?
    A co to ma do tego problemu?

    @Autor tematu: Co masz z Cydii?
    Ostatnio edytowane przez iAdasiek ; 30.05.2012 o 08:28
    Telefon: iPhone 3G (4.2.1)
    Nie udzielam pomocy przez PW.