Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 16

  1. Dołączył
    Apr 2011
    Postów
    11

    Cytuj | #1

    Witam. Od wczoraj mój gevey sim odmówił posłuszeństwa po restorze iphone'a do którego byłem zmuszony. Wcześniej gevey działał bezproblemowo. Posiadałem 4.3.2 os. Teraz mam 4.3.3 os ale z tego co widziałem gevey odblokowuje i ten.
    Co sie dzieje? Po włożeniu geveya z simka iphone nie wykrywa karty. Na pewno nie jest to problem z czytnikiem kart bo sama kartę wykrywa od razu. Nie wyświetla również tego okienka z instrukcjami gdzie trzeba kliknąć akceptuj. Proszę o pomoc bo jestem w czarnej du .. yy kropce.

    po downgrade do 4.3.2 gevey dalej nie działa. powoli kończą mi się pomysły co mogę jeszcze zrobić żeby to naprawić ..
    Ostatnio edytowane przez m4cq ; 17.06.2011 o 11:36



  2. Dołączył
    Mar 2011
    Lokalizacja
    Warszawa
    Postów
    5

    Cytuj | #2

    mam tak samo , pomoze ktos?

  3. Awatar mati_as
    Dołączył
    Jun 2008
    Lokalizacja
    Kielce/Warszawa
    Postów
    463

    Cytuj | #3

    Gevey na 4.3.3 działa na pewno.

    Hm... Spróbujcie przedmuchać styki gevey'ego, ewentualnie przywrócić ustawienia na fabryczne. Jeżeli to nic nie da to możliwe, że gevey się popsuł (?)

    Mój brat miał podobnie, nie wykrywało mu karty, ale w końcu mu wskoczyło.
    Ostatnio edytowane przez mati_as ; 18.06.2011 o 10:59


  4. Dołączył
    Apr 2011
    Postów
    11

    Cytuj | #4

    nic nie pomaga. wychodzi na to ze gevey jednak ssie. zepsuł się sam z siebie. trzeba będzie wymienić tel na coś z androidem bez simlocka ..


  5. Dołączył
    Dec 2010
    Postów
    1,094

    Cytuj | #5

    restartuj telefon, az ci wyskoczy ten napis do zaakceptowania, dlatego tak masz bo to podrobka


  6. Dołączył
    Apr 2011
    Postów
    11

    Cytuj | #6

    restartowałem już tyle razy ze powinno działać. kupiłem miesiąc temu. szkoda mi tyle kasy co miesiąc wydawać

  7. M4R
    Mężczyzna M4R jest offline

    Dołączył
    Jul 2006
    Lokalizacja
    Kielce
    Postów
    149

    Cytuj | #7

    To kup raz oryginał i nie będziesz miał takich problemów. Za $28 masz oryginalny Gevey Pro z applenberry.com co nie jest jakimś ogromnym wydatkiem, a masz pewność że będzie działać bezproblemowo.
    Komputer: VAIO CW1SE1E, Mini C2D T5600@1.83Ghz, 320gb 7200rpm, 2GB, 10.6.7
    Telefon: iPhone 3G 16GB, iPhone 4 16GB
    Odtwarzacz: Sony NWZ-A826 + ATH-ES7


  8. Dołączył
    Jun 2011
    Postów
    2

    Cytuj | #8

    Jesli karta z niewiadomego powodu wiesza sie albo telefon po ponownym uruchomieniu go, nie wykrywa karty i nie wyswietla komunikatu akceptacji procedury lamania blokady SIM, nalezy:

    1. Po uruchomieniu telefonu wybrac USTAWIENIA
    2. Nastepnie podmenu TELEFON
    3. Kolejny krok to podmenu PROGRAMY SIM
    4. Teraz proponuje wybrac ENGLISH (no chyba ze ktos z was zna pozostale 3 jezyki )
    5. Od tego momentu procedura juz dokladnie taka jak w wyswietlonym komunikacie CZYLI PO STAREMU

    U mnie dziala i problemow nie ma iPhone 4 z iOS 4.3.3 z Jailbreakiem i innymi dodatkami
    Pozdrawiam


  9. Dołączył
    Apr 2011
    Postów
    11

    Cytuj | #9

    tyle ze gdy nie wykrywa karty sim nie można korzystać z menu "telefon". a gdy odpalę samą kartę bez geveya i wejdę w menu "telefon" nie widze takiego podmenu jak "programy sim"


  10. Dołączył
    Jun 2011
    Postów
    2

    Proponuje...

    1. Uruchomic telefon.
    2. Nastepnie wykonac REBOOT nie RESPRING.
    3. Pozniej kolejno USTAWIENIA => TELEFON => PROGRAMY SIM => ENGLISH
    4. Dalej wg podanej instrukcji.

    To musi dzialac a jesli jednak problem dalej ma miejsce, proponuje wjac karty SIM i delikatnie przetrzec je jakims alkoholem wysokoprocentowym Nastepnie umiescic caly zestaw ostroznie w telefonie nie dotykajac przy tym tlustymi palcami powierzchni styku kart.


  • Strona 1 z 2 12 OstatniOstatni