Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 19
  1. Awatar basior
    Dołączył
    Mar 2008
    Lokalizacja
    Nowy Sącz
    Postów
    375

    Cytuj | #1

    Witam i od razu przechodzę do meritum:

    Dzisiaj po wyjęcie iPhona z docka i ponownym włożeniu - komputer (Windows SP3) - nie widzi iPhona...
    -zmieniałem gniazda USB,
    -zmieniłem stacje dokującą i kabel (na inne do 2G)
    -przerestartowałem kompa (kilkukrotnie)
    -przerestartowałem iPhona (kilkukrotnie)
    -podłączyłem iPhona bezpośrednio do gniazda sieciowego (oczywiście przez odpowiednią wtyczkę) – myślałem, że może to jest problem sterowników do USB, ale cały czas iPhone się nie ładuje.
    Po ponownym podłączeniu do kompa, dalej go nie widzi…
    Dzisiaj od rana wszystko było ok., kilka razy wyjmowałem i wkładałem iPhona z/do docka.
    W pewnym momencie, nie wiem coś ok. 13:00, po włożeniu iPhona w stację - bach, komp przestał widzieć iPhona i przestał go ładować

    Jeśli możecie, to proszę o jakieś sugestie, będę naprawdę wdzięczny !
    Zastanawiam się też, czy to nie jakiś sprzętowy problem, skoro nawet przez bezpośrednie podłączenie do gniazda sieciowego, dalej się nie ładuje…, ale cienki jestem w te klocki, więc może Wy coś pomożecie ???
    p.s.
    „coby nie tątać bezsensu” – tak szukałem
    Komputer\ Lenovo G560 \ Windows 7
    Telefon \ iPhone 2G \ 16GB
    Tablet \ iPad 2 \ 16GB \ iOS 6.0.1



  2. Dołączył
    Oct 2008
    Lokalizacja
    NEW YORK
    Postów
    1,109

    Cytuj | #2

    -sprobuj Hard Reset
    Jesli to nie pomoze wprowadz iP w DFU i zrob Restore.
    Komputer: HP- C2D W7 iMAC G4 LEO 10.5.8 DELL XPS W7.
    Telefon: iPhone 4 16GB iOS 4.1CF.

  3. Awatar Smoczy
    Dołączył
    Mar 2008
    Lokalizacja
    Rzeszów
    Postów
    4,040

    Cytuj | #3

    jeśli nie pomoże restore,znaczy że masz uszkodzone gniazdo w iPku,albo układ odpowiedzialny za komunikacje
    Komputer:  MacBook C2D 2.4/4GB/250GB 10.9
    Telefon: Sony Xperia Z 4.4.2 root
    Tablet: iPad mini 32GB
    Olivetti 500 -> Compaq Pressario 1625 -> Acer Aspire 3680 -> iBook G3 (R.I.P) -> Dell Inspiron 1600 ->MacBook 1.1->MacBook 7.1

  4. Awatar basior
    Dołączył
    Mar 2008
    Lokalizacja
    Nowy Sącz
    Postów
    375

    Cytuj | #4

    ok. ale jak mam zrobić restore, skoro komp nie widzi iPhona

    ---- Dodano 18-05-2009 o godzinie 19:46 ----
    Odinstalowałem i ponownie zainstalowałem iTunes , uruchomiłem diagnostykę :


    Po kliknięciu w pomoc:



    ...i dalej jak byłem głupi, tak jestem głupi

    Pomożecie ???
    Ostatnio edytowane przez basior ; 18.05.2009 o 19:46 Powód: Wpisy zostały automatycznie połączone
    Komputer\ Lenovo G560 \ Windows 7
    Telefon \ iPhone 2G \ 16GB
    Tablet \ iPad 2 \ 16GB \ iOS 6.0.1

  5. Awatar PDAserwis
    Dołączył
    Jul 2008
    Lokalizacja
    Warszawa / Płońsk
    Postów
    38

    Cytuj | #5

    Jest to naprawa hardwarowa, w tym przypadku jest to koszt 150 zł ( Jeżeli zdecydujesz się na naprawę w naszym serwisie to prosimy o informacje że jesteś forumowiczem myapple wtedy zostanie przyznany ci rabat 30 zł). Diagnoza w naszej firmie jest bezpłatna więc jeżeli usterka będzie poważniejsza niż przewidujemy to zawsze możesz zrezygnować z naprawy.
    Telefon: 0236613514

  6. Awatar basior
    Dołączył
    Mar 2008
    Lokalizacja
    Nowy Sącz
    Postów
    375

    Cytuj | #6

    Ok. dzięki za pomoc - pod jakim nr tel. mogę się z Wami skontaktować ??
    Komputer\ Lenovo G560 \ Windows 7
    Telefon \ iPhone 2G \ 16GB
    Tablet \ iPad 2 \ 16GB \ iOS 6.0.1

  7. Awatar dliwski

    Dołączył
    Mar 2008
    Lokalizacja
    Warszawa, PL
    Postów
    14,803

    Cytuj | #7

    Przytrzymaj Home i Power do momentu wygaśnięcia ekranu iPhone'a i daj mu odpocząć - godzinę, dwie, może zostaw na noc. Jakiś czas temu był u mnie znajomy - miałem zgrać kilka plików z jego iPhone'a. Podłączamy do PC - cisza. Po kilku próbach przeszliśmy do laptopa - to samo, brak oznak życia. Poszedłem więc po moją ładowarkę i niestety bez zmian. Było dokładnie to samo co u Ciebie. Darowaliśmy sobie, myśląc powoli o serwisie... Znajomy po jakimś czasie zadzwonił od siebie z informacją, że już działa. iPhone był wyłączony od ostatniej próby podłączania go do ładowarki, do momentu powrotu znajomego do domu. Na oko - jakieś 2-3 godziny. W czym rzecz? Nie mam zielonego pojęcia - nie jestem fachowcem w kwestii hardware'u. Sugeruję jedynie, że warto spróbować - a nóż się obudzi...
    Komputer: MacBook Air 13"
    Telefon: iPhone 5s
    iMessage: dliwski@me.com
    Twitter: @dliwski

  8. Awatar cubasz
    Dołączył
    Aug 2008
    Lokalizacja
    Szczotkolm
    Postów
    1,548

    Cytuj | #8

    a podłączałeś do maka po twardym restarcie?
    Komputer: MacBookPro9,1, iPhone 4Gs, 5s, iPad2

  9. Awatar basior
    Dołączył
    Mar 2008
    Lokalizacja
    Nowy Sącz
    Postów
    375

    Cytuj | #9

    Dzwoniłem do PDAserwis, rozmowa ok, służą pomocą.
    Davvido - na razie robię tak jak mówisz : wyłączyłem iPhona, poczekam do rana - zobaczymy co się stanie, jeśli nic, to pozostanie mi tylko wysyłka do PDA...

    ---- Dodano 18-05-2009 o godzinie 20:41 ----
    Cytat Zamieszczone przez cubasz Zobacz posta
    a podłączałeś do maka po twardym restarcie?
    Dzięki za pomoc, ale jak pewnie czytałeś - mam windę i iTunes nie widzi iPhona, tak więc restore jest raczej wątpliwy...
    Ostatnio edytowane przez basior ; 18.05.2009 o 20:41 Powód: Wpisy zostały automatycznie połączone
    Komputer\ Lenovo G560 \ Windows 7
    Telefon \ iPhone 2G \ 16GB
    Tablet \ iPad 2 \ 16GB \ iOS 6.0.1


  10. Dołączył
    Oct 2008
    Lokalizacja
    NEW YORK
    Postów
    1,109

    -a wprowadziles w DFU?
    Komputer: HP- C2D W7 iMAC G4 LEO 10.5.8 DELL XPS W7.
    Telefon: iPhone 4 16GB iOS 4.1CF.

  • Strona 1 z 2 12 OstatniOstatni