Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Zamienione Z i Y. Jak to przestawic? Pomocy


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 donvictorio88

donvictorio88
  • 220 postów
  • SkądWrocław

Napisano 09 lutego 2009 - 00:29

Witam, problem polega na tym, ze wciskajac klawisz Y pokazuje sie literka Z i odwrotnie. Jak to zmiwnic w systemie? Pomocy! Szlag mnie trafia!
  • 0

#2 KuboX

KuboX
  • 2 117 postów
  • SkądPolandia

Napisano 09 lutego 2009 - 00:36

Kliknij lewy Shift+Ctrl i powinieneś mieć już wszystko dobrze. Oczywiście jest to tylko zmiana ustawień klawiatury. Poszukaj w preferencjach systemowych języka i zmień klawiaturę na polska, a resztę wyłącz. Miałem kiedyś ten sam problem.
  • 0

#3 thorn

thorn
  • 99 postów

Napisano 09 lutego 2009 - 01:52

przełącz klawiaturę na polską programisty (polish pro)
  • 0

#4 kacpix

kacpix
  • 24 postów
  • SkądŁódź

Napisano 09 lutego 2009 - 02:10

To pro jest od programist a nie od professional?
  • 0

#5 owz

owz
  • 3 359 postów
  • SkądPoznań

Napisano 09 lutego 2009 - 02:10

tak tzw. układ polski programisty
  • 0

#6 kjanicki

kjanicki
  • 192 postów
  • SkądŁódź

Napisano 09 lutego 2009 - 15:03

Zamiana liter wynika z ustawień układu klawiatury "Polski maszynistki" lub też w dzisiejszych czasach częściej pojawiające sie określenie po prostu "Polski" Poprawne dla ciebie to ustawienie "Polski Pro" Problem z układem "maszynistki" polega na tym iż maszyny do pisania oraz polsko języczne klawiatury posiadają zamienione te dwa klawisze. PS. Obiła mi się ostatnio o uszy plotka iż apple planuje wznowienie produkcji polskich klawiatur w wersji aluminiowej. jest w tym jakaś prawda? Pozdrawiam.
  • 0

#7 Gregory

Gregory


  • 2 508 postów
  • SkądΛ̊

Napisano 09 lutego 2009 - 15:55

Obiła mi się ostatnio o uszy plotka iż apple planuje wznowienie produkcji polskich klawiatur w wersji aluminiowej. jest w tym jakaś prawda?


Wznowić? To Apple już ich nie produkuje? Przecież są dostępne — dla chętnych.
  • 0

#8 donvictorio88

donvictorio88
  • 220 postów
  • SkądWrocław

Napisano 21 sierpnia 2012 - 14:54

Witam, wznawiam wątek, Ponownie mam problem z układem klawiatury. Tym razem podmienione są klawisze z y nawet po zmianie ustawień wg waszych porad. Pisząc ten post wszystko jest ok, poskie znaki, układ y z. Natomiast w samym systemie np. wpisując cokolwiek w menu start (windows 7) klawisze te są wciąż podmienione. Co zrobić? Ktoś ma jakiś pomysł?
  • 0

#9 adrixop95

adrixop95
  • 772 postów
  • SkądSosnowiec, PL

Napisano 21 sierpnia 2012 - 14:56

Ctrl+shift.
  • 0

#10 ftpd

ftpd

    Nie.


  • 15 518 postów
  • SkądPoznań

Napisano 21 sierpnia 2012 - 15:51

No bez jaj, co to robi niby w tym dziale?
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych