Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Konwersja napisow. Program.


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 zioper

zioper
  • 261 postów
  • SkądWrocław, Poland

Napisano 06 stycznia 2009 - 09:12

Mam problem, chce sobie posklejac napisy z filmem i poeksportowac do AppleTv.
Mam do tego program Submerge (dziala idealnie), oraz do zmiany napisow z txt na srt program SubCleaner.
Wszystko dziala pieknie lecz jest jedno ale.
Jesli mam zwykle napisy, tzn takie w ktorych czas jest kodowany jako

00:00:56
00:01:01
00:01:40

to wszystko jest pieknie, ale gdy mam napisy kodowoane w sposob klatkowy

{1076}{1300}
{1300}{1500}
{1589}{1689}
{3220}{3348}

,
to SubCleaner sobie z nimi nie radzi :/
Macie moze jakis program (Na maca oczywiscie), ktory zmienial by to kodowanie klatkowe na zwykle ?
Z gory dzieki za pomoc.
  • 0

#2 tinto_brass

tinto_brass
  • 100 postów

Napisano 06 stycznia 2009 - 09:28

polecam Jubler ja korzystam i radzi sobie chyba ze wszystkimi formatami napisow
  • 0

#3 zioper

zioper
  • 261 postów
  • SkądWrocław, Poland

Napisano 06 stycznia 2009 - 17:31

Program bardzo fajny ;) Jakbys mogl napisac jakie konfiguracje wpisac przy wczytywaniu napisow (First Encoding, Second Encoding i Third Encoding) zeby polskie ogonki sie pojawialy to bylbym przewdzieczny ;) ----------------------------------------------------------------------- Btw. Jak sprawdzic ile FPS/sek ma film ? :?
  • 0

#4 McYack

McYack
  • 354 postów
  • SkądWarszawa

Napisano 06 stycznia 2009 - 17:53

Btw. Jak sprawdzic ile FPS/sek ma film ? :?

Chocby japco+i w QT
  • 0

#5 hi.duke

hi.duke
  • 46 postów
  • SkądKraków

Napisano 06 stycznia 2009 - 21:07

First: Windows-1250 - zakładam, że masz napisy z Windows 2., 3. - nie ma znaczenia frame rate możesz sprawdzić też klikając przycisk po prawej stronie i wskazując film. Albo w QuickTime Player cmd + I. Natomiast nie jestem pewien, czy Jubler akurat rozwiąże Twoje problemy, dawno go nie używałem, ale z tego co pamiętam miałem problemy z takimi napisami jak piszesz. Sprawdź sam.
  • 0

#6 radeg

radeg
  • 470 postów
  • SkądFG/ZS

Napisano 07 stycznia 2009 - 00:41

tak jak wyżej CP1250 jak nie działa to jako 2 możesz w razie W ustawić UTF-8/ jeśli chodzi o film to możesz otwierając plik z napisami ustawić FPS z filmu klikając na ikonkę klapsu filmowego przy wyborze FPS. pzdr.
  • 0

#7 zioper

zioper
  • 261 postów
  • SkądWrocław, Poland

Napisano 13 stycznia 2009 - 21:35

Dzieki wielkie :) Wszystko dziala tak jak powinno ;)
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych