Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

WiELKI PROBLEM Z APPSTORE BRAK OPcjI NONe


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 sruba133

sruba133
  • 14 postów

Napisano 28 listopada 2008 - 21:50

Witam.Mam ogromny problem . Od dwóch dni próbuje zalozyc konto na app store lecz nie moge.Przeczytalem chyba z 50 tematów na forach lecz nigdzie o tm nie jest napisane. Moim problemem jest to ze kiedy zakłądam konto i nalezy wybrac zakłądkę z kartą kredytową wszystkie fora pisza ze trzeba zaznaczyć "none" lecz takiej opcji nie ma . prosże o odpowiex . pozdrawiam . porsze mi nie wmawiać ze jest ta zakłądka bez wcześniejszego uprzedzenia się. moje gg 8425443 mile widziane wiadomości prywatne. pozdrawiam sruba133
  • 0

#2 KuboX

KuboX
  • 2 117 postów
  • SkądPolandia

Napisano 28 listopada 2008 - 22:11

Próbowałem założyć konto moim sposobem i niestety też nie mogę. Zakładałem tak już kilka kont - klikasz na darmową aplikację i wtedy tworzysz konto. Musisz kupić Gift Card, lub podać swoją kartę kredytową.
  • 0

#3 dyndas

dyndas
  • 4 407 postów

Napisano 28 listopada 2008 - 23:13

wlasnie tym sposobem ( wybor darmowej aplikacji ) przed momentem zalozylem konto... W okienku 'Payment Method' jest do wyboru: Visa, Master, Amex i NONE Do karty typu NONE nie porzeba podawac numeru :-) //T
  • 0

#4 virgin71

virgin71



  • 12 495 postów
  • SkądWrocław

Napisano 28 listopada 2008 - 23:28

Już nie działają obie metody - na aplikację, ani na giftcard... czekamy na nową;) w jakim appstore, ja wczoraj próbowałem i było none, ale i tak nie szło dalej...
  • 0

#5 dyndas

dyndas
  • 4 407 postów

Napisano 28 listopada 2008 - 23:38

jak nie dzialaja... zrobilem to 15 minut temu. Country: Poland
  • 0

#6 keramzyt

keramzyt
  • 77 postów

Napisano 28 listopada 2008 - 23:53

Hmm, a jak to zrobiłeś?
Mi pomimo wybrania opcji "none" pokazuje się coś takiego:
Dołączona grafika
  • 0

#7 bartel

bartel
  • 1 043 postów
  • SkądStargard Szczeciński

Napisano 29 listopada 2008 - 00:00

Może chodzi o rodzaj karty: rejestrować się można przy użyciu kredytowej, nie debetowej. Może nie podajecie danych karty debetowej? Spróbujcie nie podać numeru jakiejś kredytowej, może pójdzie?
  • 0

#8 keramzyt

keramzyt
  • 77 postów

Napisano 29 listopada 2008 - 02:35

ja nie podaję żadnego numeru karty, zamiast tego wybieram opcję "none" i dostaję taki komunikat jak w poprzednim moim poście...
  • 0

#9 KuboX

KuboX
  • 2 117 postów
  • SkądPolandia

Napisano 29 listopada 2008 - 08:49

Chyba już wykombinowałem - jest to wina najnowszego iTunes'a, zainstaluj starszego i zobacz jak pójdzie.
  • 0

#10 virgin71

virgin71



  • 12 495 postów
  • SkądWrocław

Napisano 29 listopada 2008 - 09:59

testowałem w 7.5 i przy "none" jest błąd numeru karty, PS mógłbyś mi założyć konto?
  • 0

#11 sruba133

sruba133
  • 14 postów

Napisano 29 listopada 2008 - 10:41

DZWONILEM NA INFOLINIĘ I NIESTET JUZ NIE MOZNA ZAKALDAC KONTA NA APP STORE . A JEZELI ZNAJDZIECIE JAKIS SPOSÓB PROSŻE O TUTRIOALA
  • 0

#12 dliwski

dliwski


  • 14 850 postów
  • SkądWarszawa, PL

Napisano 29 listopada 2008 - 11:17

Wyłącz do jasnej... ten Caps Lock!

http://www.myapple.p...hone-pomoc.html
Wyślij do mnie Prywatną wiadomość z tytułem zgodnym z zasadami umieszczania wpisów jeśli chcesz, abym otworzył Twój temat.

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych