Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

[2.1 2g] problemy z włączaniem


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 psajcho

psajcho
  • 1 212 postów
  • SkądBiałystok

Napisano 18 października 2008 - 10:09

Witajcie. Od jakiegoś czasu mam problem z włączeniem iPhone'a. Dokładnie rzecz biorąc iPhone włącza się kiedy chce, a zazwyczaj swój start kończy na logo apple (bez wirówki). Próbowałem najróżniejszych możliwości. Najpierw myślałem, że to instelliscreen, potem winterboard, kombinowałem z programami z cydii, robiłem z 10 razy restore, zmieniałem bootloader z 4.6 na 3.9 i na odwrót. I dalej nic. Uruchamia się raz na 6-8 włączeń. Znacie może jakieś wyjście z tej sytuacji? Dodam, że z moich obserwacji iPhone najchętniej się włącza bez włożonej karty SIM, ale nie dam głowy, że to od tego zależy.

Przyszło mi do głowy, żeby przejrzeć logi, tylko nie wiem dokładnie jakie i gdzie się znajdują, może ktoś z Was wie?

EDIT: Tylko co napisałem posta i wygląda na to że się włącza za każdym razem. Ciekawie do kiedy, bo chyba kupiłem telefon, a nie kobietę z humorami...

---- Dodano 18-10-2008 o godzinie 21:18 ----
uśmiałem się. nie ma specjalistów od restore? :D
  • 0

#2 psajcho

psajcho
  • 1 212 postów
  • SkądBiałystok

Napisano 19 października 2008 - 15:03

i do jasnej cholery znowu się zaczęło. nie mogę włączyć, nie mogę zrobić restore... ktoś może ma pomysł jak efektownie rozpieprzyć tę kupę bezużytecznej elektroniki? jestem strasznie sfrustrowany bo za cegłę zapłaciłem 1300 i straszny nerw mnie łapie jak sobie o tym pomyśle...
  • 0

#3 mailtalk

mailtalk
  • 1 postów

Napisano 20 października 2008 - 22:03

Chyba mam ten sam problem. Wlacza sie i pokazuje jablko i nic wiecej. Restart, restart i nic. Raz wlaczyl sie w recovery mode ale zaraz znow zawiesil. W zaden sposob nie moge sie do niego dostac, iTunes nie wykrywa. Nie zna ktos rozwiazania tego problemu?
  • 0

#4 psajcho

psajcho
  • 1 212 postów
  • SkądBiałystok

Napisano 20 października 2008 - 22:08

u mnie zawsze wykrywa. i na maku i na pc. czasami pomaga przytrzymanie przez ~25 sekund home i powera, a czasami jak poleży z godzinkę to się włącza normalnie.
  • 0

#5 sron

sron
  • 112 postów
  • SkądŚwiebodzin

Napisano 11 listopada 2008 - 19:24

Witam Mam to samo pozostaje na jabłku. Widze iPhone w iTunes bez problemu ale telefon nie uruchamia sie. Ma ktoś pomysł jaki jest tego powód. Czy może być to bateria???
  • 0

#6 Qubass

Qubass
  • 27 postów
  • SkądŁódź

Napisano 12 listopada 2008 - 19:51

Miałem podobny problem ale restore softu pomogło, gorzej jak u kogoś nie wykrywa IP w iTunes ;>
  • 0

#7 dliwski

dliwski


  • 14 849 postów
  • SkądWarszawa, PL

Napisano 12 listopada 2008 - 19:52

W DFU wykryje ZAWSZE.
  • 0

#8 minh

minh
  • 2 postów

Napisano 08 lipca 2009 - 03:17

mam ten sam problem i jestem wnerviony. Jak to naprawić?
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych